
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.thecricket.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="" />
<meta name="news_keywords" content="" />
<meta name="description" content="90 Years Ago &ndash; 1932The great drought which has exceeded all previous records for so early in the season, was broken Monday afternoon with a thunder shower and a heavy" />
<meta name="author" content="Editorial Staff" />
<meta property="article:author" content="https://www.facebook.com/TheManchesterCricket/" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="FuWRNon04PRASdSgNIilM609aaOWR3RpeACWmbydHJ4" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.thecricket.com/what-was-happening-july-1-2022/article_6e685f56-f774-11ec-8c60-930d20a6b603.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/custom/image/efa7e31e-b859-11e9-a505-375896b6ffc0.png?resize=600%2C315" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="315" />
<meta property="og:title" content="What Was Happening July 1, 2022" />
<meta property="og:description" content="90 Years Ago &ndash; 1932The great drought which has exceeded all previous records for so early in the season, was broken Monday afternoon with a thunder shower and a heavy" />
<meta property="og:site_name" content="The Cricket" />
<meta property="fb:app_id" content="2071779539793004" />
<meta property="article:publisher" content="https://www.facebook.com/TheManchesterCricket/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thecricket.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thecricket.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.3d37e07cfb0394d967fd941c6f98867e.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thecricket.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Playfair+Display|Playfair+Display+SC"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thecricket.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-button.52347555fbb6668223efabadb9c9d111.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thecricket.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>/*<![CDATA[*/ #user-controls-996280 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-996280 .tn-user-screenname, #user-controls-996280 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-996280 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-996280 .dropdown-signup { font-size: 12px; } #user-controls-996280 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-996280 .large-user-avatar { margin-right: 10px; } #user-controls-996280 .large-user-controls { font-size: 12px; } #user-controls-996280 .logout-btn { cursor: pointer; } #user-controls-996280 .login-btn { color: #fff!important; } #weather-780493 .list-unstyled { margin: 0; } #weather-780493 span { display: block; } #weather-780493 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-780493 .icon { position: relative; } #weather-780493 .icon .tnt-svg { position: relative; font-size: 52px; margin-bottom: -6px; margin-right: 5px; margin-top: -8px; } #weather-780493 .temp { font-size: 24px; line-height: 24px; margin-top: 4px; font-weight: bold; } #weather-780493 .cond { opacity: 0.7; } #weather-780493 .current-conditions { float: left; height: 48px; } #weather-780493 .dropdown-toggle { color: #333; display: block; } #weather-780493 .city-title { padding-top: 5px; } #weather-780493 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-780493 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-780493 .weather-expanded small { opacity: 0.5; } #weather-780493 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-780493 .zip-update { width: 75px; } #weather-780493 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-780493 .zip-update-link:hover { color: #777; } #block-802384 .btn { background-color: #ddd; } #block-802384 .btn { color: #000000; } #tncms-block-792978 .tnt-prop-img { max-width: 2576px; } #block-780487 .search-spinner { position: absolute; } #block-780487 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-780487 { margin-bottom: 0; } #site-search-780487 .site-search-form { padding: 0; } #site-search-780487 #site-search-780487-btn { outline: none; } #site-search-780487 #site-search-780487-term { border: 0; box-shadow: none; } #site-search-780487 .site-search-form { box-shadow: none; } #tncms-block-780484 .tnt-prop-img { max-width: 400px; } #site-logo-780484 { color: #666; } #user-controls-780491 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-780491 .tn-user-screenname, #user-controls-780491 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-780491 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-780491 .dropdown-signup { font-size: 12px; } #user-controls-780491 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-780491 .large-user-avatar { margin-right: 10px; } #user-controls-780491 .large-user-controls { font-size: 12px; } #user-controls-780491 .logout-btn { cursor: pointer; } #user-controls-780491 .login-btn { color: #fff!important; } #block-931224 .most-popular .tab-text { display: none; } #block-931224 .most-popular .active .tab-text { display: inline; } .follow-links-780490 li { margin-right: 1px; padding: 0; } .follow-links-780490 li a, .follow-links-780490 li a:focus, .follow-links-780490 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; padding:0; box-shadow: none; } .follow-links-780490 li a:hover { text-decoration: none; } .follow-links-780490 li a.fb,.follow-links-780490 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-780490 li a.tw,.follow-links-780490 li a.tw:hover { color: #fff; background-color: #46C8F9; } .follow-links-780490 li a.is,.follow-links-780490 li a.is:hover { color: #fff; background-color: #D4C4A2; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.62.0"},"crm":{"group_id":null}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Editorial Staff","start_hour":"00","id":"6e685f56-f774-11ec-8c60-930d20a6b603","app":"editorial","ga_page":"\/article_6e685f56-f774-11ec-8c60-930d20a6b603.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":410},"client":{"is_bot":"yes","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.62.0"},"crm":{"group_id":null}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Editorial Staff","start_hour":"00","id":"6e685f56-f774-11ec-8c60-930d20a6b603","app":"editorial","ga_page":"\/article_6e685f56-f774-11ec-8c60-930d20a6b603.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":410},"client":{"is_bot":"yes","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-T2MFCTF');})();</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecricket.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecricket.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecricket.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecricket.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecricket.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecricket.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thecricket.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/ads/impressions.js?_dc=1656939924.temp"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/ads/traffic.js?_dc=1656909321"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/ads/settings.js?_dc=1609272831"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/ads/fixed-impact-top/1.js?_dc=1651392123"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thecricket.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecricket.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thecricket.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thecricket.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1651305696"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1649351300"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thecricket.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thecricket.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1655366494"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1652898984"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1648241326"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecricket.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>What Was Happening July 1, 2022 |  | thecricket.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #ffffff; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #000; } .navbar-toggle .icon-bar { background-color: #000 !important; } .navbar-toggle .sr-only-show { color: #000 !important; } #site-top-nav .list-inline>li>a { color: #000; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #000; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #000; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #ccc; }#site-header-container{ border-bottom: 3px solid #ccc; }#site-footer{ border-top: 3px solid #ccc; } .tnt-bg-accent { background-color: #ccc; } a .tnt-caret-down { color: #ccc; } .block-title .block-title-inner { border-color: #ccc; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #ccc; } .form-control:focus { border-bottom-color: #ccc; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.thecricket.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/custom/image/ef94b23a-b859-11e9-a504-4bef1f9c6d1f.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="What Was Happening July 1, 2022 |  | thecricket.com" href="http://www.thecricket.com/search/?f=rss&amp;t=article&amp;c=&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.thecricket.com/what-was-happening-july-1-2022/article_6e685f56-f774-11ec-8c60-930d20a6b603.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/thecricket.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            

    
    
    
    
    
    

        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-6e685f56-f774-11ec-8c60-930d20a6b603 type-article infinity-disabled" data-authors='[]' data-path="/">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.thecricket.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.62.0&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2F&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Editorial+Staff&amp;tncms.asset.start_hour=00&amp;tncms.asset.id=6e685f56-f774-11ec-8c60-930d20a6b603&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Farticle_6e685f56-f774-11ec-8c60-930d20a6b603.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=410&amp;tncms.client.is_bot=yes&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T2MFCTF&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.62.0&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2F&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Editorial+Staff&amp;tncms.asset.start_hour=00&amp;tncms.asset.id=6e685f56-f774-11ec-8c60-930d20a6b603&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Farticle_6e685f56-f774-11ec-8c60-930d20a6b603.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=410&amp;tncms.client.is_bot=yes&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.thecricket.com",
  secureDomain: "thecricket.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thecricket.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-impact-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-impact-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-impact-top', slot: 1, fold: "above"});</script>

</div>
</div>

        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.thecricket.com/users/admin/contribute/article/?assetid=6e685f56-f774-11ec-8c60-930d20a6b603&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.thecricket.com/users/admin/contribute/article/?from_section=/"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.thecricket.com/tncms/admin/editorial-asset/?edit=6e685f56-f774-11ec-8c60-930d20a6b603"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-996280" class="tncms-block"><div id="user-controls-996280" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.thecricket.com/users/signup/?referer_url=https%3A%2F%2Fwww.thecricket.com%2Fwhat-was-happening-july-1-2022%2Farticle_6e685f56-f774-11ec-8c60-930d20a6b603.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.thecricket.com/users/login/?referer_url=https%3A%2F%2Fwww.thecricket.com%2Fwhat-was-happening-july-1-2022%2Farticle_6e685f56-f774-11ec-8c60-930d20a6b603.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.thecricket.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-996280').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.thecricket.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.thecricket.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.thecricket.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-996280').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.thecricket.com/users/logout/" id="user-logout-form-996280"><input type="hidden" name="referer_url" value="https://www.thecricket.com/what-was-happening-july-1-2022/article_6e685f56-f774-11ec-8c60-930d20a6b603.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscriptions ">SUBSCRIPTIONS</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/"  class="nav-link tnt-section-print-subscription">Print Subscription</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.thecricket.com/site/forms/subscription_services/change_address/"  target="_blank" rel="noopener" class="nav-link tnt-section-change-of-address">Change of Address</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.thecricket.com/site/forms/subscription_services/gift_subscribe/"  target="_blank" rel="noopener" class="nav-link tnt-section-gift-subscriptions">Gift Subscriptions</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/email_sign_up/"  class="nav-link tnt-section-email-newsletter-subscription">Email Newsletter Subscription</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.thecricket.com/introducing-the-sidecar-podcast/article_3c282cfa-93e4-11eb-a7b0-1b1de8a9cc63.html"  target="_blank" rel="noopener" class="nav-link tnt-section-podcast-subscription">Podcast Subscription</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/essexecho/"  class="nav-link tnt-section-essex-echo">Essex Echo</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/police_reports"  class="nav-link tnt-section-police-reports">Police Reports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/out_and_about/"  class="nav-link tnt-section-out-about ">Out & About</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/out_and_about/arts/"  class="nav-link tnt-section-arts-etc">Arts, etc.</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/out_and_about/eating_out/"  class="nav-link tnt-section-eating-out">Eating Out</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/out_and_about/outside/"  class="nav-link tnt-section-outside">Outside</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/out_and_about/travel/"  class="nav-link tnt-section-travel">Travel</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/lifestyle/"  class="nav-link tnt-section-living ">Living</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/home_and_garden/"  class="nav-link tnt-section-home-garden">Home & Garden</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/pets/"  class="nav-link tnt-section-pets">Pets</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/books/"  class="nav-link tnt-section-books">Books</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/food/"  class="nav-link tnt-section-food">Food</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/senior_living/"  class="nav-link tnt-section-senior-living">Senior Living</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/digital_desk/"  class="nav-link tnt-section-digital-desk">Digital Desk</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion ">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events ">Local Events</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/long_ago/"  class="nav-link tnt-section-long-ago ">Long Ago</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/long_ago/1623_studios_timeline_cape_ann/"  class="nav-link tnt-section-1623-studios-timeline-cape-ann">1623 Studios | Timeline Cape Ann</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/long_ago/what_was_happening/"  class="nav-link tnt-section-what-was-happening">What Was Happening</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/long_ago/essex_locals/"  class="nav-link tnt-section-essex-locals-this-day-back-in">Essex Locals | This Day Back In ...</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/marketplace/"  class="nav-link tnt-section-marketplace ">Marketplace</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-780493" class="tncms-block"><div id="weather-780493" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=01944" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">71&deg;</span>
                    
                        <span class="cond">Sunny <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="01944">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_780493" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Manchester, MA
                                
                                <small>(01944)</small>
                            </h4><h5>Today</h5>
                                <p>Sunshine to start, then a few afternoon clouds. High near 75F. W winds shifting to SSE at 10 to 15 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>Some clouds. Low 61F. Winds SW at 5 to 10 mph.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: July 4, 2022 @ 8:44 am</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=01944"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-802384" class="tncms-block padding-top"><section id="block-802384" class="block emphasis-h3   " ><div id="promo-button-802384" class="promo-button"><a href="/tides"><button type="button" class="btn  btn-sm">Tide Chart</button></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-792978" class="tncms-block"><section id="block-792978" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/custom/image/b42145ea-63c8-11ea-9535-ef5ea9963fa4.png?resize=150%2C47 150w, https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/custom/image/b42145ea-63c8-11ea-9535-ef5ea9963fa4.png?resize=200%2C63 200w, https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/custom/image/b42145ea-63c8-11ea-9535-ef5ea9963fa4.png?resize=225%2C70 225w, https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/custom/image/b42145ea-63c8-11ea-9535-ef5ea9963fa4.png?resize=300%2C94 300w, https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/custom/image/b42145ea-63c8-11ea-9535-ef5ea9963fa4.png?resize=400%2C125 400w, https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/custom/image/b42145ea-63c8-11ea-9535-ef5ea9963fa4.png?resize=540%2C169 540w, https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/custom/image/b42145ea-63c8-11ea-9535-ef5ea9963fa4.png?resize=640%2C200 640w, https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/custom/image/b42145ea-63c8-11ea-9535-ef5ea9963fa4.png?resize=750%2C234 750w, https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/custom/image/b42145ea-63c8-11ea-9535-ef5ea9963fa4.png?resize=990%2C309 990w, https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/custom/image/b42145ea-63c8-11ea-9535-ef5ea9963fa4.png?resize=1035%2C323 1035w, https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/custom/image/b42145ea-63c8-11ea-9535-ef5ea9963fa4.png?resize=1200%2C375 1200w, https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/custom/image/b42145ea-63c8-11ea-9535-ef5ea9963fa4.png?resize=1333%2C417 1333w, https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/custom/image/b42145ea-63c8-11ea-9535-ef5ea9963fa4.png?resize=1476%2C461 1476w, https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/custom/image/b42145ea-63c8-11ea-9535-ef5ea9963fa4.png?resize=2008%2C628 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="2576"
                height="805"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-780487" class="tncms-block padding-top"><section id="block-780487" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-780487" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-780487" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-780487" class="site-search-form input-group pull-right normal form-control">
        <label for="site-search-780487-term" class="sr-only">Site search</label>
        <input id="site-search-780487-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-780487-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-780487" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-780484" class="tncms-block"><div id="site-logo-780484" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/custom/image/b8c59684-4387-11ea-8145-0f8074fe04f1.png?resize=200%2C70" 
            srcset="https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/custom/image/b8c59684-4387-11ea-8145-0f8074fe04f1.png?resize=150%2C53 150w, https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/custom/image/b8c59684-4387-11ea-8145-0f8074fe04f1.png?resize=200%2C70 200w, https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/custom/image/b8c59684-4387-11ea-8145-0f8074fe04f1.png?resize=225%2C79 225w, https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/custom/image/b8c59684-4387-11ea-8145-0f8074fe04f1.png?resize=300%2C105 300w, https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/custom/image/b8c59684-4387-11ea-8145-0f8074fe04f1.png 400w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="400"
            height="140"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                    <span class="fas tnt-search"></span>
                                </a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-780491" class="tncms-block"><div id="user-controls-780491" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                        <span class="sr-only">Open user controls</span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.thecricket.com/users/login/?referer_url=https%3A%2F%2Fwww.thecricket.com%2Fwhat-was-happening-july-1-2022%2Farticle_6e685f56-f774-11ec-8c60-930d20a6b603.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.thecricket.com/users/signup/?referer_url=https%3A%2F%2Fwww.thecricket.com%2Fwhat-was-happening-july-1-2022%2Farticle_6e685f56-f774-11ec-8c60-930d20a6b603.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.thecricket.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.thecricket.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.thecricket.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-780491').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.thecricket.com/users/logout/" id="user-logout-form-780491"><input type="hidden" name="referer_url" value="https://www.thecricket.com/what-was-happening-july-1-2022/article_6e685f56-f774-11ec-8c60-930d20a6b603.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-subscriptions"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/forms/subscription_services/"  tabindex="0" >
                    <span class="nav-label ">SUBSCRIPTIONS</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-print-subscription"  href="/site/forms/subscription_services/"  tabindex="0" >
                    <span class="nav-label ">Print Subscription</span>
                </a></li><li>
                <a class="nav-link    tnt-section-change-of-address"  href="https://www.thecricket.com/site/forms/subscription_services/change_address/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Change of Address</span>
                </a></li><li>
                <a class="nav-link    tnt-section-gift-subscriptions"  href="https://www.thecricket.com/site/forms/subscription_services/gift_subscribe/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Gift Subscriptions</span>
                </a></li><li>
                <a class="nav-link    tnt-section-email-newsletter-subscription"  href="/site/forms/subscription_services/email_sign_up/"  tabindex="0" >
                    <span class="nav-label ">Email Newsletter Subscription</span>
                </a></li><li>
                <a class="nav-link    tnt-section-podcast-subscription"  href="https://www.thecricket.com/introducing-the-sidecar-podcast/article_3c282cfa-93e4-11eb-a7b0-1b1de8a9cc63.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Podcast Subscription</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-local-news"  href="/news/local/"  tabindex="0" >
                    <span class="nav-label ">Local News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-essex-echo"  href="/news/essexecho/"  tabindex="0" >
                    <span class="nav-label ">Essex Echo</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-police-reports"  href="/news/police_reports"  tabindex="0" >
                    <span class="nav-label ">Police Reports</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-out-about"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/out_and_about/"  tabindex="0" >
                    <span class="nav-label ">Out & About</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-arts-etc"  href="/out_and_about/arts/"  tabindex="0" >
                    <span class="nav-label ">Arts, etc.</span>
                </a></li><li>
                <a class="nav-link    tnt-section-eating-out"  href="/out_and_about/eating_out/"  tabindex="0" >
                    <span class="nav-label ">Eating Out</span>
                </a></li><li>
                <a class="nav-link    tnt-section-outside"  href="/out_and_about/outside/"  tabindex="0" >
                    <span class="nav-label ">Outside</span>
                </a></li><li>
                <a class="nav-link    tnt-section-travel"  href="/out_and_about/travel/"  tabindex="0" >
                    <span class="nav-label ">Travel</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-living"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/lifestyle/"  tabindex="0" >
                    <span class="nav-label ">Living</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-home-garden"  href="/lifestyle/home_and_garden/"  tabindex="0" >
                    <span class="nav-label ">Home & Garden</span>
                </a></li><li>
                <a class="nav-link    tnt-section-pets"  href="/lifestyle/pets/"  tabindex="0" >
                    <span class="nav-label ">Pets</span>
                </a></li><li>
                <a class="nav-link    tnt-section-books"  href="/lifestyle/books/"  tabindex="0" >
                    <span class="nav-label ">Books</span>
                </a></li><li>
                <a class="nav-link    tnt-section-food"  href="/lifestyle/food/"  tabindex="0" >
                    <span class="nav-label ">Food</span>
                </a></li><li>
                <a class="nav-link    tnt-section-senior-living"  href="/lifestyle/senior_living/"  tabindex="0" >
                    <span class="nav-label ">Senior Living</span>
                </a></li><li>
                <a class="nav-link    tnt-section-digital-desk"  href="/lifestyle/digital_desk/"  tabindex="0" >
                    <span class="nav-label ">Digital Desk</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-long-ago"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/long_ago/"  tabindex="0" >
                    <span class="nav-label ">Long Ago</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-1623-studios-timeline-cape-ann"  href="/long_ago/1623_studios_timeline_cape_ann/"  tabindex="0" >
                    <span class="nav-label ">1623 Studios | Timeline Cape Ann</span>
                </a></li><li>
                <a class="nav-link    tnt-section-what-was-happening"  href="/long_ago/what_was_happening/"  tabindex="0" >
                    <span class="nav-label ">What Was Happening</span>
                </a></li><li>
                <a class="nav-link    tnt-section-essex-locals-this-day-back-in"  href="/long_ago/essex_locals/"  tabindex="0" >
                    <span class="nav-label ">Essex Locals | This Day Back In ...</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-marketplace"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/marketplace/"  tabindex="0" >
                    <span class="nav-label ">Marketplace</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #fff">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thecricket.com%2Fwhat-was-happening-july-1-2022%2Farticle_6e685f56-f774-11ec-8c60-930d20a6b603.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/what-was-happening-july-1-2022/article_6e685f56-f774-11ec-8c60-930d20a6b603.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6e685f56-f774-11ec-8c60-930d20a6b603"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=What%20Was%20Happening%20July%201%2C%202022&url=https%3A%2F%2Fwww.thecricket.com%2Fwhat-was-happening-july-1-2022%2Farticle_6e685f56-f774-11ec-8c60-930d20a6b603.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/what-was-happening-july-1-2022/article_6e685f56-f774-11ec-8c60-930d20a6b603.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6e685f56-f774-11ec-8c60-930d20a6b603"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thecricket.com/what-was-happening-july-1-2022/article_6e685f56-f774-11ec-8c60-930d20a6b603.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/what-was-happening-july-1-2022/article_6e685f56-f774-11ec-8c60-930d20a6b603.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6e685f56-f774-11ec-8c60-930d20a6b603"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thecricket.com/tncms/asset/editorial/6e685f56-f774-11ec-8c60-930d20a6b603" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6e685f56-f774-11ec-8c60-930d20a6b603"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Cricket%5D%20What%20Was%20Happening%20July%201%2C%202022&body=https%3A%2F%2Fwww.thecricket.com%2Fwhat-was-happening-july-1-2022%2Farticle_6e685f56-f774-11ec-8c60-930d20a6b603.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6e685f56-f774-11ec-8c60-930d20a6b603"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-780380" class="tncms-block">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thecricket.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-6e685f56-f774-11ec-8c60-930d20a6b603" class="asset article-default"  data-url="https://www.thecricket.com/what-was-happening-july-1-2022/article_6e685f56-f774-11ec-8c60-930d20a6b603.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="<h3><strong>90 Years Ago – 1932</strong></h3><p>The great drought which has exceeded all previous records for so early in the season, was broken Monday afternoon with a thunder shower and a heavy downpour of rain.</p>"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/custom/image/efa7e31e-b859-11e9-a505-375896b6ffc0.png?resize=600%2C315">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="315">
        </div>
        <meta itemprop="name" content="thecricket.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.thecricket.com/what-was-happening-july-1-2022/article_6e685f56-f774-11ec-8c60-930d20a6b603.html" />
    <style>
                .asset-paging .direction {
                    color: #ccc;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.thecricket.com\/tncms\/search\/mlt\/?origin=6e685f56-f774-11ec-8c60-930d20a6b603&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"6e685f56-f774-11ec-8c60-930d20a6b603","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-6e685f56-f774-11ec-8c60-930d20a6b603" class="asset-paging">
                <div id="paging-prev-6e685f56-f774-11ec-8c60-930d20a6b603" class="paging-link prev offset"></div>
                <div id="paging-next-6e685f56-f774-11ec-8c60-930d20a6b603" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            What Was Happening July 1, 2022
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-f6a522e4-8a3b-11ea-82e9-838820616841-asset-6e685f56-f774-11ec-8c60-930d20a6b603" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.thecricket.com/users/profile/Editorial%20Staff">Editorial Staff</a></span>
                
                    <div id="author-popup-f6a522e4-8a3b-11ea-82e9-838820616841-asset-6e685f56-f774-11ec-8c60-930d20a6b603-content" class="hide">
                        <article class="clearfix card author popup-content card-author-f6a522e4-8a3b-11ea-82e9-838820616841">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.thecricket.com/users/profile/Editorial%20Staff" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="Editorial Staff" src="https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/avatars/f/6a/522/f6a522e4-8a3b-11ea-82e9-838820616841.0872e0afa1ee0059a8e793ef8c4bf4b6.png?_dc=1588180764" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.thecricket.com/users/profile/Editorial%20Staff" rel="author" class="tnt-user-profile-link tnt-user-name">Editorial Staff</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.facebook.com/TheManchesterCricket/" title="Facebook" target="_blank" rel="noopener">
                   <span class="sr-only">Author facebook</span>
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://www.instagram.com/mcricketnews/" title="Instagram" target="_blank" rel="noopener">
                   <span class="sr-only">Author instagram</span>
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-instagram tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://www.linkedin.com/company/the-cricket/" title="LinkedIn" target="_blank" rel="noopener">
                    <span class="sr-only">Author linkedin</span>
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-linkedin-in tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://twitter.com/mcricketnews" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:news@thecricket.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-f6a522e4-8a3b-11ea-82e9-838820616841-asset-6e685f56-f774-11ec-8c60-930d20a6b603').popover({
                            content: $('#author-popup-f6a522e4-8a3b-11ea-82e9-838820616841-asset-6e685f56-f774-11ec-8c60-930d20a6b603-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2022-07-01T00:00:00-04:00" class="tnt-date asset-date text-muted">
            Jul 1, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-07-01T00:00:00-04:00" class="tnt-date asset-date text-muted">Jul 1, 2022</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-07-01T00:00:00-04:00">
    <meta itemprop="datePublished" content="2022-07-01T00:00:00-04:00">
    <meta itemprop="dateModified" content="2022-07-01T00:00:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thecricket.com%2Fwhat-was-happening-july-1-2022%2Farticle_6e685f56-f774-11ec-8c60-930d20a6b603.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/what-was-happening-july-1-2022/article_6e685f56-f774-11ec-8c60-930d20a6b603.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6e685f56-f774-11ec-8c60-930d20a6b603"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=What%20Was%20Happening%20July%201%2C%202022&url=https%3A%2F%2Fwww.thecricket.com%2Fwhat-was-happening-july-1-2022%2Farticle_6e685f56-f774-11ec-8c60-930d20a6b603.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/what-was-happening-july-1-2022/article_6e685f56-f774-11ec-8c60-930d20a6b603.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6e685f56-f774-11ec-8c60-930d20a6b603"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thecricket.com/what-was-happening-july-1-2022/article_6e685f56-f774-11ec-8c60-930d20a6b603.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/what-was-happening-july-1-2022/article_6e685f56-f774-11ec-8c60-930d20a6b603.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6e685f56-f774-11ec-8c60-930d20a6b603"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thecricket.com/tncms/asset/editorial/6e685f56-f774-11ec-8c60-930d20a6b603" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6e685f56-f774-11ec-8c60-930d20a6b603"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Cricket%5D%20What%20Was%20Happening%20July%201%2C%202022&body=https%3A%2F%2Fwww.thecricket.com%2Fwhat-was-happening-july-1-2022%2Farticle_6e685f56-f774-11ec-8c60-930d20a6b603.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6e685f56-f774-11ec-8c60-930d20a6b603"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="6e685f56-f774-11ec-8c60-930d20a6b603">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thecricket.com%2Fwhat-was-happening-july-1-2022%2Farticle_6e685f56-f774-11ec-8c60-930d20a6b603.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/what-was-happening-july-1-2022/article_6e685f56-f774-11ec-8c60-930d20a6b603.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6e685f56-f774-11ec-8c60-930d20a6b603"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=What%20Was%20Happening%20July%201%2C%202022&url=https%3A%2F%2Fwww.thecricket.com%2Fwhat-was-happening-july-1-2022%2Farticle_6e685f56-f774-11ec-8c60-930d20a6b603.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/what-was-happening-july-1-2022/article_6e685f56-f774-11ec-8c60-930d20a6b603.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6e685f56-f774-11ec-8c60-930d20a6b603"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thecricket.com/what-was-happening-july-1-2022/article_6e685f56-f774-11ec-8c60-930d20a6b603.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/what-was-happening-july-1-2022/article_6e685f56-f774-11ec-8c60-930d20a6b603.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6e685f56-f774-11ec-8c60-930d20a6b603"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thecricket.com/tncms/asset/editorial/6e685f56-f774-11ec-8c60-930d20a6b603" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6e685f56-f774-11ec-8c60-930d20a6b603"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Cricket%5D%20What%20Was%20Happening%20July%201%2C%202022&body=https%3A%2F%2Fwww.thecricket.com%2Fwhat-was-happening-july-1-2022%2Farticle_6e685f56-f774-11ec-8c60-930d20a6b603.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6e685f56-f774-11ec-8c60-930d20a6b603"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/what-was-happening-july-1-2022/article_6e685f56-f774-11ec-8c60-930d20a6b603.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6e685f56-f774-11ec-8c60-930d20a6b603"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.thecricket.com/what-was-happening-july-1-2022/article_6e685f56-f774-11ec-8c60-930d20a6b603.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-6e685f56-f774-11ec-8c60-930d20a6b603-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6e685f56-f774-11ec-8c60-930d20a6b603" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6e685f56-f774-11ec-8c60-930d20a6b603" class="save-list-6e685f56-f774-11ec-8c60-930d20a6b603-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6e685f56-f774-11ec-8c60-930d20a6b603" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thecricket.com%2Fwhat-was-happening-july-1-2022%2Farticle_6e685f56-f774-11ec-8c60-930d20a6b603.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/what-was-happening-july-1-2022/article_6e685f56-f774-11ec-8c60-930d20a6b603.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6e685f56-f774-11ec-8c60-930d20a6b603"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=What%20Was%20Happening%20July%201%2C%202022&url=https%3A%2F%2Fwww.thecricket.com%2Fwhat-was-happening-july-1-2022%2Farticle_6e685f56-f774-11ec-8c60-930d20a6b603.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/what-was-happening-july-1-2022/article_6e685f56-f774-11ec-8c60-930d20a6b603.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6e685f56-f774-11ec-8c60-930d20a6b603"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thecricket.com/what-was-happening-july-1-2022/article_6e685f56-f774-11ec-8c60-930d20a6b603.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/what-was-happening-july-1-2022/article_6e685f56-f774-11ec-8c60-930d20a6b603.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6e685f56-f774-11ec-8c60-930d20a6b603"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thecricket.com/tncms/asset/editorial/6e685f56-f774-11ec-8c60-930d20a6b603" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6e685f56-f774-11ec-8c60-930d20a6b603"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Cricket%5D%20What%20Was%20Happening%20July%201%2C%202022&body=https%3A%2F%2Fwww.thecricket.com%2Fwhat-was-happening-july-1-2022%2Farticle_6e685f56-f774-11ec-8c60-930d20a6b603.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6e685f56-f774-11ec-8c60-930d20a6b603"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/what-was-happening-july-1-2022/article_6e685f56-f774-11ec-8c60-930d20a6b603.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6e685f56-f774-11ec-8c60-930d20a6b603"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.thecricket.com/what-was-happening-july-1-2022/article_6e685f56-f774-11ec-8c60-930d20a6b603.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-6e685f56-f774-11ec-8c60-930d20a6b603-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6e685f56-f774-11ec-8c60-930d20a6b603" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6e685f56-f774-11ec-8c60-930d20a6b603" class="save-list-6e685f56-f774-11ec-8c60-930d20a6b603-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6e685f56-f774-11ec-8c60-930d20a6b603" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <h3><strong>90 Years Ago – 1932</strong></h3><p>The great drought which has exceeded all previous records for so early in the season, was broken Monday afternoon with a thunder shower and a heavy downpour of rain.</p><p>The big outstanding event of the week in merchandising circles was the opening yesterday of the new Sears &amp; Roebuck store in the old post office building on Washington Street in Salem which was formally dedicated at 9 o’clock by Mayor Bates and members of the Salem City Government, the Mayor opening the doors with a gold key.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thecricket.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><h3><strong>75 Years Ago – 1947</strong></h3><p>It was indeed a glorious Fourth of July in Manchester as a well-planned and conducted day full of activity provided enjoyment for the citizens of Manchester and Essex and their guests who gathered at this quaint resort town for the Independence Day celebration.</p><p>The Board of Assessors on Monday last announced the 1947 tax rate at $33.60 per thousand, a jump of $6.60 over the 1946 rate of $27.00.</p><h3><strong>60 Years Ago – 1962</strong></h3><p>Harbormaster Roland P. Brooks stated last evening that an estimated 300 boats from out of town were in Manchester Harbor over the holiday, and no injuries or damage had been reported to date.  There were boats from Marblehead, Salem, Danvers, Beverly, Gloucester and even as far as Scituate.</p><p>The Girl Scouts float, which depicted 50 years of Girl Scouting in this country, was exceptionally well done and deservedly was awarded first prize in the Fourth of July parade.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thecricket.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><h3><strong>45 Years Ago – 1977</strong></h3><p>Mrs. Ronald Ramos (Gail Burgess) was recently elected an officer of the Cape Ann Bank and Trust Company, Gloucester.  Mrs. Ramos has been in banking approximately five years and is now serving as Branch Manager of the Cape Ann Bank Bass Avenue office in Gloucester.</p><p>A school bus at Memorial School was damaged by vandals sometime Monday night.  Police said that two windows, the dashboard instruments and a side mirror had been smashed.</p><h3><strong>30 Years Ago – 1992</strong></h3><p>Manchester’s Bazaar sponsored by the Cape Ann Chamber of Commerce promises to be a day full of fun, food and lively entertainment.  Retail bargains, nonprofit organizations, and an array of street entertainment will all come together on Saturday, July 25 in downtown Manchester.</p><p>William McLaughlin, 17 of Manchester took second place last weekend at the Massachusetts Bay Junior Singlehanded Championship.  The regatta was held in Lasers in light shifty winds.</p><h3><strong>15 Years Ago – 2007</strong></h3><p>Wednesday a large turnout of Historical Society members and guests attended a preview of the Society’s special summer exhibit – “Fishermen,, Boat Builders and Salt Water Sailor- A History of Manchester Harbor”.  Many in attendance indicated they planned to return with friends and relatives.</p><p>Construction of the new middle/high school building site behind the current school is set to begin the week of July 9, 2007.  The first tasks involving preparing the site by staking out hay bales and installing construction fencing.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thecricket.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p><em>We are always interested to learn about news happening in Cape Ann. <span style="text-decoration: underline;"><a href="https://www.thecricket.com/users/admin/contribute/article/">Click here to let us know what is going on around your part of town</a>.</span></em></p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thecricket.com%2Fwhat-was-happening-july-1-2022%2Farticle_6e685f56-f774-11ec-8c60-930d20a6b603.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/what-was-happening-july-1-2022/article_6e685f56-f774-11ec-8c60-930d20a6b603.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6e685f56-f774-11ec-8c60-930d20a6b603"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=What%20Was%20Happening%20July%201%2C%202022&url=https%3A%2F%2Fwww.thecricket.com%2Fwhat-was-happening-july-1-2022%2Farticle_6e685f56-f774-11ec-8c60-930d20a6b603.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/what-was-happening-july-1-2022/article_6e685f56-f774-11ec-8c60-930d20a6b603.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6e685f56-f774-11ec-8c60-930d20a6b603"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thecricket.com/what-was-happening-july-1-2022/article_6e685f56-f774-11ec-8c60-930d20a6b603.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/what-was-happening-july-1-2022/article_6e685f56-f774-11ec-8c60-930d20a6b603.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6e685f56-f774-11ec-8c60-930d20a6b603"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thecricket.com/tncms/asset/editorial/6e685f56-f774-11ec-8c60-930d20a6b603" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6e685f56-f774-11ec-8c60-930d20a6b603"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Cricket%5D%20What%20Was%20Happening%20July%201%2C%202022&body=https%3A%2F%2Fwww.thecricket.com%2Fwhat-was-happening-july-1-2022%2Farticle_6e685f56-f774-11ec-8c60-930d20a6b603.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6e685f56-f774-11ec-8c60-930d20a6b603"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/what-was-happening-july-1-2022/article_6e685f56-f774-11ec-8c60-930d20a6b603.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6e685f56-f774-11ec-8c60-930d20a6b603"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.thecricket.com/what-was-happening-july-1-2022/article_6e685f56-f774-11ec-8c60-930d20a6b603.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-6e685f56-f774-11ec-8c60-930d20a6b603-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6e685f56-f774-11ec-8c60-930d20a6b603" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6e685f56-f774-11ec-8c60-930d20a6b603" class="save-list-6e685f56-f774-11ec-8c60-930d20a6b603-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6e685f56-f774-11ec-8c60-930d20a6b603" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-f6a522e4-8a3b-11ea-82e9-838820616841">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.thecricket.com/users/profile/Editorial%20Staff" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="Editorial Staff" src="https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/avatars/f/6a/522/f6a522e4-8a3b-11ea-82e9-838820616841.0872e0afa1ee0059a8e793ef8c4bf4b6.png?_dc=1588180764" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.thecricket.com/users/profile/Editorial%20Staff" rel="author" class="tnt-user-profile-link tnt-user-name">Editorial Staff</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.facebook.com/TheManchesterCricket/" title="Facebook" target="_blank" rel="noopener">
                   <span class="sr-only">Author facebook</span>
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://www.instagram.com/mcricketnews/" title="Instagram" target="_blank" rel="noopener">
                   <span class="sr-only">Author instagram</span>
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-instagram tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://www.linkedin.com/company/the-cricket/" title="LinkedIn" target="_blank" rel="noopener">
                    <span class="sr-only">Author linkedin</span>
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-linkedin-in tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://twitter.com/mcricketnews" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:news@thecricket.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-f6a522e4-8a3b-11ea-82e9-838820616841" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=f6a522e4-8a3b-11ea-82e9-838820616841&amp;s=start_time&amp;sd=desc" data-subject="Editorial Staff" data-description="Whenever Editorial Staff posts new content, you'll get an email delivered to your inbox with a link." data-name="Editorial Staff notification" data-author-id="f6a522e4-8a3b-11ea-82e9-838820616841" data-user-url="https://www.thecricket.com/users/">
        <i class="fas tnt-star"></i> Follow Editorial Staff
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.thecricket.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.thecricket.com/users/login/?referer_url=https%3A%2F%2Fwww.thecricket.com%2Fwhat-was-happening-july-1-2022%2Farticle_6e685f56-f774-11ec-8c60-930d20a6b603.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.thecricket.com/users/signup/?referer_url=https%3A%2F%2Fwww.thecricket.com%2Fwhat-was-happening-july-1-2022%2Farticle_6e685f56-f774-11ec-8c60-930d20a6b603.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thecricket.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-981713" class="tncms-block"><section id="block-981713" class="block emphasis-h3   " ><article class="card promo media"><div class="media-body"><h3 class="media-heading">Already a Print Subscriber?</h3><p>Do you have a print subscription but haven’t provided your email address to date? Fill out this form so we can make sure you have access to everything in the digital version of The Cricket.

<br/>If you're not sure, fill out this form and we will verify or change your email address on file.</p><a href="/site/forms/subscription_services/print_subscriber_access/print_subscriber_access/">
                <button type="button" class="btn btn-primary  ">Send Us your Email Address</button>
            </a></div>
</article></section></div><div id="tncms-block-1074957" class="tncms-block visible-sm visible-s"></div><div id="tncms-block-1075381" class="tncms-block visible-lg visible-md"></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thecricket.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-931224" class="tncms-block"><section id="block-931224" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-931224 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-931224" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-931224" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-931224" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
            <li >
                <a href="#collections-931224" data-toggle="tab"><i class="far tnt-copy" title="Collections"></i><span class="tab-text"> Collections</span></a>
            </li>
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-931224" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/a-sandwich-lover-s-guide-to-cape-ann/article_8ed07836-f77f-11ec-ac8c-8bdddb504ba1.html">A Sandwich Lover’s Guide To Cape Ann</a></li><li><a href="/red-white-blue-pancake-breakfast/article_b196618e-f1f6-11ec-a3e0-67cf159664a7.html">Red, White & Blue Pancake Breakfast</a></li><li><a href="/obituaries/paul-torjesen/article_9480c06e-ec81-11ec-8856-c7fc6c90dd41.html">Paul Torjesen</a></li><li><a href="/obituaries/celebration-of-life-susie-kinder/article_0773a36c-e6eb-11ec-9371-7b9b3ea61e0f.html">Celebration Of Life: Susie Kinder</a></li><li><a href="/news/music-in-the-park-returns-for-20th-year/article_0053de4a-f257-11ec-99ce-0fe6332b2d2e.html">Music in the Park returns for 20th year</a></li><li><a href="/fourth-of-july-activities-are-back-in-full-force-in-manchester/article_be995e3e-f770-11ec-b539-7fad10727ab6.html">Fourth Of July Activities Are Back, In Full Force, In Manchester</a></li><li><a href="/opinion/a-view-from-here-moving-home-an-ode-to-small-town-america/article_1a392d24-f775-11ec-a552-db2371ef3227.html">A View From Here: Moving Home. An Ode to Small Town America</a></li><li><a href="/news/quiet-morning-before-celebrations-begin/article_708e9bfe-f951-11ec-b849-af0601ba91bd.html">Quiet Morning Before Celebrations Begin</a></li><li><a href="/news/zba-discusses-architectural-issues-with-40b-developer/article_3c804d68-f342-11ec-a95b-e338742b254c.html">ZBA Discusses Architectural Issues With 40B Developer</a></li><li><a href="/lifestyle/food/important-bike-safety-suggestions-for-summer/article_82321f36-f79c-11ec-b174-73ae5be63ab5.html">Important Bike Safety Suggestions For Summer</a></li></ul></div>
        
        
            <div id="images-931224" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/sandwich-virgilios-st-joseph-jpg/image_e339d316-f952-11ec-a5c7-0f0192cf6e0d.html" class="tnt-asset-link"  aria-label="Sandwich_Virgilios St Joseph.jpg">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Sandwich_Virgilios St Joseph.jpg"
                            class="img-responsive lazyload full white"
                            width="1201"
                            height="1201"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/assets/v3/editorial/e/33/e339d316-f952-11ec-a5c7-0f0192cf6e0d/62bf13559fc5d.image.jpg?crop=1201%2C1201%2C22%2C146&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/assets/v3/editorial/e/33/e339d316-f952-11ec-a5c7-0f0192cf6e0d/62bf13559fc5d.image.jpg?crop=1201%2C1201%2C22%2C146&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/assets/v3/editorial/e/33/e339d316-f952-11ec-a5c7-0f0192cf6e0d/62bf13559fc5d.image.jpg?crop=1201%2C1201%2C22%2C146&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/assets/v3/editorial/e/33/e339d316-f952-11ec-a5c7-0f0192cf6e0d/62bf13559fc5d.image.jpg?crop=1201%2C1201%2C22%2C146&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/assets/v3/editorial/e/33/e339d316-f952-11ec-a5c7-0f0192cf6e0d/62bf13559fc5d.image.jpg?crop=1201%2C1201%2C22%2C146&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/assets/v3/editorial/e/33/e339d316-f952-11ec-a5c7-0f0192cf6e0d/62bf13559fc5d.image.jpg?crop=1201%2C1201%2C22%2C146&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/assets/v3/editorial/e/33/e339d316-f952-11ec-a5c7-0f0192cf6e0d/62bf13559fc5d.image.jpg?crop=1201%2C1201%2C22%2C146&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/assets/v3/editorial/e/33/e339d316-f952-11ec-a5c7-0f0192cf6e0d/62bf13559fc5d.image.jpg?crop=1201%2C1201%2C22%2C146&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/assets/v3/editorial/e/33/e339d316-f952-11ec-a5c7-0f0192cf6e0d/62bf13559fc5d.image.jpg?crop=1201%2C1201%2C22%2C146&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/assets/v3/editorial/e/33/e339d316-f952-11ec-a5c7-0f0192cf6e0d/62bf13559fc5d.image.jpg?crop=1201%2C1201%2C22%2C146&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/assets/v3/editorial/e/33/e339d316-f952-11ec-a5c7-0f0192cf6e0d/62bf13559fc5d.image.jpg?crop=1201%2C1201%2C22%2C146&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/assets/v3/editorial/e/33/e339d316-f952-11ec-a5c7-0f0192cf6e0d/62bf13559fc5d.image.jpg?crop=1201%2C1201%2C22%2C146&resize=1201%2C1201&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/brisbois-sports-tennis/image_7606b3c4-e6f4-11ec-bfd9-c3e842af0aeb.html" class="tnt-asset-link"  aria-label="Brisbois_Sports_Tennis">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Brisbois_Sports_Tennis"
                            class="img-responsive lazyload full white"
                            width="1268"
                            height="1268"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/assets/v3/editorial/7/60/7606b3c4-e6f4-11ec-bfd9-c3e842af0aeb/62a04242ef90a.image.jpg?crop=1268%2C1268%2C182%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/assets/v3/editorial/7/60/7606b3c4-e6f4-11ec-bfd9-c3e842af0aeb/62a04242ef90a.image.jpg?crop=1268%2C1268%2C182%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/assets/v3/editorial/7/60/7606b3c4-e6f4-11ec-bfd9-c3e842af0aeb/62a04242ef90a.image.jpg?crop=1268%2C1268%2C182%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/assets/v3/editorial/7/60/7606b3c4-e6f4-11ec-bfd9-c3e842af0aeb/62a04242ef90a.image.jpg?crop=1268%2C1268%2C182%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/assets/v3/editorial/7/60/7606b3c4-e6f4-11ec-bfd9-c3e842af0aeb/62a04242ef90a.image.jpg?crop=1268%2C1268%2C182%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/assets/v3/editorial/7/60/7606b3c4-e6f4-11ec-bfd9-c3e842af0aeb/62a04242ef90a.image.jpg?crop=1268%2C1268%2C182%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/assets/v3/editorial/7/60/7606b3c4-e6f4-11ec-bfd9-c3e842af0aeb/62a04242ef90a.image.jpg?crop=1268%2C1268%2C182%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/assets/v3/editorial/7/60/7606b3c4-e6f4-11ec-bfd9-c3e842af0aeb/62a04242ef90a.image.jpg?crop=1268%2C1268%2C182%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/assets/v3/editorial/7/60/7606b3c4-e6f4-11ec-bfd9-c3e842af0aeb/62a04242ef90a.image.jpg?crop=1268%2C1268%2C182%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/assets/v3/editorial/7/60/7606b3c4-e6f4-11ec-bfd9-c3e842af0aeb/62a04242ef90a.image.jpg?crop=1268%2C1268%2C182%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/assets/v3/editorial/7/60/7606b3c4-e6f4-11ec-bfd9-c3e842af0aeb/62a04242ef90a.image.jpg?crop=1268%2C1268%2C182%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/assets/v3/editorial/7/60/7606b3c4-e6f4-11ec-bfd9-c3e842af0aeb/62a04242ef90a.image.jpg?crop=1268%2C1268%2C182%2C0&resize=1268%2C1268&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-931224" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
            <div id="collections-931224" class="tab-pane tab-pane-collections fade in ">
                <h4 class="tab-content-heading">Collections</h4><p class="no-results text-muted">Sorry, there are no recent results for popular collections.</p></div>
        
        
    </div>
</div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thecricket.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-780382" class="tncms-block hidden-xs hidden-sm"><table style=""><tr>
        <td class="email-ad" style="  text-align:center;"><script type="text/javascript">TNCMS.AdManager.warn('The position "block-leaderboard-bottom1" does not exist!');</script>
</td>
    </tr>
</table></div><div id="tncms-block-780383" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thecricket.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-780480" class="tncms-block"><section id="block-780480" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-780480 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-letters"  href="/opinion/letters_to_editor/"  tabindex="0" >
                    <span class="nav-label ">Letters</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-the-sidecar-podcast"  href="https://www.thecricket.com/introducing-the-sidecar-podcast/article_3c282cfa-93e4-11eb-a7b0-1b1de8a9cc63.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">The Sidecar Podcast</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-780431" class="tncms-block"><section id="block-780431" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-780431 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-subscription-services"  href="/site/forms/subscription_services/"  tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="/site/forms/online_services/classified_ad"  tabindex="0" >
                    <span class="nav-label ">Place an Ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-marketplace"  href="/marketplace/"  tabindex="0" >
                    <span class="nav-label ">Marketplace</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=THECRICKET&amp;publisher_url:thecricket.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li><li>
                <a class="nav-link    tnt-section-tides"  href="/tides"  tabindex="0" >
                    <span class="nav-label ">Tides</span>
                </a></li><li>
                <a class="nav-link    tnt-section-search"  href="/search/"  tabindex="0" >
                    <span class="nav-label ">Search</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-780482" class="tncms-block"><section id="block-780482" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-780482 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>thecricket.com</strong><br>
    PO Box 359<br>
     Manchester, MA 01944
    <br>
    
        <strong>Phone:</strong> (978) 526-7171<br>
        <strong>Email:</strong> <a href="mailto:news@thecricket.com">news@thecricket.com</a><br>
    
</address></section></div><div id="tncms-block-780490" class="tncms-block padding-bottom"><div class="follow-links-780490 default">
    
    <section id="block-780490" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-780490 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheManchesterCricket/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/mcricketnews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/mcricketnews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.thecricket.com",
  "sameAs" : ["https://www.facebook.com/TheManchesterCricket/","https://twitter.com/mcricketnews","https://www.instagram.com/mcricketnews/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-780435" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-780435"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">The Cricket</a>, PO Box 359  Manchester, MA</small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thecricket.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("6e685f56-f774-11ec-8c60-930d20a6b603")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': [""],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecricket.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_780493').click(function(e){
                                        $('#weather-780493 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-780487'),
            query_input = d.getElementById('site-search-780487-term'),
            search_dropdown = d.getElementById('site-search-780487-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-780487 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                        $("[data-copy-asset-link]").popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $("[data-copy-asset-link]").popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script></body>
</html>