
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.thecricket.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="hammond castle museum, provincetown art association, edward hopper house museum, sarah dineen, great hall of hammond castle museum, johanssen gallery, leroy neiman gallery, montserrat college of art, adele golden foundation, sarah dineen brings" />
<meta name="news_keywords" content="hammond castle museum, provincetown art association, edward hopper house museum, sarah dineen, great hall of hammond castle museum, johanssen gallery, leroy neiman gallery, montserrat college of art, adele golden foundation, sarah dineen brings" />
<meta name="description" content="Dineen&rsquo;s Abstract Paintings and Sculpture Depicting Helmets, Shields, Tubes and Microphone-Trees Goes On Display from March 19 through March 30Hammond Castle Museum in Magnolia will host an exhibition of new" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="FuWRNon04PRASdSgNIilM609aaOWR3RpeACWmbydHJ4" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.thecricket.com/out_and_about/montserrat-alumna-artist-sarah-dineen-brings-protection-to-hammond-castle-museum/article_02cb9008-83fa-11ec-856a-df51c5ef7ad3.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/assets/v3/editorial/6/67/6671ea4c-8456-11ec-9eaa-f3520ee5229c/61face1c3bf77.image.jpg?crop=737%2C387%2C0%2C240&amp;resize=737%2C387&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="737" />
<meta property="og:image:height" content="387" />
<meta property="og:title" content="Montserrat Alumna Artist Sarah Dineen Brings PROTECTION to Hammond Castle Museum" />
<meta property="og:description" content="Dineen&rsquo;s Abstract Paintings and Sculpture Depicting Helmets, Shields, Tubes and Microphone-Trees Goes On Display from March 19 through March 30Hammond Castle Museum in Magnolia will host an exhibition of new" />
<meta property="og:site_name" content="The Cricket" />
<meta property="og:section" content="Out and About" />
<meta property="fb:app_id" content="2071779539793004" />
<meta property="article:publisher" content="https://www.facebook.com/TheManchesterCricket/" />
<meta property="tncms:subs" content="2.0" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thecricket.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thecricket.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.2ce6292643f5129895871a2478a4614d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thecricket.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.feb84265ed22ec1b578ffb91ddb31be4.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Playfair+Display|Playfair+Display+SC"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thecricket.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-button.52347555fbb6668223efabadb9c9d111.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/thecricket.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thecricket.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>/*<![CDATA[*/ #user-controls-996280 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-996280 .tn-user-screenname, #user-controls-996280 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-996280 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-996280 .dropdown-signup { font-size: 12px; } #user-controls-996280 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-996280 .large-user-avatar { margin-right: 10px; } #user-controls-996280 .large-user-controls { font-size: 12px; } #user-controls-996280 .logout-btn { cursor: pointer; } #user-controls-996280 .login-btn { color: #fff!important; } #weather-780493 .list-unstyled { margin: 0; } #weather-780493 span { display: block; } #weather-780493 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-780493 .icon { position: relative; } #weather-780493 .icon .tnt-svg { position: relative; font-size: 52px; margin-bottom: -6px; margin-right: 5px; margin-top: -8px; } #weather-780493 .temp { font-size: 24px; line-height: 24px; margin-top: 4px; font-weight: bold; } #weather-780493 .cond { opacity: 0.7; } #weather-780493 .current-conditions { float: left; height: 48px; } #weather-780493 .dropdown-toggle { color: #333; display: block; } #weather-780493 .city-title { padding-top: 5px; } #weather-780493 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-780493 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-780493 .weather-expanded small { opacity: 0.5; } #weather-780493 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-780493 .zip-update { width: 75px; } #weather-780493 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-780493 .zip-update-link:hover { color: #777; } #block-802384 .btn { background-color: #ddd; } #block-802384 .btn { color: #000000; } #tncms-block-792978 .tnt-prop-img { max-width: 2576px; } #block-780487 .search-spinner { position: absolute; } #block-780487 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-780487 { margin-bottom: 0; } #site-search-780487 .site-search-form { padding: 0; } #site-search-780487 #site-search-780487-btn { outline: none; } #site-search-780487 #site-search-780487-term { border: 0; box-shadow: none; } #site-search-780487 .site-search-form { box-shadow: none; } #tncms-block-780484 .tnt-prop-img { max-width: 400px; } #site-logo-780484 { color: #666; } #user-controls-780491 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-780491 .tn-user-screenname, #user-controls-780491 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-780491 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-780491 .dropdown-signup { font-size: 12px; } #user-controls-780491 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-780491 .large-user-avatar { margin-right: 10px; } #user-controls-780491 .large-user-controls { font-size: 12px; } #user-controls-780491 .logout-btn { cursor: pointer; } #user-controls-780491 .login-btn { color: #fff!important; } #block-931224 .most-popular .tab-text { display: none; } #block-931224 .most-popular .active .tab-text { display: inline; } .follow-links-780490 li { margin-right: 1px; padding: 0; } .follow-links-780490 li a, .follow-links-780490 li a:focus, .follow-links-780490 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; opacity: .8; padding:0; box-shadow: none; } .follow-links-780490 li a:hover { text-decoration: none; opacity: 1; } .follow-links-780490 li a.fb,.follow-links-780490 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-780490 li a.tw,.follow-links-780490 li a.tw:hover { color: #fff; background-color: #46C8F9; } .follow-links-780490 li a.is,.follow-links-780490 li a.is:hover { color: #fff; background-color: #D4C4A2; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.1"},"crm":{"group_id":null}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/out_and_about","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"presentation":null,"start_hour":"09","id":"02cb9008-83fa-11ec-856a-df51c5ef7ad3","app":"editorial","ga_page":"\/out_and_about\/article_02cb9008-83fa-11ec-856a-df51c5ef7ad3.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":213},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.1"},"crm":{"group_id":null}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/out_and_about","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"presentation":null,"start_hour":"09","id":"02cb9008-83fa-11ec-856a-df51c5ef7ad3","app":"editorial","ga_page":"\/out_and_about\/article_02cb9008-83fa-11ec-856a-df51c5ef7ad3.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":213},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-T2MFCTF');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "4109,4827,3961,4028,4210", "prefix": ""}); /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecricket.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecricket.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecricket.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecricket.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.394adeeb6831ca20cb80bc3489a2f345.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecricket.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecricket.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thecricket.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/ads/impressions.js?_dc=1644258926"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/ads/traffic.js?_dc=1644212122"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/ads/settings.js?_dc=1609272831"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecricket.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/ads/fixed-impact-top/1.js?_dc=1618237368"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thecricket.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecricket.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thecricket.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thecricket.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1612446713"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thecricket.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1630483366"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1629705668"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1630483366"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecricket.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Montserrat Alumna Artist Sarah Dineen Brings PROTECTION to Hammond Castle Museum | Out and About | thecricket.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #ffffff; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #000; } .navbar-toggle .icon-bar { background-color: #000 !important; } .navbar-toggle .sr-only-show { color: #000 !important; } #site-top-nav .list-inline>li>a { color: #000; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #000; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #000; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #ccc; }#site-header-container{ border-bottom: 3px solid #ccc; }#site-footer{ border-top: 3px solid #ccc; } .tnt-bg-accent { background-color: #ccc; } a .tnt-caret-down { color: #ccc; } .block-title .block-title-inner { border-color: #ccc; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #ccc; } .form-control:focus { border-bottom-color: #ccc; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.thecricket.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/custom/image/ef94b23a-b859-11e9-a504-4bef1f9c6d1f.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Montserrat Alumna Artist Sarah Dineen Brings PROTECTION to Hammond Castle Museum | Out and About | thecricket.com" href="http://www.thecricket.com/search/?f=rss&amp;t=article&amp;c=out_and_about&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.thecricket.com/out_and_about/montserrat-alumna-artist-sarah-dineen-brings-protection-to-hammond-castle-museum/article_02cb9008-83fa-11ec-856a-df51c5ef7ad3.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/thecricket.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            

    
    
    
    
    
    

        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-02cb9008-83fa-11ec-856a-df51c5ef7ad3  section-out-and-about type-article infinity-disabled" data-path="/out_and_about">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.thecricket.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.1&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fout_and_about&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.start_hour=09&amp;tncms.asset.id=02cb9008-83fa-11ec-856a-df51c5ef7ad3&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fout_and_about%2Farticle_02cb9008-83fa-11ec-856a-df51c5ef7ad3.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=213&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T2MFCTF&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.1&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fout_and_about&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.start_hour=09&amp;tncms.asset.id=02cb9008-83fa-11ec-856a-df51c5ef7ad3&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fout_and_about%2Farticle_02cb9008-83fa-11ec-856a-df51c5ef7ad3.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=213&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.thecricket.com",
  secureDomain: "thecricket.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        
        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        
                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="full">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox regissub subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>

                <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>

                
                <div class="col-xs-12">
                    <div class="pull-right">
                        <a class="btn btn-default btn-block meter-modal-open">Purchase a Subscription</a>
                    </div>
                </div>
                
            </div>
        </div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.thecricket.com/users/signup/?referer_url=https%3A%2F%2Fwww.thecricket.com%2Fout_and_about%2Fmontserrat-alumna-artist-sarah-dineen-brings-protection-to-hammond-castle-museum%2Farticle_02cb9008-83fa-11ec-856a-df51c5ef7ad3.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.thecricket.com/users/login/?referer_url=https%3A%2F%2Fwww.thecricket.com%2Fout_and_about%2Fmontserrat-alumna-artist-sarah-dineen-brings-protection-to-hammond-castle-museum%2Farticle_02cb9008-83fa-11ec-856a-df51c5ef7ad3.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.thecricket.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.thecricket.com%252Fout_and_about%252Fmontserrat-alumna-artist-sarah-dineen-brings-protection-to-hammond-castle-museum%252Farticle_02cb9008-83fa-11ec-856a-df51c5ef7ad3.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Welcome!</strong> We hope that you enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="5" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.thecricket.com/users/login/?referer_url=https%3A%2F%2Fwww.thecricket.com%2Fout_and_about%2Fmontserrat-alumna-artist-sarah-dineen-brings-protection-to-hammond-castle-museum%2Farticle_02cb9008-83fa-11ec-856a-df51c5ef7ad3.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.thecricket.com/users/signup/?referer_url=https%3A%2F%2Fwww.thecricket.com%2Fout_and_about%2Fmontserrat-alumna-artist-sarah-dineen-brings-protection-to-hammond-castle-museum%2Farticle_02cb9008-83fa-11ec-856a-df51c5ef7ad3.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.thecricket.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.thecricket.com%252Fout_and_about%252Fmontserrat-alumna-artist-sarah-dineen-brings-protection-to-hammond-castle-museum%252Farticle_02cb9008-83fa-11ec-856a-df51c5ef7ad3.html">purchase a subscription</a></span> to continue reading.</p>
        </div>
</template>
    
    <template class="template meter access" data-count="5">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox last free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.thecricket.com/users/login/?referer_url=https%3A%2F%2Fwww.thecricket.com%2Fout_and_about%2Fmontserrat-alumna-artist-sarah-dineen-brings-protection-to-hammond-castle-museum%2Farticle_02cb9008-83fa-11ec-856a-df51c5ef7ad3.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.thecricket.com/users/signup/?referer_url=https%3A%2F%2Fwww.thecricket.com%2Fout_and_about%2Fmontserrat-alumna-artist-sarah-dineen-brings-protection-to-hammond-castle-museum%2Farticle_02cb9008-83fa-11ec-856a-df51c5ef7ad3.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.thecricket.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.thecricket.com%252Fout_and_about%252Fmontserrat-alumna-artist-sarah-dineen-brings-protection-to-hammond-castle-museum%252Farticle_02cb9008-83fa-11ec-856a-df51c5ef7ad3.html">purchase a subscription</a></span> to continue reading.</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    <template class="template meter access" data-count="4" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox two before login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="3" data-registered="false">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox three before login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>

    <template class="template meter access" data-count="4">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox two before subscription">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="3">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox three before subscription">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    <template class="template meter access">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox general message">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter read">
        
    <div class="meter notification read alert alert-dismissable alert-info hidden-print" data-message="blox read previously">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Checking back?</strong> Since you viewed this item previously you can read it again.</p>
    </div>
</template>
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for reading!
</h4>
            </div>

            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                    <div class="no-services" style="display:none">
                            <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>
                            
                            <div class="col-xs-12">
                                <div class="row not-logged-in padding-bottom">
                                    <div class="col-xs-6">
                                        
    <a  class="btn btn-default btn-block" href="https://www.thecricket.com/users/signup/?referer_url=https%3A%2F%2Fwww.thecricket.com%2Fout_and_about%2Fmontserrat-alumna-artist-sarah-dineen-brings-protection-to-hammond-castle-museum%2Farticle_02cb9008-83fa-11ec-856a-df51c5ef7ad3.html">Sign Up</a>
                                    </div>
                                    <div class="col-xs-6">
                                        
    <a class="btn btn-primary btn-block" href="https://www.thecricket.com/users/login/?referer_url=https%3A%2F%2Fwww.thecricket.com%2Fout_and_about%2Fmontserrat-alumna-artist-sarah-dineen-brings-protection-to-hammond-castle-museum%2Farticle_02cb9008-83fa-11ec-856a-df51c5ef7ad3.html">Log In</a>
                                    </div>
                                </div>
                            </div>
                        </div>

                        <div class="has-services" style="display:none">
                            <p>Your current subscription does not provide access to this content.
</p>
                        </div>
                    <div class="col-xs-12">
                            </div>
                        
                        <div class="col-xs-12 ">
                            <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[4109] = {
    'name':'Print and Online Subscription',
    'id':'4109',
    'prices':['5200'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="4109" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Print and Online Subscription</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>The Cricket is a weekly print publication mailed via US Postal Service to any US address that should arrive in your mailbox each Friday. Subscribers may also place a classified ad, free of charge that will appear in both the printed paper and on this website. Just need to change your mailing address? <a href="https://www.thecricket.com/site/forms/subscription_services/change_address/" target="_blank">Click here.</a></p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <div class="service-price-text">
                                    $52.00
                                    
                                        
for 365 days

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="4109" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.thecricket.com/users/admin/service/purchase/?serviceid=4109&referer_url=https%3A%2F%2Fwww.thecricket.com%2Fout_and_about%2Fmontserrat-alumna-artist-sarah-dineen-brings-protection-to-hammond-castle-museum%2Farticle_02cb9008-83fa-11ec-856a-df51c5ef7ad3.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3961] = {
    'name':'Online Only Access',
    'id':'3961',
    'prices':['3600'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="3961" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Online Only Access</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>Online Access to thecricket.com</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <div class="service-price-text">
                                    $36.00
                                    
                                        
for 365 days

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="3961" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.thecricket.com/users/admin/service/purchase/?serviceid=3961&referer_url=https%3A%2F%2Fwww.thecricket.com%2Fout_and_about%2Fmontserrat-alumna-artist-sarah-dineen-brings-protection-to-hammond-castle-museum%2Farticle_02cb9008-83fa-11ec-856a-df51c5ef7ad3.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div>

    
</div>

<script>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</script>

</div>
                        
                    </div>
                </div>
            </div>
            <div class="modal-footer">
                <div class="">
                <form id="service-promo-open" class="text-left service-promo-open" method="post" action="">
    <input type="hidden" name="serviceid" value=""/>
    <div class="form-group">
        <label for="promo">Have a promo code?</label>
    </div>
    
    <div class="form-group">
        <div class="input-group">
        <input type="text" class="form-control" name="promo" placeholder="Enter Code" value=""/>
        <span class="input-group-btn">
        <button type="submit" class="btn btn-primary">Find Offers</button>
        </span>
        </div>
    </div>
</form>
                </div>
                
            </div>
        </div>
    </div>
</div>

<script>
var promoOpenedFromModal = false;
$(function(){
    $('#service-promo-open').on('submit',function(){
    
        if($('#service-promo-open').find('input[name=promo]').val()!=""){
            $('#service-promo-modal').find('input[name=promo]').val($('#service-promo-open').find('input[name=promo]').val());
            $('#service-promo-modal').find('.promo-loading').show();
    
            if($('#subscription-modal').is(':visible')){
                $('#subscription-modal').modal('toggle');
                promoOpenedFromModal = true;
                setTimeout(function () {
                    $('#service-promo-modal').find('.modal').modal('toggle').submit();
                },500);
            }else{
                $('#service-promo-modal').find('.modal').modal('toggle').submit();
            }
       }
    
        return false;
    });
    
    if($("#service-promo-open").find("input[name=promo]").val()!=""){
        setTimeout(function () {
            $("#service-promo-open").find("button").click();
        },500);
    }
    
});
</script>

<form id="service-promo-modal" class="" method="post" action="https://www.thecricket.com/content/tncms/live/" data-endpoint="https://www.thecricket.com/tncms/subscription/services/?promoCode=">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/out_and_about/montserrat-alumna-artist-sarah-dineen-brings-protection-to-hammond-castle-museum/article_02cb9008-83fa-11ec-856a-df51c5ef7ad3.html"/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <div class="form-group">
                        <label class="" for="promo">Have a promo code?</label>
                    </div>
                    <div class="form-group">
                        <div class="input-group">
                            <input type="text" class="form-control" name="promo" placeholder="Enter Code" value="">
                            <span class="input-group-btn"><button type="submit" class="btn btn-primary">Find Offers</button></span>
                        </div>
                    </div>
                </div>
                <div class="modal-body">
                    <template class="template promo-not-found-template">
                        <div class="promo-not-found-warning alert alert-warning">
    <p><strong>Sorry</strong>, no promotional deals were found matching that code.</p>
</div></template>
                    <template class="template promo-found-message-template">
                        <div class="promo-found-message alert alert-success clearfix">
    <p><strong>Promotional Rates</strong> were found for your code.
    
    </p>
</div></template>
                    <template class="template promo-error-template">
                        <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template>
                    
                    <div class="row">
                    <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div class="col-xs-12 service-promo-status-message"></div>
                    <div class="col-xs-12 output"></div>
                    </div>
                    
                    <template class="template-promo-service hide">
                        <div class="promotion-service subscription-service panel panel-default">
                            <h3 class="panel-heading"></h3>
                            <div class="panel-body">
                                <div class="service-note alert alert-info"></div>
                                <p class="description"></p>
                                <div class="rate-output"><p class="hide">do not remove</p></div>
                            </div>
                        </div>
                    </template>
                    <template class="template-promo-rate hide">
                        <div class="promotion subscription-service panel panel-default">
                            <div class="panel-body">
                                <h4 class="rate-name"></h4>
                                <div class="clearfix">
                                    <span class="pull-left">
                                        <div class="terms-automatic">
                                            <strong><span class="price"></span> <span class="duration"></span></strong>
                                            <small class="fine-print"></small>
                                        </div>
                                        <div class="terms-manual"></div>
                                    </span>
                                    <a data-subscription-service="" class="pull-right btn btn-primary rate-link">Get Started</a>
                                </div>
                            </div>
                        </div>
                    </template>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Back</button>
                </div>
            </div>
        </div>
    </div>
</form><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[4109] = {
    'name':'Print and Online Subscription',
    'id':'4109',
    'prices':['5200'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[4827] = {
    'name':'Free Subscription The Cricket',
    'id':'4827',
    'prices':[''],
    'brand':'free',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3961] = {
    'name':'Online Only Access',
    'id':'3961',
    'prices':['3600'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[4028] = {
    'name':'Print Subscriber Verification',
    'id':'4028',
    'prices':[''],
    'brand':'delimited',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[4210] = {
    'name':'Print Verification Service',
    'id':'4210',
    'prices':[''],
    'brand':'delimited',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>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</script><script>

    $(function(){
        $('#service-promo-modal').on('submit',function(){
            var promoEl = $('#service-promo-modal');
            var promoVal = promoEl.find('input[name=promo]').val();
        
            __tnt.subscription.promos.fetch(promoEl, promoVal);
            
            $("#service-promo-modal").find("[data-dismiss=modal]").on('click',function(){
                if(promoOpenedFromModal){ 
                    $("#template-metering").find('.metering-modal').first().modal();
                    promoOpenedFromModal = true;
                }
            });

            return false;
        });
    });
</script>

<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(4109);
                
                bloxServiceIDs.push(4827);
                
                bloxServiceIDs.push(3961);
                
                bloxServiceIDs.push(4028);
                
                bloxServiceIDs.push(4210);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thecricket.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/out_and_about","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-impact-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-impact-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-impact-top', slot: 1, fold: "above"});</script>

</div>
</div>

        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.thecricket.com/tncms/admin/editorial-asset/?edit=02cb9008-83fa-11ec-856a-df51c5ef7ad3"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-996280" class="tncms-block"><div id="user-controls-996280" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.thecricket.com/users/signup/?referer_url=https%3A%2F%2Fwww.thecricket.com%2Fout_and_about%2Fmontserrat-alumna-artist-sarah-dineen-brings-protection-to-hammond-castle-museum%2Farticle_02cb9008-83fa-11ec-856a-df51c5ef7ad3.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.thecricket.com/users/login/?referer_url=https%3A%2F%2Fwww.thecricket.com%2Fout_and_about%2Fmontserrat-alumna-artist-sarah-dineen-brings-protection-to-hammond-castle-museum%2Farticle_02cb9008-83fa-11ec-856a-df51c5ef7ad3.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.thecricket.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-996280').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.thecricket.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.thecricket.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.thecricket.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-996280').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.thecricket.com/users/logout/" id="user-logout-form-996280"><input type="hidden" name="referer_url" value="https://www.thecricket.com/out_and_about/montserrat-alumna-artist-sarah-dineen-brings-protection-to-hammond-castle-museum/article_02cb9008-83fa-11ec-856a-df51c5ef7ad3.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscriptions">SUBSCRIPTIONS</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/"  class="nav-link tnt-section-print-subscription">Print Subscription</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.thecricket.com/site/forms/subscription_services/change_address/"  target="_blank" rel="noopener" class="nav-link tnt-section-change-of-address">Change of Address</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.thecricket.com/site/forms/subscription_services/gift_subscribe/"  target="_blank" rel="noopener" class="nav-link tnt-section-gift-subscriptions">Gift Subscriptions</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/email_sign_up/"  class="nav-link tnt-section-email-newsletter-subscription">Email Newsletter Subscription</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.thecricket.com/introducing-the-sidecar-podcast/article_3c282cfa-93e4-11eb-a7b0-1b1de8a9cc63.html"  target="_blank" rel="noopener" class="nav-link tnt-section-podcast-subscription">Podcast Subscription</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/essexecho/"  class="nav-link tnt-section-essex-echo">Essex Echo</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/police_reports"  class="nav-link tnt-section-police-reports">Police Reports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/out_and_about/"  class="nav-link tnt-section-out-and-about">Out and About</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/out_and_about/postcards_home/"  class="nav-link tnt-section-postcards-home">Postcards Home</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/that_was_then/"  class="nav-link tnt-section-that-was-then">That Was Then</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/long_ago/"  class="nav-link tnt-section-long-ago">Long Ago</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/homes/"  class="nav-link tnt-section-homes">Homes</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/expert_help/"  class="nav-link tnt-section-experts">Experts</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/expert_help/books/"  class="nav-link tnt-section-books">Books</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/expert_help/pets_people/"  class="nav-link tnt-section-pets-and-people">Pets and People</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/expert_help/from_the_digital_desk/"  class="nav-link tnt-section-from-the-digital-desk">From the Digital Desk</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/expert_help/senior_living/"  class="nav-link tnt-section-senior-living">Senior Living</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/marketplace/"  class="nav-link tnt-section-marketplace">Marketplace</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-780493" class="tncms-block"><div id="weather-780493" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=01944" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">40&deg;</span>
                    
                        <span class="cond">Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="01944">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_780493" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Manchester-by-the-Sea, MA
                                
                                <small>(01944)</small>
                            </h4><h5>Today</h5>
                                <p>Periods of rain. High near 40F. Winds ESE at 5 to 10 mph. Chance of rain 90%..
                                </p>
                                <h5>Tonight</h5>
                                <p>Rain likely. Low 37F. SE winds shifting to NE at 10 to 20 mph. Chance of rain 100%. Rainfall near a half an inch.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: February 7, 2022 @ 1:29 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=01944"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-802384" class="tncms-block padding-top"><section id="block-802384" class="block emphasis-h3   " ><div id="promo-button-802384" class="promo-button"><a href="/tides"><button type="button" class="btn  btn-sm">Tide Chart</button></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-792978" class="tncms-block"><section id="block-792978" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/custom/image/b42145ea-63c8-11ea-9535-ef5ea9963fa4.png?resize=150%2C47 150w, https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/custom/image/b42145ea-63c8-11ea-9535-ef5ea9963fa4.png?resize=200%2C63 200w, https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/custom/image/b42145ea-63c8-11ea-9535-ef5ea9963fa4.png?resize=225%2C70 225w, https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/custom/image/b42145ea-63c8-11ea-9535-ef5ea9963fa4.png?resize=300%2C94 300w, https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/custom/image/b42145ea-63c8-11ea-9535-ef5ea9963fa4.png?resize=400%2C125 400w, https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/custom/image/b42145ea-63c8-11ea-9535-ef5ea9963fa4.png?resize=540%2C169 540w, https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/custom/image/b42145ea-63c8-11ea-9535-ef5ea9963fa4.png?resize=640%2C200 640w, https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/custom/image/b42145ea-63c8-11ea-9535-ef5ea9963fa4.png?resize=750%2C234 750w, https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/custom/image/b42145ea-63c8-11ea-9535-ef5ea9963fa4.png?resize=990%2C309 990w, https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/custom/image/b42145ea-63c8-11ea-9535-ef5ea9963fa4.png?resize=1035%2C323 1035w, https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/custom/image/b42145ea-63c8-11ea-9535-ef5ea9963fa4.png?resize=1200%2C375 1200w, https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/custom/image/b42145ea-63c8-11ea-9535-ef5ea9963fa4.png?resize=1333%2C417 1333w, https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/custom/image/b42145ea-63c8-11ea-9535-ef5ea9963fa4.png?resize=1476%2C461 1476w, https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/custom/image/b42145ea-63c8-11ea-9535-ef5ea9963fa4.png?resize=2008%2C628 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="2576"
                height="805"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-780487" class="tncms-block padding-top"><section id="block-780487" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-780487" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-780487" aria-labelledby="site-search-button-780487" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-780487-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-780487-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-780487-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-780487').submit();
        return false;
    });

    $('#site-search-780487').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-780487 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-780487 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-780487-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-780484" class="tncms-block"><div id="site-logo-780484" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/custom/image/b8c59684-4387-11ea-8145-0f8074fe04f1.png?resize=200%2C70" 
            srcset="https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/custom/image/b8c59684-4387-11ea-8145-0f8074fe04f1.png?resize=150%2C53 150w, https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/custom/image/b8c59684-4387-11ea-8145-0f8074fe04f1.png?resize=200%2C70 200w, https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/custom/image/b8c59684-4387-11ea-8145-0f8074fe04f1.png?resize=225%2C79 225w, https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/custom/image/b8c59684-4387-11ea-8145-0f8074fe04f1.png?resize=300%2C105 300w, https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/custom/image/b8c59684-4387-11ea-8145-0f8074fe04f1.png 400w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="400"
            height="140"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                    <span class="fas tnt-search"></span>
                                </a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-780491" class="tncms-block"><div id="user-controls-780491" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow" aria-label="Open user controls">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.thecricket.com/users/login/?referer_url=https%3A%2F%2Fwww.thecricket.com%2Fout_and_about%2Fmontserrat-alumna-artist-sarah-dineen-brings-protection-to-hammond-castle-museum%2Farticle_02cb9008-83fa-11ec-856a-df51c5ef7ad3.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.thecricket.com/users/signup/?referer_url=https%3A%2F%2Fwww.thecricket.com%2Fout_and_about%2Fmontserrat-alumna-artist-sarah-dineen-brings-protection-to-hammond-castle-museum%2Farticle_02cb9008-83fa-11ec-856a-df51c5ef7ad3.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.thecricket.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.thecricket.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.thecricket.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-780491').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.thecricket.com/users/logout/" id="user-logout-form-780491"><input type="hidden" name="referer_url" value="https://www.thecricket.com/out_and_about/montserrat-alumna-artist-sarah-dineen-brings-protection-to-hammond-castle-museum/article_02cb9008-83fa-11ec-856a-df51c5ef7ad3.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-subscriptions"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/forms/subscription_services/"  tabindex="0">
                    <span class="nav-label">SUBSCRIPTIONS</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-print-subscription"  href="/site/forms/subscription_services/"  tabindex="0">
                    <span class="nav-label">Print Subscription</span>
                </a></li><li>
                <a class="nav-link   tnt-section-change-of-address"  href="https://www.thecricket.com/site/forms/subscription_services/change_address/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Change of Address</span>
                </a></li><li>
                <a class="nav-link   tnt-section-gift-subscriptions"  href="https://www.thecricket.com/site/forms/subscription_services/gift_subscribe/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Gift Subscriptions</span>
                </a></li><li>
                <a class="nav-link   tnt-section-email-newsletter-subscription"  href="/site/forms/subscription_services/email_sign_up/"  tabindex="0">
                    <span class="nav-label">Email Newsletter Subscription</span>
                </a></li><li>
                <a class="nav-link   tnt-section-podcast-subscription"  href="https://www.thecricket.com/introducing-the-sidecar-podcast/article_3c282cfa-93e4-11eb-a7b0-1b1de8a9cc63.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Podcast Subscription</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local-news"  href="/news/local/"  tabindex="0">
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-essex-echo"  href="/news/essexecho/"  tabindex="0">
                    <span class="nav-label">Essex Echo</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-police-reports"  href="/news/police_reports"  tabindex="0">
                    <span class="nav-label">Police Reports</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-out-and-about"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/out_and_about/"  tabindex="0">
                    <span class="nav-label">Out and About</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-postcards-home"  href="/out_and_about/postcards_home/"  tabindex="0">
                    <span class="nav-label">Postcards Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-that-was-then"  href="/that_was_then/"  tabindex="0">
                    <span class="nav-label">That Was Then</span>
                </a></li><li>
                <a class="nav-link   tnt-section-long-ago"  href="/long_ago/"  tabindex="0">
                    <span class="nav-label">Long Ago</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-homes"  href="/homes/"  tabindex="0">
                    <span class="nav-label">Homes</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-experts"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/expert_help/"  tabindex="0">
                    <span class="nav-label">Experts</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-books"  href="/expert_help/books/"  tabindex="0">
                    <span class="nav-label">Books</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pets-and-people"  href="/expert_help/pets_people/"  tabindex="0">
                    <span class="nav-label">Pets and People</span>
                </a></li><li>
                <a class="nav-link   tnt-section-from-the-digital-desk"  href="/expert_help/from_the_digital_desk/"  tabindex="0">
                    <span class="nav-label">From the Digital Desk</span>
                </a></li><li>
                <a class="nav-link   tnt-section-senior-living"  href="/expert_help/senior_living/"  tabindex="0">
                    <span class="nav-label">Senior Living</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-marketplace"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/marketplace/"  tabindex="0">
                    <span class="nav-label">Marketplace</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #fff">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thecricket.com%2Fout_and_about%2Fmontserrat-alumna-artist-sarah-dineen-brings-protection-to-hammond-castle-museum%2Farticle_02cb9008-83fa-11ec-856a-df51c5ef7ad3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/out_and_about/montserrat-alumna-artist-sarah-dineen-brings-protection-to-hammond-castle-museum/article_02cb9008-83fa-11ec-856a-df51c5ef7ad3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"02cb9008-83fa-11ec-856a-df51c5ef7ad3"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Montserrat%20Alumna%20Artist%20Sarah%20Dineen%20Brings%20PROTECTION%20to%20Hammond%20Castle%20Museum&url=https%3A%2F%2Fwww.thecricket.com%2Fout_and_about%2Fmontserrat-alumna-artist-sarah-dineen-brings-protection-to-hammond-castle-museum%2Farticle_02cb9008-83fa-11ec-856a-df51c5ef7ad3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/out_and_about/montserrat-alumna-artist-sarah-dineen-brings-protection-to-hammond-castle-museum/article_02cb9008-83fa-11ec-856a-df51c5ef7ad3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"02cb9008-83fa-11ec-856a-df51c5ef7ad3"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thecricket.com/out_and_about/montserrat-alumna-artist-sarah-dineen-brings-protection-to-hammond-castle-museum/article_02cb9008-83fa-11ec-856a-df51c5ef7ad3.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/out_and_about/montserrat-alumna-artist-sarah-dineen-brings-protection-to-hammond-castle-museum/article_02cb9008-83fa-11ec-856a-df51c5ef7ad3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"02cb9008-83fa-11ec-856a-df51c5ef7ad3"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thecricket.com/tncms/asset/editorial/02cb9008-83fa-11ec-856a-df51c5ef7ad3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"02cb9008-83fa-11ec-856a-df51c5ef7ad3"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Cricket%5D%20Montserrat%20Alumna%20Artist%20Sarah%20Dineen%20Brings%20PROTECTION%20to%20Hammond%20Castle%20Museum&body=https%3A%2F%2Fwww.thecricket.com%2Fout_and_about%2Fmontserrat-alumna-artist-sarah-dineen-brings-protection-to-hammond-castle-museum%2Farticle_02cb9008-83fa-11ec-856a-df51c5ef7ad3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"02cb9008-83fa-11ec-856a-df51c5ef7ad3"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-780380" class="tncms-block">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thecricket.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-02cb9008-83fa-11ec-856a-df51c5ef7ad3" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-02cb9008-83fa-11ec-856a-df51c5ef7ad3" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-02cb9008-83fa-11ec-856a-df51c5ef7ad3-photo-modal" class="card photo-carousel    subscriber-hide letterbox-style-white">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-02cb9008-83fa-11ec-856a-df51c5ef7ad3-photo-modal" class="carousel-inner"><div  class="item photo-6671ea4c-8456-11ec-9eaa-f3520ee5229c">
                            <div class="item-container">
                                <div data-track-object='{"title":"Montserrat Alumna Artist Sarah Dineen Brings PROTECTION to Hammond Castle Museum","url":"/out_and_about/montserrat-alumna-artist-sarah-dineen-brings-protection-to-hammond-castle-museum/article_02cb9008-83fa-11ec-856a-df51c5ef7ad3.html","uuid":"02cb9008-83fa-11ec-856a-df51c5ef7ad3","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/assets/v3/editorial/6/67/6671ea4c-8456-11ec-9eaa-f3520ee5229c/61face1c3bf77.image.jpg"
                    
                    alt="p_8 Arts_Hammond_Dineen Protection.jpeg"
                    class="img-responsive owl-first-image owl-lazy white"
                    width="737"
                    height="867"
                    data-src="https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/assets/v3/editorial/6/67/6671ea4c-8456-11ec-9eaa-f3520ee5229c/61face1c3bf77.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-02cb9008-83fa-11ec-856a-df51c5ef7ad3-photo-modal" data-target=".caption-inner-02cb9008-83fa-11ec-856a-df51c5ef7ad3-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-02cb9008-83fa-11ec-856a-df51c5ef7ad3-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thecricket.com%2Fp-8-arts-hammond-dineen-protection-jpeg%2Fimage_6671ea4c-8456-11ec-9eaa-f3520ee5229c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/p-8-arts-hammond-dineen-protection-jpeg/image_6671ea4c-8456-11ec-9eaa-f3520ee5229c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6671ea4c-8456-11ec-9eaa-f3520ee5229c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=p_8%20Arts_Hammond_Dineen%20Protection.jpeg&url=https%3A%2F%2Fwww.thecricket.com%2Fp-8-arts-hammond-dineen-protection-jpeg%2Fimage_6671ea4c-8456-11ec-9eaa-f3520ee5229c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/p-8-arts-hammond-dineen-protection-jpeg/image_6671ea4c-8456-11ec-9eaa-f3520ee5229c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6671ea4c-8456-11ec-9eaa-f3520ee5229c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thecricket.com/p-8-arts-hammond-dineen-protection-jpeg/image_6671ea4c-8456-11ec-9eaa-f3520ee5229c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/p-8-arts-hammond-dineen-protection-jpeg/image_6671ea4c-8456-11ec-9eaa-f3520ee5229c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6671ea4c-8456-11ec-9eaa-f3520ee5229c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thecricket.com/tncms/asset/editorial/6671ea4c-8456-11ec-9eaa-f3520ee5229c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6671ea4c-8456-11ec-9eaa-f3520ee5229c"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Cricket%5D%20p_8%20Arts_Hammond_Dineen%20Protection.jpeg&body=https%3A%2F%2Fwww.thecricket.com%2Fp-8-arts-hammond-dineen-protection-jpeg%2Fimage_6671ea4c-8456-11ec-9eaa-f3520ee5229c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6671ea4c-8456-11ec-9eaa-f3520ee5229c"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/p-8-arts-hammond-dineen-protection-jpeg/image_6671ea4c-8456-11ec-9eaa-f3520ee5229c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6671ea4c-8456-11ec-9eaa-f3520ee5229c"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6671ea4c-8456-11ec-9eaa-f3520ee5229c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6671ea4c-8456-11ec-9eaa-f3520ee5229c" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6671ea4c-8456-11ec-9eaa-f3520ee5229c" class="save-list-6671ea4c-8456-11ec-9eaa-f3520ee5229c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6671ea4c-8456-11ec-9eaa-f3520ee5229c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-66a65822-8456-11ec-83f7-130b7fe1ac86">
                            <div class="item-container">
                                <div data-track-object='{"title":"Montserrat Alumna Artist Sarah Dineen Brings PROTECTION to Hammond Castle Museum","url":"/out_and_about/montserrat-alumna-artist-sarah-dineen-brings-protection-to-hammond-castle-museum/article_02cb9008-83fa-11ec-856a-df51c5ef7ad3.html","uuid":"02cb9008-83fa-11ec-856a-df51c5ef7ad3","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/assets/v3/editorial/6/6a/66a65822-8456-11ec-83f7-130b7fe1ac86/61face1c8f8b4.image.jpg"
                    
                    alt="p_8 Arts_Hammond_Dineen Crashing.jpeg"
                    class="img-responsive owl-first-image owl-lazy white"
                    width="346"
                    height="461"
                    data-src="https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/assets/v3/editorial/6/6a/66a65822-8456-11ec-83f7-130b7fe1ac86/61face1c8f8b4.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-02cb9008-83fa-11ec-856a-df51c5ef7ad3-photo-modal" data-target=".caption-inner-02cb9008-83fa-11ec-856a-df51c5ef7ad3-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-02cb9008-83fa-11ec-856a-df51c5ef7ad3-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thecricket.com%2Fp-8-arts-hammond-dineen-crashing-jpeg%2Fimage_66a65822-8456-11ec-83f7-130b7fe1ac86.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/p-8-arts-hammond-dineen-crashing-jpeg/image_66a65822-8456-11ec-83f7-130b7fe1ac86.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"66a65822-8456-11ec-83f7-130b7fe1ac86"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=p_8%20Arts_Hammond_Dineen%20Crashing.jpeg&url=https%3A%2F%2Fwww.thecricket.com%2Fp-8-arts-hammond-dineen-crashing-jpeg%2Fimage_66a65822-8456-11ec-83f7-130b7fe1ac86.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/p-8-arts-hammond-dineen-crashing-jpeg/image_66a65822-8456-11ec-83f7-130b7fe1ac86.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"66a65822-8456-11ec-83f7-130b7fe1ac86"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thecricket.com/p-8-arts-hammond-dineen-crashing-jpeg/image_66a65822-8456-11ec-83f7-130b7fe1ac86.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/p-8-arts-hammond-dineen-crashing-jpeg/image_66a65822-8456-11ec-83f7-130b7fe1ac86.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"66a65822-8456-11ec-83f7-130b7fe1ac86"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thecricket.com/tncms/asset/editorial/66a65822-8456-11ec-83f7-130b7fe1ac86" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"66a65822-8456-11ec-83f7-130b7fe1ac86"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Cricket%5D%20p_8%20Arts_Hammond_Dineen%20Crashing.jpeg&body=https%3A%2F%2Fwww.thecricket.com%2Fp-8-arts-hammond-dineen-crashing-jpeg%2Fimage_66a65822-8456-11ec-83f7-130b7fe1ac86.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"66a65822-8456-11ec-83f7-130b7fe1ac86"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/p-8-arts-hammond-dineen-crashing-jpeg/image_66a65822-8456-11ec-83f7-130b7fe1ac86.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"66a65822-8456-11ec-83f7-130b7fe1ac86"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-66a65822-8456-11ec-83f7-130b7fe1ac86-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="66a65822-8456-11ec-83f7-130b7fe1ac86" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="66a65822-8456-11ec-83f7-130b7fe1ac86" class="save-list-66a65822-8456-11ec-83f7-130b7fe1ac86-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="66a65822-8456-11ec-83f7-130b7fe1ac86" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-02cb9008-83fa-11ec-856a-df51c5ef7ad3" class="asset article-default"  data-url="https://www.thecricket.com/out_and_about/montserrat-alumna-artist-sarah-dineen-brings-protection-to-hammond-castle-museum/article_02cb9008-83fa-11ec-856a-df51c5ef7ad3.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="<p><em>Dineen’s Abstract Paintings and Sculpture Depicting Helmets, Shields, Tubes and Microphone-Trees Goes On Display from March 19 through March 30</em></p><p>Hammond Castle Museum in Magnolia will host an exhibition of new paintings and sculpture by Sarah Dineen.  <em>PROTECTION</em> will be on display in the Great Hall from Saturday, March 19 through Wednesday, March 30, featuring nine large-scale sculptures and 32 paintings.</p>"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/assets/v3/editorial/6/67/6671ea4c-8456-11ec-9eaa-f3520ee5229c/61face1c3bf77.image.jpg?crop=737%2C387%2C0%2C240&resize=737%2C387&order=crop%2Cresize">
            <meta itemprop="width" content="737">
            <meta itemprop="height" content="387">
        </div>
        <meta itemprop="name" content="thecricket.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.thecricket.com/out_and_about/montserrat-alumna-artist-sarah-dineen-brings-protection-to-hammond-castle-museum/article_02cb9008-83fa-11ec-856a-df51c5ef7ad3.html" />
    <style>
                .asset-paging .direction {
                    color: #ccc;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.thecricket.com\/tncms\/search\/mlt\/?origin=02cb9008-83fa-11ec-856a-df51c5ef7ad3&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"02cb9008-83fa-11ec-856a-df51c5ef7ad3","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-02cb9008-83fa-11ec-856a-df51c5ef7ad3" class="asset-paging">
                <div id="paging-prev-02cb9008-83fa-11ec-856a-df51c5ef7ad3" class="paging-link prev offset"></div>
                <div id="paging-next-02cb9008-83fa-11ec-856a-df51c5ef7ad3" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Montserrat Alumna Artist Sarah Dineen Brings PROTECTION to Hammond Castle Museum
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2022-02-07T09:15:00-05:00" class="tnt-date asset-date text-muted">
            Feb 7, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-02-07T09:15:00-05:00" class="tnt-date asset-date text-muted">4 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-02-07T09:15:00-05:00">
    <meta itemprop="datePublished" content="2022-02-07T09:15:00-05:00">
    <meta itemprop="dateModified" content="2022-02-07T09:15:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thecricket.com%2Fout_and_about%2Fmontserrat-alumna-artist-sarah-dineen-brings-protection-to-hammond-castle-museum%2Farticle_02cb9008-83fa-11ec-856a-df51c5ef7ad3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/out_and_about/montserrat-alumna-artist-sarah-dineen-brings-protection-to-hammond-castle-museum/article_02cb9008-83fa-11ec-856a-df51c5ef7ad3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"02cb9008-83fa-11ec-856a-df51c5ef7ad3"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Montserrat%20Alumna%20Artist%20Sarah%20Dineen%20Brings%20PROTECTION%20to%20Hammond%20Castle%20Museum&url=https%3A%2F%2Fwww.thecricket.com%2Fout_and_about%2Fmontserrat-alumna-artist-sarah-dineen-brings-protection-to-hammond-castle-museum%2Farticle_02cb9008-83fa-11ec-856a-df51c5ef7ad3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/out_and_about/montserrat-alumna-artist-sarah-dineen-brings-protection-to-hammond-castle-museum/article_02cb9008-83fa-11ec-856a-df51c5ef7ad3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"02cb9008-83fa-11ec-856a-df51c5ef7ad3"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thecricket.com/out_and_about/montserrat-alumna-artist-sarah-dineen-brings-protection-to-hammond-castle-museum/article_02cb9008-83fa-11ec-856a-df51c5ef7ad3.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/out_and_about/montserrat-alumna-artist-sarah-dineen-brings-protection-to-hammond-castle-museum/article_02cb9008-83fa-11ec-856a-df51c5ef7ad3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"02cb9008-83fa-11ec-856a-df51c5ef7ad3"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thecricket.com/tncms/asset/editorial/02cb9008-83fa-11ec-856a-df51c5ef7ad3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"02cb9008-83fa-11ec-856a-df51c5ef7ad3"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Cricket%5D%20Montserrat%20Alumna%20Artist%20Sarah%20Dineen%20Brings%20PROTECTION%20to%20Hammond%20Castle%20Museum&body=https%3A%2F%2Fwww.thecricket.com%2Fout_and_about%2Fmontserrat-alumna-artist-sarah-dineen-brings-protection-to-hammond-castle-museum%2Farticle_02cb9008-83fa-11ec-856a-df51c5ef7ad3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"02cb9008-83fa-11ec-856a-df51c5ef7ad3"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-vertical hover-expand letterbox-style-white"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-66a65822-8456-11ec-83f7-130b7fe1ac86" 
                    data-instance="#gallery-items-02cb9008-83fa-11ec-856a-df51c5ef7ad3-photo-modal" 
                    data-target="#photo-carousel-02cb9008-83fa-11ec-856a-df51c5ef7ad3">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-66a65822-8456-11ec-83f7-130b7fe1ac86" 
                    data-instance="#gallery-items-02cb9008-83fa-11ec-856a-df51c5ef7ad3-photo-modal" 
                    data-target="#photo-carousel-02cb9008-83fa-11ec-856a-df51c5ef7ad3">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="346">
            <meta itemprop="height" content="461">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/assets/v3/editorial/6/6a/66a65822-8456-11ec-83f7-130b7fe1ac86/61face1c8f8b4.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/assets/v3/editorial/6/6a/66a65822-8456-11ec-83f7-130b7fe1ac86/61face1c8f8b4.image.jpg">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/assets/v3/editorial/6/6a/66a65822-8456-11ec-83f7-130b7fe1ac86/61face1c8f8b4.image.jpg"
                    srcset="https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/assets/v3/editorial/6/6a/66a65822-8456-11ec-83f7-130b7fe1ac86/61face1c8f8b4.image.jpg?resize=150%2C200 150w, https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/assets/v3/editorial/6/6a/66a65822-8456-11ec-83f7-130b7fe1ac86/61face1c8f8b4.image.jpg?resize=200%2C266 200w, https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/assets/v3/editorial/6/6a/66a65822-8456-11ec-83f7-130b7fe1ac86/61face1c8f8b4.image.jpg?resize=225%2C300 225w, https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/assets/v3/editorial/6/6a/66a65822-8456-11ec-83f7-130b7fe1ac86/61face1c8f8b4.image.jpg?resize=300%2C400 300w, https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/assets/v3/editorial/6/6a/66a65822-8456-11ec-83f7-130b7fe1ac86/61face1c8f8b4.image.jpg?resize=346%2C461 400w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="346"
                    height="461"
                    alt="p_8 Arts_Hammond_Dineen Crashing.jpeg"
                    class="img-responsive  letterbox tnt-restrict-img-66a65822-8456-11ec-83f7-130b7fe1ac86 white" />
            </div><style>
                .tnt-restrict-img-66a65822-8456-11ec-83f7-130b7fe1ac86 {
                    max-width: 346px;
                }
            </style>
                
                
            </div>
            
                
                
            
        </figure></div>

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="02cb9008-83fa-11ec-856a-df51c5ef7ad3">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thecricket.com%2Fout_and_about%2Fmontserrat-alumna-artist-sarah-dineen-brings-protection-to-hammond-castle-museum%2Farticle_02cb9008-83fa-11ec-856a-df51c5ef7ad3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/out_and_about/montserrat-alumna-artist-sarah-dineen-brings-protection-to-hammond-castle-museum/article_02cb9008-83fa-11ec-856a-df51c5ef7ad3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"02cb9008-83fa-11ec-856a-df51c5ef7ad3"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Montserrat%20Alumna%20Artist%20Sarah%20Dineen%20Brings%20PROTECTION%20to%20Hammond%20Castle%20Museum&url=https%3A%2F%2Fwww.thecricket.com%2Fout_and_about%2Fmontserrat-alumna-artist-sarah-dineen-brings-protection-to-hammond-castle-museum%2Farticle_02cb9008-83fa-11ec-856a-df51c5ef7ad3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/out_and_about/montserrat-alumna-artist-sarah-dineen-brings-protection-to-hammond-castle-museum/article_02cb9008-83fa-11ec-856a-df51c5ef7ad3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"02cb9008-83fa-11ec-856a-df51c5ef7ad3"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thecricket.com/out_and_about/montserrat-alumna-artist-sarah-dineen-brings-protection-to-hammond-castle-museum/article_02cb9008-83fa-11ec-856a-df51c5ef7ad3.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/out_and_about/montserrat-alumna-artist-sarah-dineen-brings-protection-to-hammond-castle-museum/article_02cb9008-83fa-11ec-856a-df51c5ef7ad3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"02cb9008-83fa-11ec-856a-df51c5ef7ad3"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thecricket.com/tncms/asset/editorial/02cb9008-83fa-11ec-856a-df51c5ef7ad3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"02cb9008-83fa-11ec-856a-df51c5ef7ad3"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Cricket%5D%20Montserrat%20Alumna%20Artist%20Sarah%20Dineen%20Brings%20PROTECTION%20to%20Hammond%20Castle%20Museum&body=https%3A%2F%2Fwww.thecricket.com%2Fout_and_about%2Fmontserrat-alumna-artist-sarah-dineen-brings-protection-to-hammond-castle-museum%2Farticle_02cb9008-83fa-11ec-856a-df51c5ef7ad3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"02cb9008-83fa-11ec-856a-df51c5ef7ad3"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/out_and_about/montserrat-alumna-artist-sarah-dineen-brings-protection-to-hammond-castle-museum/article_02cb9008-83fa-11ec-856a-df51c5ef7ad3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"02cb9008-83fa-11ec-856a-df51c5ef7ad3"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-02cb9008-83fa-11ec-856a-df51c5ef7ad3-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="02cb9008-83fa-11ec-856a-df51c5ef7ad3" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="02cb9008-83fa-11ec-856a-df51c5ef7ad3" class="save-list-02cb9008-83fa-11ec-856a-df51c5ef7ad3-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="02cb9008-83fa-11ec-856a-df51c5ef7ad3" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p><em>Dineen’s Abstract Paintings and Sculpture Depicting Helmets, Shields, Tubes and Microphone-Trees Goes On Display from March 19 through March 30</em></p></div><div class="subscriber-preview"><p>Hammond Castle Museum in Magnolia will host an exhibition of new paintings and sculpture by Sarah Dineen.  <em>PROTECTION</em> will be on display in the Great Hall from Saturday, March 19 through Wednesday, March 30, featuring nine large-scale sculptures and 32 paintings.</p></div><div class="subscriber-only"><p>Dineen will host an opening reception from 5 - 8 p.m. Saturday, March 19 and a closing reception from 6 - 8 p.m. on March 30.  Both receptions and the exhibit are free and open to the public.  All pieces are available for purchase and a portion of the proceeds will support the museum.</p></div><div class="subscriber-only"><p>Dineen has amassed an army of painted helmets, shields, tubes, and microphone-trees lining the Great Hall of Hammond Castle Museum.  Working in multiples to magnify the uncanny human and industrial presence of each form, she uses abstraction to suggest familiarity while leaving open to the viewer the possibilities of their own imagination.  Dineen’s work celebrates the physicality of painting and its capacity to echo the properties of protective coverings like metal and bark.  Themes of protection, personal power, love, and connection run throughout the work.  </p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thecricket.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/out_and_about","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="inline-asset inline-image layout-vertical  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-vertical hover-expand letterbox-style-white"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-6671ea4c-8456-11ec-9eaa-f3520ee5229c" 
                    data-instance="#gallery-items-02cb9008-83fa-11ec-856a-df51c5ef7ad3-photo-modal" 
                    data-target="#photo-carousel-02cb9008-83fa-11ec-856a-df51c5ef7ad3">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-6671ea4c-8456-11ec-9eaa-f3520ee5229c" 
                    data-instance="#gallery-items-02cb9008-83fa-11ec-856a-df51c5ef7ad3-photo-modal" 
                    data-target="#photo-carousel-02cb9008-83fa-11ec-856a-df51c5ef7ad3">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="737">
            <meta itemprop="height" content="867">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/assets/v3/editorial/6/67/6671ea4c-8456-11ec-9eaa-f3520ee5229c/61face1c3bf77.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/assets/v3/editorial/6/67/6671ea4c-8456-11ec-9eaa-f3520ee5229c/61face1c3bf77.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="p_8 Arts_Hammond_Dineen Protection.jpeg"
                            class="img-responsive lazyload full white"
                            width="737"
                            height="867"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/assets/v3/editorial/6/67/6671ea4c-8456-11ec-9eaa-f3520ee5229c/61face1c3bf77.image.jpg?resize=150%2C176 150w, https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/assets/v3/editorial/6/67/6671ea4c-8456-11ec-9eaa-f3520ee5229c/61face1c3bf77.image.jpg?resize=200%2C235 200w, https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/assets/v3/editorial/6/67/6671ea4c-8456-11ec-9eaa-f3520ee5229c/61face1c3bf77.image.jpg?resize=225%2C265 225w, https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/assets/v3/editorial/6/67/6671ea4c-8456-11ec-9eaa-f3520ee5229c/61face1c3bf77.image.jpg?resize=300%2C353 300w, https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/assets/v3/editorial/6/67/6671ea4c-8456-11ec-9eaa-f3520ee5229c/61face1c3bf77.image.jpg?resize=400%2C471 400w, https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/assets/v3/editorial/6/67/6671ea4c-8456-11ec-9eaa-f3520ee5229c/61face1c3bf77.image.jpg?resize=540%2C635 540w, https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/assets/v3/editorial/6/67/6671ea4c-8456-11ec-9eaa-f3520ee5229c/61face1c3bf77.image.jpg?resize=640%2C753 640w, https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/assets/v3/editorial/6/67/6671ea4c-8456-11ec-9eaa-f3520ee5229c/61face1c3bf77.image.jpg?resize=737%2C867 750w" />
            </div>
                
                
            </div>
            
                
                
            
        </figure></div><div class="subscriber-only"><p>“I use a recurring circular pattern from my previous paintings to adorn each piece.  Using just three colors and repeating them throughout, I paint the surfaces to look like a combination of distressed metal and warm skin,” said Dineen.</p></div><div class="subscriber-only"><p>Sarah Dineen is based in New York City and Cape Cod.  She holds an MFA from the School of Visual Arts in New York and a BFA from Montserrat College of Art in Beverly.  She has been published in New American Paintings and Hyperallergic, and awarded artist residencies at Columbia University, the Sam and Adele Golden Foundation, the School of Visual Arts in New York, and DNA Artist Residency in Provincetown, Mass.  Dineen has shown her work widely in the United States and Germany, including Pulse Contemporary Art Fair, NY, Rick Wester Fine Art, NY, LeRoy Neiman Gallery, NY, Edward Hopper House Museum, Nyack, Provincetown Art Association and Museum, Direktorenhaus and Johanssen Gallery in Berlin.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thecricket.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/out_and_about","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thecricket.com%2Fout_and_about%2Fmontserrat-alumna-artist-sarah-dineen-brings-protection-to-hammond-castle-museum%2Farticle_02cb9008-83fa-11ec-856a-df51c5ef7ad3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/out_and_about/montserrat-alumna-artist-sarah-dineen-brings-protection-to-hammond-castle-museum/article_02cb9008-83fa-11ec-856a-df51c5ef7ad3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"02cb9008-83fa-11ec-856a-df51c5ef7ad3"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Montserrat%20Alumna%20Artist%20Sarah%20Dineen%20Brings%20PROTECTION%20to%20Hammond%20Castle%20Museum&url=https%3A%2F%2Fwww.thecricket.com%2Fout_and_about%2Fmontserrat-alumna-artist-sarah-dineen-brings-protection-to-hammond-castle-museum%2Farticle_02cb9008-83fa-11ec-856a-df51c5ef7ad3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/out_and_about/montserrat-alumna-artist-sarah-dineen-brings-protection-to-hammond-castle-museum/article_02cb9008-83fa-11ec-856a-df51c5ef7ad3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"02cb9008-83fa-11ec-856a-df51c5ef7ad3"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thecricket.com/out_and_about/montserrat-alumna-artist-sarah-dineen-brings-protection-to-hammond-castle-museum/article_02cb9008-83fa-11ec-856a-df51c5ef7ad3.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/out_and_about/montserrat-alumna-artist-sarah-dineen-brings-protection-to-hammond-castle-museum/article_02cb9008-83fa-11ec-856a-df51c5ef7ad3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"02cb9008-83fa-11ec-856a-df51c5ef7ad3"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thecricket.com/tncms/asset/editorial/02cb9008-83fa-11ec-856a-df51c5ef7ad3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"02cb9008-83fa-11ec-856a-df51c5ef7ad3"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Cricket%5D%20Montserrat%20Alumna%20Artist%20Sarah%20Dineen%20Brings%20PROTECTION%20to%20Hammond%20Castle%20Museum&body=https%3A%2F%2Fwww.thecricket.com%2Fout_and_about%2Fmontserrat-alumna-artist-sarah-dineen-brings-protection-to-hammond-castle-museum%2Farticle_02cb9008-83fa-11ec-856a-df51c5ef7ad3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"02cb9008-83fa-11ec-856a-df51c5ef7ad3"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/out_and_about/montserrat-alumna-artist-sarah-dineen-brings-protection-to-hammond-castle-museum/article_02cb9008-83fa-11ec-856a-df51c5ef7ad3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"02cb9008-83fa-11ec-856a-df51c5ef7ad3"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-02cb9008-83fa-11ec-856a-df51c5ef7ad3-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="02cb9008-83fa-11ec-856a-df51c5ef7ad3" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="02cb9008-83fa-11ec-856a-df51c5ef7ad3" class="save-list-02cb9008-83fa-11ec-856a-df51c5ef7ad3-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="02cb9008-83fa-11ec-856a-df51c5ef7ad3" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                

                                

                                

                                

                                
                                        <div class="asset-related-siblings inline-asset">
                                            
                                                <div class="asset-related-article sibling-article inline-asset">
                                                    
                                                        <h3 class="inline-heading text-muted">More information</h3>
                                                    <article id="card-summary-0de77076-2665-11ec-bd80-1363cc14150a" class="tnt-asset-type-article clearfix card summary has-image  letterbox-style-white  tnt-section-out-and-about">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-0de77076-2665-11ec-bd80-1363cc14150a media-preview article-asset " data-aspect=""><figure class="photo layout-horizontal letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/out_and_about/termite-monster-appearing-at-hammond-castle-museum/article_0de77076-2665-11ec-bd80-1363cc14150a.html" class="tnt-asset-link"  aria-label="“Termite Monster” Appearing At Hammond Castle Museum">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="“Termite Monster” Appearing At Hammond Castle Museum"
                            class="img-responsive lazyload full white"
                            width="1113"
                            height="1001"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/assets/v3/editorial/7/8f/78fa7588-27bf-11ec-8dcb-ffa93f56192d/615f776c0e350.image.jpg?resize=150%2C135 150w, https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/assets/v3/editorial/7/8f/78fa7588-27bf-11ec-8dcb-ffa93f56192d/615f776c0e350.image.jpg?resize=200%2C180 200w, https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/assets/v3/editorial/7/8f/78fa7588-27bf-11ec-8dcb-ffa93f56192d/615f776c0e350.image.jpg?resize=225%2C202 225w, https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/assets/v3/editorial/7/8f/78fa7588-27bf-11ec-8dcb-ffa93f56192d/615f776c0e350.image.jpg?resize=300%2C270 300w, https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/assets/v3/editorial/7/8f/78fa7588-27bf-11ec-8dcb-ffa93f56192d/615f776c0e350.image.jpg?resize=400%2C360 400w, https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/assets/v3/editorial/7/8f/78fa7588-27bf-11ec-8dcb-ffa93f56192d/615f776c0e350.image.jpg?resize=540%2C486 540w, https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/assets/v3/editorial/7/8f/78fa7588-27bf-11ec-8dcb-ffa93f56192d/615f776c0e350.image.jpg?resize=640%2C576 640w, https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/assets/v3/editorial/7/8f/78fa7588-27bf-11ec-8dcb-ffa93f56192d/615f776c0e350.image.jpg?resize=750%2C675 750w, https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/assets/v3/editorial/7/8f/78fa7588-27bf-11ec-8dcb-ffa93f56192d/615f776c0e350.image.jpg?resize=990%2C890 990w, https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/assets/v3/editorial/7/8f/78fa7588-27bf-11ec-8dcb-ffa93f56192d/615f776c0e350.image.jpg?resize=1035%2C931 1035w, https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/assets/v3/editorial/7/8f/78fa7588-27bf-11ec-8dcb-ffa93f56192d/615f776c0e350.image.jpg?resize=1113%2C1001 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
                
                <div class="card-label-geolocation">
                    <ul class="list-inline"><li>
                <a href="/search/?g=magnolia" class="tag-magnolia label label-default" >Magnolia</a>
            </li> </ul>
                </div>
                
            
            
        </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/out_and_about/termite-monster-appearing-at-hammond-castle-museum/article_0de77076-2665-11ec-bd80-1363cc14150a.html" class="tnt-asset-link" aria-label="“Termite Monster” Appearing At Hammond Castle Museum">
        

        
            “Termite Monster” Appearing At Hammond Castle Museum</a></h3></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Hammond Castle Museum in Magnolia has a long history of Halloween season (yes, it’s officially now a “season”) events and special programming.  This year brings a bipartite exploration of John Hays Hammond Jr.’s science-fiction stories with a comedic creature feature, a live adaptation of Hammond’s “The Termite Monster” and a correlating temporary exhibit.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                            
                                        </div>
                                    
                                        <div class="asset-related-siblings sibling-headlines inline-asset">
                                            
                                            <ul class="headline-list list-unstyled">
                                                
                                                    <li>
                                                        <a href="/out_and_about/hammond-castle-museum-season-opens-may-1-and-welcomes-new-curatorial-director/article_1f21cf34-8733-11eb-a903-eb84afb17d5f.html">
                                                            Hammond Castle Museum Season Opens May 1 And Welcomes New Curatorial Director
                                                        </a>
                                                    </li>
                                                
                                            </ul>
                                        </div>
                                     

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22hammond%20castle%20museum%22#tncms-source=keyword" class="tag-hammond-castle-museum label label-default" >Hammond Castle Museum</a>
            </li> <li>
                <a href="/search/?k=%22provincetown%20art%20association%22#tncms-source=keyword" class="tag-provincetown-art-association label label-default" >Provincetown Art Association</a>
            </li> <li>
                <a href="/search/?k=%22edward%20hopper%20house%20museum%22#tncms-source=keyword" class="tag-edward-hopper-house-museum label label-default" >Edward Hopper House Museum</a>
            </li> <li>
                <a href="/search/?k=%22sarah%20dineen%22#tncms-source=keyword" class="tag-sarah-dineen label label-default" >Sarah Dineen</a>
            </li> <li>
                <a href="/search/?k=%22great%20hall%20of%20hammond%20castle%20museum%22#tncms-source=keyword" class="tag-great-hall-of-hammond-castle-museum label label-default" >Great Hall Of Hammond Castle Museum</a>
            </li> <li>
                <a href="/search/?k=%22johanssen%20gallery%22#tncms-source=keyword" class="tag-johanssen-gallery label label-default" >Johanssen Gallery</a>
            </li> <li>
                <a href="/search/?k=%22leroy%20neiman%20gallery%22#tncms-source=keyword" class="tag-leroy-neiman-gallery label label-default" >Leroy Neiman Gallery</a>
            </li> <li>
                <a href="/search/?k=%22montserrat%20college%20of%20art%22#tncms-source=keyword" class="tag-montserrat-college-of-art label label-default" >Montserrat College Of Art</a>
            </li> <li>
                <a href="/search/?k=%22adele%20golden%20foundation%22#tncms-source=keyword" class="tag-adele-golden-foundation label label-default" >Adele Golden Foundation</a>
            </li> <li>
                <a href="/search/?k=%22sarah%20dineen%20brings%22#tncms-source=keyword" class="tag-sarah-dineen-brings label label-default" >Sarah Dineen Brings</a>
            </li> </ul>
                        </div>
                    

                    
                        <div class="asset-tags hidden-print">
                           <h4>Locations</h4>
                             <ul class="list-inline"><li>
                <a href="/search/?g=magnolia" class="tag-magnolia label label-default" >Magnolia</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thecricket.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/out_and_about","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-981713" class="tncms-block"><section id="block-981713" class="block emphasis-h3   " ><article class="card promo media"><div class="media-body"><h3 class="media-heading">Already a Print Subscriber?</h3><p>Do you have a print subscription but haven’t provided your email address to date? Fill out this form so we can make sure you have access to everything in the digital version of The Cricket.

<br/>If you're not sure, fill out this form and we will verify or change your email address on file.</p><a href="/site/forms/subscription_services/print_subscriber_access/print_subscriber_access/">
                <button type="button" class="btn btn-primary  ">Send Us your Email Address</button>
            </a></div>
</article></section></div><div id="tncms-block-1074957" class="tncms-block visible-sm visible-s"></div><div id="tncms-block-1075381" class="tncms-block visible-lg visible-md"></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thecricket.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/out_and_about","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-931224" class="tncms-block"><section id="block-931224" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-931224 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-931224" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-931224" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-931224" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
            <li >
                <a href="#collections-931224" data-toggle="tab"><i class="far tnt-copy" title="Collections"></i><span class="tab-text"> Collections</span></a>
            </li>
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-931224" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/obituaries/robert-treat-paine-metcalf/article_0440e344-8291-11ec-978f-97b3183d7fcb.html">Robert Treat Paine Metcalf</a></li><li><a href="/obituaries/polly-jackson-townsend/article_6450fdfc-8609-11ec-b254-478ce8bc8c9f.html">Polly Jackson Townsend</a></li><li><a href="/obituaries/diane-d-leon-towle/article_7d9c3e5a-82e1-11ec-bfae-7bd563c2ce8e.html">Diane D. (Leon) Towle</a></li><li><a href="/obituaries/marshall-eugene-insley/article_fe04948e-8084-11ec-bf4a-639467f30a7d.html">Marshall Eugene Insley</a></li><li><a href="/obituaries/lee-fahnestock-leggett/article_ec9cc08e-842d-11ec-9c5e-4b15ce1b2773.html">Lee Fahnestock Leggett</a></li><li><a href="/obituaries/john-ralph-elder/article_964da736-7373-11ec-be23-f7e723caabd1.html">John Ralph Elder</a></li><li><a href="/obituaries/laura-laurie-elizabeth-ells/article_99cc9622-85ea-11ec-b36d-4b9809c2b86c.html">Laura ("Laurie") Elizabeth Ells</a></li><li><a href="/obituaries/helen-mary-gannon-farmer/article_c7b164a8-8060-11ec-b79a-33c366c50cdb.html">Helen Mary (Gannon) Farmer</a></li><li><a href="/news/second-alarm-structure-fire/article_622adb8a-7e73-11ec-8630-5fffc63d1c2b.html">Second Alarm Structure Fire</a></li><li><a href="/news/public-to-weigh-in-on-slv-at-next-zba-meeting/article_79fa22b6-7fc7-11ec-9793-9f688abffc50.html">Public To Weigh In On SLV At Next ZBA Meeting</a></li></ul></div>
        
        
            <div id="images-931224" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/diane-d-leon-towle/image_bf3eb770-82e1-11ec-ada7-8fb3e8f51786.html" class="tnt-asset-link"  aria-label="Diane D. (Leon) Towle">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Diane D. (Leon) Towle"
                            class="img-responsive lazyload full white"
                            width="311"
                            height="311"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/assets/v3/editorial/b/f3/bf3eb770-82e1-11ec-ada7-8fb3e8f51786/61f85d0818336.image.jpg?crop=311%2C311%2C0%2C81&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/assets/v3/editorial/b/f3/bf3eb770-82e1-11ec-ada7-8fb3e8f51786/61f85d0818336.image.jpg?crop=311%2C311%2C0%2C81&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/assets/v3/editorial/b/f3/bf3eb770-82e1-11ec-ada7-8fb3e8f51786/61f85d0818336.image.jpg?crop=311%2C311%2C0%2C81&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/assets/v3/editorial/b/f3/bf3eb770-82e1-11ec-ada7-8fb3e8f51786/61f85d0818336.image.jpg?crop=311%2C311%2C0%2C81&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/assets/v3/editorial/b/f3/bf3eb770-82e1-11ec-ada7-8fb3e8f51786/61f85d0818336.image.jpg?crop=311%2C311%2C0%2C81&resize=311%2C311&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/news/photo-of-the-week-singing-beach-in-manchester/image_fab9556e-79fc-11ec-8641-2765c1f3dbea.html" class="tnt-asset-link"  aria-label="Photo Of The Week: Singing Beach In Manchester">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Photo Of The Week: Singing Beach In Manchester"
                            class="img-responsive lazyload full white"
                            width="950"
                            height="950"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/assets/v3/editorial/f/ab/fab9556e-79fc-11ec-8641-2765c1f3dbea/61e971e6c1445.image.jpg?crop=950%2C950%2C615%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/assets/v3/editorial/f/ab/fab9556e-79fc-11ec-8641-2765c1f3dbea/61e971e6c1445.image.jpg?crop=950%2C950%2C615%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/assets/v3/editorial/f/ab/fab9556e-79fc-11ec-8641-2765c1f3dbea/61e971e6c1445.image.jpg?crop=950%2C950%2C615%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/assets/v3/editorial/f/ab/fab9556e-79fc-11ec-8641-2765c1f3dbea/61e971e6c1445.image.jpg?crop=950%2C950%2C615%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/assets/v3/editorial/f/ab/fab9556e-79fc-11ec-8641-2765c1f3dbea/61e971e6c1445.image.jpg?crop=950%2C950%2C615%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/assets/v3/editorial/f/ab/fab9556e-79fc-11ec-8641-2765c1f3dbea/61e971e6c1445.image.jpg?crop=950%2C950%2C615%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/assets/v3/editorial/f/ab/fab9556e-79fc-11ec-8641-2765c1f3dbea/61e971e6c1445.image.jpg?crop=950%2C950%2C615%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/assets/v3/editorial/f/ab/fab9556e-79fc-11ec-8641-2765c1f3dbea/61e971e6c1445.image.jpg?crop=950%2C950%2C615%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/assets/v3/editorial/f/ab/fab9556e-79fc-11ec-8641-2765c1f3dbea/61e971e6c1445.image.jpg?crop=950%2C950%2C615%2C0&resize=950%2C950&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-931224" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
            <div id="collections-931224" class="tab-pane tab-pane-collections fade in ">
                <h4 class="tab-content-heading">Collections</h4><ul class="tab-content-list bullet-disc "><li><a href="/beverly-farms-extraordinary-immigrant-stories/collection_6d898bec-8388-11ec-a8c4-9fd9c4115c89.html">Beverly Farms' Extraordinary Immigrant Stories</a></li></ul></div>
        
        
    </div>
</div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thecricket.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/out_and_about","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-780382" class="tncms-block hidden-xs hidden-sm"><table style=""><tr>
        <td class="email-ad" style="  text-align:center;"><script type="text/javascript">TNCMS.AdManager.warn('The position "block-leaderboard-bottom1" does not exist!');</script>
</td>
    </tr>
</table></div><div id="tncms-block-780383" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thecricket.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-780480" class="tncms-block"><section id="block-780480" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-780480 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-letters"  href="/opinion/letters_to_editor/"  tabindex="0">
                    <span class="nav-label">Letters</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-the-sidecar-podcast"  href="https://www.thecricket.com/introducing-the-sidecar-podcast/article_3c282cfa-93e4-11eb-a7b0-1b1de8a9cc63.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">The Sidecar Podcast</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-780431" class="tncms-block"><section id="block-780431" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-780431 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/forms/subscription_services/"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/site/forms/online_services/classified_ad"  tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-marketplace"  href="/marketplace/"  tabindex="0">
                    <span class="nav-label">Marketplace</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=THECRICKET&amp;publisher_url:thecricket.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-tides"  href="/tides"  tabindex="0">
                    <span class="nav-label">Tides</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search/"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-780482" class="tncms-block"><section id="block-780482" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-780482 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>thecricket.com</strong><br>
    PO Box 359<br>
     Manchester, MA 01944
    <br>
    
        <strong>Phone:</strong> (978) 526-7171<br>
        <strong>Email:</strong> <a href="mailto:news@thecricket.com">news@thecricket.com</a><br>
    
</address></section></div><div id="tncms-block-780490" class="tncms-block padding-bottom"><div class="follow-links-780490 default">
    
    <section id="block-780490" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-780490 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheManchesterCricket/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/mcricketnews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/mcricketnews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.thecricket.com",
  "sameAs" : ["https://www.facebook.com/TheManchesterCricket/","https://twitter.com/mcricketnews","https://www.instagram.com/mcricketnews/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-780435" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-780435"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">The Cricket</a>, PO Box 359  Manchester, MA</small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thecricket.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/out_and_about","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("02cb9008-83fa-11ec-856a-df51c5ef7ad3")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["out_and_about"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["hammond castle museum", "provincetown art association", "edward hopper house museum", "sarah dineen", "great hall of hammond castle museum", "johanssen gallery", "leroy neiman gallery", "montserrat college of art", "adele golden foundation", "sarah dineen brings"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecricket.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecricket.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_780493').click(function(e){
                                        $('#weather-780493 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecricket.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_02cb9008_83fa_11ec_856a_df51c5ef7ad3_photo_modal = false;
                var gallery_changed_02cb9008_83fa_11ec_856a_df51c5ef7ad3_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-02cb9008-83fa-11ec-856a-df51c5ef7ad3-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-02cb9008-83fa-11ec-856a-df51c5ef7ad3-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-02cb9008-83fa-11ec-856a-df51c5ef7ad3-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-02cb9008-83fa-11ec-856a-df51c5ef7ad3-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-02cb9008-83fa-11ec-856a-df51c5ef7ad3-photo-modal .owl-stage-outer").height( $('#carousel-02cb9008-83fa-11ec-856a-df51c5ef7ad3-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-02cb9008-83fa-11ec-856a-df51c5ef7ad3-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-02cb9008-83fa-11ec-856a-df51c5ef7ad3-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-02cb9008-83fa-11ec-856a-df51c5ef7ad3-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_02cb9008_83fa_11ec_856a_df51c5ef7ad3_photo_modal = $('#gallery-items-02cb9008-83fa-11ec-856a-df51c5ef7ad3-photo-modal').data('owlCarousel');
                $('#carousel-02cb9008-83fa-11ec-856a-df51c5ef7ad3-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_02cb9008_83fa_11ec_856a_df51c5ef7ad3_photo_modal.prev();
                });
                $('#carousel-02cb9008-83fa-11ec-856a-df51c5ef7ad3-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_02cb9008_83fa_11ec_856a_df51c5ef7ad3_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script></body>
</html>