
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.thecricket.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="manchester's select board, cathering bilotta, board of selectmen, me district school committee, me regional high school, selectmen, planning board, brian sollosy, matthew greco, select board, me school district committee" />
<meta name="news_keywords" content="manchester's select board, cathering bilotta, board of selectmen, me district school committee, me regional high school, selectmen, planning board, brian sollosy, matthew greco, select board, me school district committee" />
<meta name="description" content="On May 17, Manchester voters will consider a slate of candidates who have stepped up to be considered to serve on town boards and committees. Two of them&mdash;the Select Board" />
<meta name="author" content="Editorial Staff" />
<meta property="article:author" content="https://www.facebook.com/TheManchesterCricket/" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="FuWRNon04PRASdSgNIilM609aaOWR3RpeACWmbydHJ4" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.thecricket.com/news/manchester-select-board-race-hear-from-the-candidates/article_d67bdc1a-c7bf-11ec-9265-4f9eb8991165.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/assets/v3/editorial/d/67/d67bdc1a-c7bf-11ec-9265-4f9eb8991165/626ebdfd64e72.preview.png?crop=1811%2C951%2C0%2C97&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Manchester Select Board Race: Hear from the Candidates" />
<meta property="og:description" content="On May 17, Manchester voters will consider a slate of candidates who have stepped up to be considered to serve on town boards and committees. Two of them&mdash;the Select Board" />
<meta property="og:site_name" content="The Cricket" />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content="2071779539793004" />
<meta property="article:publisher" content="https://www.facebook.com/TheManchesterCricket/" />
<meta property="tncms:subs" content="2.0" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thecricket.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thecricket.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.0b15f83608e1df5acbfc4ee524264ada.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thecricket.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0108c185ef3be15eaa06171a72c7f0cb.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Playfair+Display|Playfair+Display+SC"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thecricket.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-button.52347555fbb6668223efabadb9c9d111.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thecricket.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>/*<![CDATA[*/ #user-controls-996280 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-996280 .tn-user-screenname, #user-controls-996280 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-996280 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-996280 .dropdown-signup { font-size: 12px; } #user-controls-996280 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-996280 .large-user-avatar { margin-right: 10px; } #user-controls-996280 .large-user-controls { font-size: 12px; } #user-controls-996280 .logout-btn { cursor: pointer; } #user-controls-996280 .login-btn { color: #fff!important; } #weather-780493 .list-unstyled { margin: 0; } #weather-780493 span { display: block; } #weather-780493 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-780493 .icon { position: relative; } #weather-780493 .icon .tnt-svg { position: relative; font-size: 52px; margin-bottom: -6px; margin-right: 5px; margin-top: -8px; } #weather-780493 .temp { font-size: 24px; line-height: 24px; margin-top: 4px; font-weight: bold; } #weather-780493 .cond { opacity: 0.7; } #weather-780493 .current-conditions { float: left; height: 48px; } #weather-780493 .dropdown-toggle { color: #333; display: block; } #weather-780493 .city-title { padding-top: 5px; } #weather-780493 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-780493 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-780493 .weather-expanded small { opacity: 0.5; } #weather-780493 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-780493 .zip-update { width: 75px; } #weather-780493 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-780493 .zip-update-link:hover { color: #777; } #block-802384 .btn { background-color: #ddd; } #block-802384 .btn { color: #000000; } #tncms-block-792978 .tnt-prop-img { max-width: 2576px; } #block-780487 .search-spinner { position: absolute; } #block-780487 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-780487 { margin-bottom: 0; } #site-search-780487 .site-search-form { padding: 0; } #site-search-780487 #site-search-780487-btn { outline: none; } #site-search-780487 #site-search-780487-term { border: 0; box-shadow: none; } #site-search-780487 .site-search-form { box-shadow: none; } #tncms-block-780484 .tnt-prop-img { max-width: 400px; } #site-logo-780484 { color: #666; } #user-controls-780491 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-780491 .tn-user-screenname, #user-controls-780491 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-780491 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-780491 .dropdown-signup { font-size: 12px; } #user-controls-780491 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-780491 .large-user-avatar { margin-right: 10px; } #user-controls-780491 .large-user-controls { font-size: 12px; } #user-controls-780491 .logout-btn { cursor: pointer; } #user-controls-780491 .login-btn { color: #fff!important; } #block-931224 .most-popular .tab-text { display: none; } #block-931224 .most-popular .active .tab-text { display: inline; } .follow-links-780490 li { margin-right: 1px; padding: 0; } .follow-links-780490 li a, .follow-links-780490 li a:focus, .follow-links-780490 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; opacity: .8; padding:0; box-shadow: none; } .follow-links-780490 li a:hover { text-decoration: none; opacity: 1; } .follow-links-780490 li a.fb,.follow-links-780490 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-780490 li a.tw,.follow-links-780490 li a.tw:hover { color: #fff; background-color: #46C8F9; } .follow-links-780490 li a.is,.follow-links-780490 li a.is:hover { color: #fff; background-color: #D4C4A2; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.6"},"crm":{"group_id":null}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"type":"article","author":"Editorial Staff","start_hour":"07","id":"d67bdc1a-c7bf-11ec-9265-4f9eb8991165","app":"editorial","ga_page":"\/news\/article_d67bdc1a-c7bf-11ec-9265-4f9eb8991165.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":357},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.6"},"crm":{"group_id":null}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"type":"article","author":"Editorial Staff","start_hour":"07","id":"d67bdc1a-c7bf-11ec-9265-4f9eb8991165","app":"editorial","ga_page":"\/news\/article_d67bdc1a-c7bf-11ec-9265-4f9eb8991165.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":357},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-T2MFCTF');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "4109,4827,3961,4028,4210", "prefix": ""}); /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecricket.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecricket.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecricket.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecricket.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecricket.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecricket.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thecricket.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/ads/impressions.js?_dc=1651466121"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/ads/traffic.js?_dc=1651466121"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/ads/settings.js?_dc=1609272831"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecricket.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/ads/fixed-impact-top/1.js?_dc=1651392123"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thecricket.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecricket.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thecricket.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thecricket.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1651305696"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thecricket.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thecricket.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1651305696"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1651305696"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1648241326"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecricket.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Manchester Select Board Race: Hear from the Candidates | News | thecricket.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #ffffff; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #000; } .navbar-toggle .icon-bar { background-color: #000 !important; } .navbar-toggle .sr-only-show { color: #000 !important; } #site-top-nav .list-inline>li>a { color: #000; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #000; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #000; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #ccc; }#site-header-container{ border-bottom: 3px solid #ccc; }#site-footer{ border-top: 3px solid #ccc; } .tnt-bg-accent { background-color: #ccc; } a .tnt-caret-down { color: #ccc; } .block-title .block-title-inner { border-color: #ccc; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #ccc; } .form-control:focus { border-bottom-color: #ccc; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.thecricket.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/custom/image/ef94b23a-b859-11e9-a504-4bef1f9c6d1f.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Manchester Select Board Race: Hear from the Candidates | News | thecricket.com" href="http://www.thecricket.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.thecricket.com/news/manchester-select-board-race-hear-from-the-candidates/article_d67bdc1a-c7bf-11ec-9265-4f9eb8991165.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/thecricket.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            

    
    
    
    
    
    

        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-d67bdc1a-c7bf-11ec-9265-4f9eb8991165  section-news type-article infinity-disabled" data-authors='[]' data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.thecricket.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.6&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.type=article&amp;tncms.asset.author=Editorial+Staff&amp;tncms.asset.start_hour=07&amp;tncms.asset.id=d67bdc1a-c7bf-11ec-9265-4f9eb8991165&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Farticle_d67bdc1a-c7bf-11ec-9265-4f9eb8991165.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=357&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T2MFCTF&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.6&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.type=article&amp;tncms.asset.author=Editorial+Staff&amp;tncms.asset.start_hour=07&amp;tncms.asset.id=d67bdc1a-c7bf-11ec-9265-4f9eb8991165&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Farticle_d67bdc1a-c7bf-11ec-9265-4f9eb8991165.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=357&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.thecricket.com",
  secureDomain: "thecricket.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        
        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        
                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="full">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox regissub subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>

                <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>

                
                <div class="col-xs-12">
                    <div class="pull-right">
                        <a class="btn btn-default btn-block meter-modal-open">Purchase a Subscription</a>
                    </div>
                </div>
                
            </div>
        </div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.thecricket.com/users/signup/?referer_url=https%3A%2F%2Fwww.thecricket.com%2Fnews%2Fmanchester-select-board-race-hear-from-the-candidates%2Farticle_d67bdc1a-c7bf-11ec-9265-4f9eb8991165.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.thecricket.com/users/login/?referer_url=https%3A%2F%2Fwww.thecricket.com%2Fnews%2Fmanchester-select-board-race-hear-from-the-candidates%2Farticle_d67bdc1a-c7bf-11ec-9265-4f9eb8991165.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.thecricket.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.thecricket.com%252Fnews%252Fmanchester-select-board-race-hear-from-the-candidates%252Farticle_d67bdc1a-c7bf-11ec-9265-4f9eb8991165.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Welcome!</strong> We hope that you enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="5" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.thecricket.com/users/login/?referer_url=https%3A%2F%2Fwww.thecricket.com%2Fnews%2Fmanchester-select-board-race-hear-from-the-candidates%2Farticle_d67bdc1a-c7bf-11ec-9265-4f9eb8991165.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.thecricket.com/users/signup/?referer_url=https%3A%2F%2Fwww.thecricket.com%2Fnews%2Fmanchester-select-board-race-hear-from-the-candidates%2Farticle_d67bdc1a-c7bf-11ec-9265-4f9eb8991165.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.thecricket.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.thecricket.com%252Fnews%252Fmanchester-select-board-race-hear-from-the-candidates%252Farticle_d67bdc1a-c7bf-11ec-9265-4f9eb8991165.html">purchase a subscription</a></span> to continue reading.</p>
        </div>
</template>
    
    <template class="template meter access" data-count="5">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox last free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.thecricket.com/users/login/?referer_url=https%3A%2F%2Fwww.thecricket.com%2Fnews%2Fmanchester-select-board-race-hear-from-the-candidates%2Farticle_d67bdc1a-c7bf-11ec-9265-4f9eb8991165.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.thecricket.com/users/signup/?referer_url=https%3A%2F%2Fwww.thecricket.com%2Fnews%2Fmanchester-select-board-race-hear-from-the-candidates%2Farticle_d67bdc1a-c7bf-11ec-9265-4f9eb8991165.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.thecricket.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.thecricket.com%252Fnews%252Fmanchester-select-board-race-hear-from-the-candidates%252Farticle_d67bdc1a-c7bf-11ec-9265-4f9eb8991165.html">purchase a subscription</a></span> to continue reading.</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    <template class="template meter access" data-count="4" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox two before login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="3" data-registered="false">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox three before login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>

    <template class="template meter access" data-count="4">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox two before subscription">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="3">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox three before subscription">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    <template class="template meter access">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox general message">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter read">
        
    <div class="meter notification read alert alert-dismissable alert-info hidden-print" data-message="blox read previously">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Checking back?</strong> Since you viewed this item previously you can read it again.</p>
    </div>
</template>
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                
                    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                
                <h4 class="modal-title">Thank you for reading!
</h4>
            </div>

            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                        <div class="no-services" style="display:none">
                                <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>
                            
                                <div class="row not-logged-in padding-bottom">
                                    <div class="col-xs-6">
                                        
    <a  class="btn btn-default btn-block" href="https://www.thecricket.com/users/signup/?referer_url=https%3A%2F%2Fwww.thecricket.com%2Fnews%2Fmanchester-select-board-race-hear-from-the-candidates%2Farticle_d67bdc1a-c7bf-11ec-9265-4f9eb8991165.html">Sign Up</a>
                                    </div>
                                    <div class="col-xs-6">
                                        
    <a class="btn btn-primary btn-block" href="https://www.thecricket.com/users/login/?referer_url=https%3A%2F%2Fwww.thecricket.com%2Fnews%2Fmanchester-select-board-race-hear-from-the-candidates%2Farticle_d67bdc1a-c7bf-11ec-9265-4f9eb8991165.html">Log In</a>
                                    </div>
                                </div>
                            </div>

                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.
</p>
                            </div>
                        <div class="">
                                <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[4109] = {
    'name':'Print and Online Subscription',
    'id':'4109',
    'prices':['5200'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="4109" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Print and Online Subscription</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>The Cricket is a weekly print publication mailed via US Postal Service to any US address that should arrive in your mailbox each Friday. Subscribers may also place a classified ad, free of charge that will appear in both the printed paper and on this website. Just need to change your mailing address? <a href="https://www.thecricket.com/site/forms/subscription_services/change_address/" target="_blank">Click here.</a></p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <div class="service-price-text">
                                    $52.00
                                    
                                        
for 365 days

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="4109" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.thecricket.com/users/admin/service/purchase/?serviceid=4109&referer_url=https%3A%2F%2Fwww.thecricket.com%2Fnews%2Fmanchester-select-board-race-hear-from-the-candidates%2Farticle_d67bdc1a-c7bf-11ec-9265-4f9eb8991165.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3961] = {
    'name':'Online Only Access',
    'id':'3961',
    'prices':['3600'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="3961" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Online Only Access</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>Online Access to thecricket.com</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <div class="service-price-text">
                                    $36.00
                                    
                                        
for 365 days

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="3961" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.thecricket.com/users/admin/service/purchase/?serviceid=3961&referer_url=https%3A%2F%2Fwww.thecricket.com%2Fnews%2Fmanchester-select-board-race-hear-from-the-candidates%2Farticle_d67bdc1a-c7bf-11ec-9265-4f9eb8991165.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div>

    
</div>

<script>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</script>

</div>
                        
                    </div>
                </div>
            </div>
            <div class="modal-footer">
                    <form id="service-promo-open" class="text-left service-promo-open" method="post" action="">
    <input type="hidden" name="serviceid" value=""/>
    <div class="form-group">
        <label for="promo">Have a promo code?</label>
    </div>
    
    <div class="form-group">
        <div class="input-group">
        <input type="text" class="form-control" name="promo" placeholder="Enter Code" value=""/>
        <span class="input-group-btn">
        <button type="submit" class="btn btn-primary">Find Offers</button>
        </span>
        </div>
    </div>
</form>
                </div>
            
        </div>
    </div>
</div>

<script>
var promoOpenedFromModal = false;
$(function(){
    $('#service-promo-open').on('submit',function(){
    
        if($('#service-promo-open').find('input[name=promo]').val()!=""){
            $('#service-promo-modal').find('input[name=promo]').val($('#service-promo-open').find('input[name=promo]').val());
            $('#service-promo-modal').find('.promo-loading').show();
    
            if($('#subscription-modal').is(':visible')){
                $('#subscription-modal').modal('toggle');
                promoOpenedFromModal = true;
                setTimeout(function () {
                    $('#service-promo-modal').find('.modal').modal('toggle').submit();
                },500);
            }else{
                $('#service-promo-modal').find('.modal').modal('toggle').submit();
            }
       }
    
        return false;
    });
    
    if($("#service-promo-open").find("input[name=promo]").val()!=""){
        setTimeout(function () {
            $("#service-promo-open").find("button").click();
        },500);
    }
    
});
</script>

<form id="service-promo-modal" class="" method="post" action="https://www.thecricket.com/content/tncms/live/" data-endpoint="https://www.thecricket.com/tncms/subscription/services/?promoCode=">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/news/manchester-select-board-race-hear-from-the-candidates/article_d67bdc1a-c7bf-11ec-9265-4f9eb8991165.html"/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <div class="form-group">
                        <label class="" for="promo">Have a promo code?</label>
                    </div>
                    <div class="form-group">
                        <div class="input-group">
                            <input type="text" class="form-control" name="promo" placeholder="Enter Code" value="">
                            <span class="input-group-btn"><button type="submit" class="btn btn-primary">Find Offers</button></span>
                        </div>
                    </div>
                </div>
                <div class="modal-body">
                    <template class="template promo-not-found-template">
                        <div class="promo-not-found-warning alert alert-warning">
    <p><strong>Sorry</strong>, no promotional deals were found matching that code.</p>
</div></template>
                    <template class="template promo-found-message-template">
                        <div class="promo-found-message alert alert-success clearfix">
    <p><strong>Promotional Rates</strong> were found for your code.
    
    </p>
</div></template>
                    <template class="template promo-error-template">
                        <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template>
                    
                    <div class="row">
                    <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div class="col-xs-12 service-promo-status-message"></div>
                    <div class="col-xs-12 output"></div>
                    </div>
                    
                    <template class="template-promo-service hide">
                        <div class="promotion-service subscription-service panel panel-default">
                            <h3 class="panel-heading"></h3>
                            <div class="panel-body">
                                <div class="service-note alert alert-info"></div>
                                <p class="description"></p>
                                <div class="rate-output"><p class="hide">do not remove</p></div>
                            </div>
                        </div>
                    </template>
                    <template class="template-promo-rate hide">
                        <div class="promotion subscription-service panel panel-default">
                            <div class="panel-body">
                                <h4 class="rate-name"></h4>
                                <div class="clearfix">
                                    <span class="pull-left">
                                        <div class="terms-automatic">
                                            <strong><span class="price"></span> <span class="duration"></span></strong>
                                            <small class="fine-print"></small>
                                        </div>
                                        <div class="terms-manual"></div>
                                    </span>
                                    <a data-subscription-service="" class="pull-right btn btn-primary rate-link">Get Started</a>
                                </div>
                            </div>
                        </div>
                    </template>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Back</button>
                </div>
            </div>
        </div>
    </div>
</form><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[4109] = {
    'name':'Print and Online Subscription',
    'id':'4109',
    'prices':['5200'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[4827] = {
    'name':'Free Subscription The Cricket',
    'id':'4827',
    'prices':[''],
    'brand':'free',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3961] = {
    'name':'Online Only Access',
    'id':'3961',
    'prices':['3600'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[4028] = {
    'name':'Print Subscriber Verification',
    'id':'4028',
    'prices':[''],
    'brand':'delimited',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[4210] = {
    'name':'Print Verification Service',
    'id':'4210',
    'prices':[''],
    'brand':'delimited',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>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</script><script>

    $(function(){
        $('#service-promo-modal').on('submit',function(){
            var promoEl = $('#service-promo-modal');
            var promoVal = promoEl.find('input[name=promo]').val();
        
            __tnt.subscription.promos.fetch(promoEl, promoVal);
            
            $("#service-promo-modal").find("[data-dismiss=modal]").on('click',function(){
                if(promoOpenedFromModal){ 
                    $("#template-metering").find('.metering-modal').first().modal();
                    promoOpenedFromModal = true;
                }
            });

            return false;
        });
    });
</script>

<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(4109);
                
                bloxServiceIDs.push(4827);
                
                bloxServiceIDs.push(3961);
                
                bloxServiceIDs.push(4028);
                
                bloxServiceIDs.push(4210);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thecricket.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-impact-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-impact-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-impact-top', slot: 1, fold: "above"});</script>

</div>
</div>

        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.thecricket.com/users/admin/contribute/article/?assetid=d67bdc1a-c7bf-11ec-9265-4f9eb8991165&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.thecricket.com/users/admin/contribute/article/?from_section=/news"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.thecricket.com/tncms/admin/editorial-asset/?edit=d67bdc1a-c7bf-11ec-9265-4f9eb8991165"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-996280" class="tncms-block"><div id="user-controls-996280" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.thecricket.com/users/signup/?referer_url=https%3A%2F%2Fwww.thecricket.com%2Fnews%2Fmanchester-select-board-race-hear-from-the-candidates%2Farticle_d67bdc1a-c7bf-11ec-9265-4f9eb8991165.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.thecricket.com/users/login/?referer_url=https%3A%2F%2Fwww.thecricket.com%2Fnews%2Fmanchester-select-board-race-hear-from-the-candidates%2Farticle_d67bdc1a-c7bf-11ec-9265-4f9eb8991165.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.thecricket.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-996280').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.thecricket.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.thecricket.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.thecricket.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-996280').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.thecricket.com/users/logout/" id="user-logout-form-996280"><input type="hidden" name="referer_url" value="https://www.thecricket.com/news/manchester-select-board-race-hear-from-the-candidates/article_d67bdc1a-c7bf-11ec-9265-4f9eb8991165.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscriptions ">SUBSCRIPTIONS</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/"  class="nav-link tnt-section-print-subscription">Print Subscription</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.thecricket.com/site/forms/subscription_services/change_address/"  target="_blank" rel="noopener" class="nav-link tnt-section-change-of-address">Change of Address</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.thecricket.com/site/forms/subscription_services/gift_subscribe/"  target="_blank" rel="noopener" class="nav-link tnt-section-gift-subscriptions">Gift Subscriptions</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/email_sign_up/"  class="nav-link tnt-section-email-newsletter-subscription">Email Newsletter Subscription</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.thecricket.com/introducing-the-sidecar-podcast/article_3c282cfa-93e4-11eb-a7b0-1b1de8a9cc63.html"  target="_blank" rel="noopener" class="nav-link tnt-section-podcast-subscription">Podcast Subscription</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/essexecho/"  class="nav-link tnt-section-essex-echo">Essex Echo</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/police_reports"  class="nav-link tnt-section-police-reports">Police Reports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/out_and_about/"  class="nav-link tnt-section-out-about ">Out & About</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/out_and_about/arts/"  class="nav-link tnt-section-arts-etc">Arts, etc.</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/out_and_about/eating_out/"  class="nav-link tnt-section-eating-out">Eating Out</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/out_and_about/outside/"  class="nav-link tnt-section-outside">Outside</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/out_and_about/travel/"  class="nav-link tnt-section-travel">Travel</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/lifestyle/"  class="nav-link tnt-section-living ">Living</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/home_and_garden/"  class="nav-link tnt-section-home-garden">Home & Garden</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/pets/"  class="nav-link tnt-section-pets">Pets</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/books/"  class="nav-link tnt-section-books">Books</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/food/"  class="nav-link tnt-section-food">Food</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/senior_living/"  class="nav-link tnt-section-senior-living">Senior Living</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/digital_desk/"  class="nav-link tnt-section-digital-desk">Digital Desk</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion ">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events ">Local Events</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/long_ago/"  class="nav-link tnt-section-long-ago ">Long Ago</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/long_ago/1623_studios_timeline_cape_ann/"  class="nav-link tnt-section-1623-studios-timeline-cape-ann">1623 Studios | Timeline Cape Ann</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/long_ago/what_was_happening/"  class="nav-link tnt-section-what-was-happening">What Was Happening</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/long_ago/essex_locals/"  class="nav-link tnt-section-essex-locals-this-day-back-in">Essex Locals | This Day Back In ...</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/marketplace/"  class="nav-link tnt-section-marketplace ">Marketplace</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-780493" class="tncms-block"><div id="weather-780493" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=01944" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">46&deg;</span>
                    
                        <span class="cond">Clear <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="01944">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_780493" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Manchester, MA
                                
                                <small>(01944)</small>
                            </h4><h5>Today</h5>
                                <p>Cloudy early with showers for the afternoon hours. High near 50F. Winds SE at 10 to 15 mph. Chance of rain 50%..
                                </p>
                                <h5>Tonight</h5>
                                <p>Periods of rain. Low 43F. Winds E at 5 to 10 mph. Chance of rain 80%. Rainfall around a quarter of an inch.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: May 2, 2022 @ 12:34 am</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=01944"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-802384" class="tncms-block padding-top"><section id="block-802384" class="block emphasis-h3   " ><div id="promo-button-802384" class="promo-button"><a href="/tides"><button type="button" class="btn  btn-sm">Tide Chart</button></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-792978" class="tncms-block"><section id="block-792978" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/custom/image/b42145ea-63c8-11ea-9535-ef5ea9963fa4.png?resize=150%2C47 150w, https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/custom/image/b42145ea-63c8-11ea-9535-ef5ea9963fa4.png?resize=200%2C63 200w, https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/custom/image/b42145ea-63c8-11ea-9535-ef5ea9963fa4.png?resize=225%2C70 225w, https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/custom/image/b42145ea-63c8-11ea-9535-ef5ea9963fa4.png?resize=300%2C94 300w, https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/custom/image/b42145ea-63c8-11ea-9535-ef5ea9963fa4.png?resize=400%2C125 400w, https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/custom/image/b42145ea-63c8-11ea-9535-ef5ea9963fa4.png?resize=540%2C169 540w, https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/custom/image/b42145ea-63c8-11ea-9535-ef5ea9963fa4.png?resize=640%2C200 640w, https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/custom/image/b42145ea-63c8-11ea-9535-ef5ea9963fa4.png?resize=750%2C234 750w, https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/custom/image/b42145ea-63c8-11ea-9535-ef5ea9963fa4.png?resize=990%2C309 990w, https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/custom/image/b42145ea-63c8-11ea-9535-ef5ea9963fa4.png?resize=1035%2C323 1035w, https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/custom/image/b42145ea-63c8-11ea-9535-ef5ea9963fa4.png?resize=1200%2C375 1200w, https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/custom/image/b42145ea-63c8-11ea-9535-ef5ea9963fa4.png?resize=1333%2C417 1333w, https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/custom/image/b42145ea-63c8-11ea-9535-ef5ea9963fa4.png?resize=1476%2C461 1476w, https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/custom/image/b42145ea-63c8-11ea-9535-ef5ea9963fa4.png?resize=2008%2C628 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="2576"
                height="805"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-780487" class="tncms-block padding-top"><section id="block-780487" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-780487" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-780487" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-780487" class="site-search-form input-group pull-right normal form-control">
        <label for="site-search-780487-term" class="sr-only">Site search</label>
        <input id="site-search-780487-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-780487-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-780487" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-780484" class="tncms-block"><div id="site-logo-780484" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/custom/image/b8c59684-4387-11ea-8145-0f8074fe04f1.png?resize=200%2C70" 
            srcset="https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/custom/image/b8c59684-4387-11ea-8145-0f8074fe04f1.png?resize=150%2C53 150w, https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/custom/image/b8c59684-4387-11ea-8145-0f8074fe04f1.png?resize=200%2C70 200w, https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/custom/image/b8c59684-4387-11ea-8145-0f8074fe04f1.png?resize=225%2C79 225w, https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/custom/image/b8c59684-4387-11ea-8145-0f8074fe04f1.png?resize=300%2C105 300w, https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/custom/image/b8c59684-4387-11ea-8145-0f8074fe04f1.png 400w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="400"
            height="140"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                    <span class="fas tnt-search"></span>
                                </a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-780491" class="tncms-block"><div id="user-controls-780491" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                        <span class="sr-only">Open user controls</span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.thecricket.com/users/login/?referer_url=https%3A%2F%2Fwww.thecricket.com%2Fnews%2Fmanchester-select-board-race-hear-from-the-candidates%2Farticle_d67bdc1a-c7bf-11ec-9265-4f9eb8991165.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.thecricket.com/users/signup/?referer_url=https%3A%2F%2Fwww.thecricket.com%2Fnews%2Fmanchester-select-board-race-hear-from-the-candidates%2Farticle_d67bdc1a-c7bf-11ec-9265-4f9eb8991165.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.thecricket.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.thecricket.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.thecricket.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-780491').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.thecricket.com/users/logout/" id="user-logout-form-780491"><input type="hidden" name="referer_url" value="https://www.thecricket.com/news/manchester-select-board-race-hear-from-the-candidates/article_d67bdc1a-c7bf-11ec-9265-4f9eb8991165.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-subscriptions"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/forms/subscription_services/"  tabindex="0" >
                    <span class="nav-label ">SUBSCRIPTIONS</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-print-subscription"  href="/site/forms/subscription_services/"  tabindex="0" >
                    <span class="nav-label ">Print Subscription</span>
                </a></li><li>
                <a class="nav-link    tnt-section-change-of-address"  href="https://www.thecricket.com/site/forms/subscription_services/change_address/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Change of Address</span>
                </a></li><li>
                <a class="nav-link    tnt-section-gift-subscriptions"  href="https://www.thecricket.com/site/forms/subscription_services/gift_subscribe/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Gift Subscriptions</span>
                </a></li><li>
                <a class="nav-link    tnt-section-email-newsletter-subscription"  href="/site/forms/subscription_services/email_sign_up/"  tabindex="0" >
                    <span class="nav-label ">Email Newsletter Subscription</span>
                </a></li><li>
                <a class="nav-link    tnt-section-podcast-subscription"  href="https://www.thecricket.com/introducing-the-sidecar-podcast/article_3c282cfa-93e4-11eb-a7b0-1b1de8a9cc63.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Podcast Subscription</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-local-news"  href="/news/local/"  tabindex="0" >
                    <span class="nav-label ">Local News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-essex-echo"  href="/news/essexecho/"  tabindex="0" >
                    <span class="nav-label ">Essex Echo</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-police-reports"  href="/news/police_reports"  tabindex="0" >
                    <span class="nav-label ">Police Reports</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-out-about"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/out_and_about/"  tabindex="0" >
                    <span class="nav-label ">Out & About</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-arts-etc"  href="/out_and_about/arts/"  tabindex="0" >
                    <span class="nav-label ">Arts, etc.</span>
                </a></li><li>
                <a class="nav-link    tnt-section-eating-out"  href="/out_and_about/eating_out/"  tabindex="0" >
                    <span class="nav-label ">Eating Out</span>
                </a></li><li>
                <a class="nav-link    tnt-section-outside"  href="/out_and_about/outside/"  tabindex="0" >
                    <span class="nav-label ">Outside</span>
                </a></li><li>
                <a class="nav-link    tnt-section-travel"  href="/out_and_about/travel/"  tabindex="0" >
                    <span class="nav-label ">Travel</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-living"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/lifestyle/"  tabindex="0" >
                    <span class="nav-label ">Living</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-home-garden"  href="/lifestyle/home_and_garden/"  tabindex="0" >
                    <span class="nav-label ">Home & Garden</span>
                </a></li><li>
                <a class="nav-link    tnt-section-pets"  href="/lifestyle/pets/"  tabindex="0" >
                    <span class="nav-label ">Pets</span>
                </a></li><li>
                <a class="nav-link    tnt-section-books"  href="/lifestyle/books/"  tabindex="0" >
                    <span class="nav-label ">Books</span>
                </a></li><li>
                <a class="nav-link    tnt-section-food"  href="/lifestyle/food/"  tabindex="0" >
                    <span class="nav-label ">Food</span>
                </a></li><li>
                <a class="nav-link    tnt-section-senior-living"  href="/lifestyle/senior_living/"  tabindex="0" >
                    <span class="nav-label ">Senior Living</span>
                </a></li><li>
                <a class="nav-link    tnt-section-digital-desk"  href="/lifestyle/digital_desk/"  tabindex="0" >
                    <span class="nav-label ">Digital Desk</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-long-ago"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/long_ago/"  tabindex="0" >
                    <span class="nav-label ">Long Ago</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-1623-studios-timeline-cape-ann"  href="/long_ago/1623_studios_timeline_cape_ann/"  tabindex="0" >
                    <span class="nav-label ">1623 Studios | Timeline Cape Ann</span>
                </a></li><li>
                <a class="nav-link    tnt-section-what-was-happening"  href="/long_ago/what_was_happening/"  tabindex="0" >
                    <span class="nav-label ">What Was Happening</span>
                </a></li><li>
                <a class="nav-link    tnt-section-essex-locals-this-day-back-in"  href="/long_ago/essex_locals/"  tabindex="0" >
                    <span class="nav-label ">Essex Locals | This Day Back In ...</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-marketplace"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/marketplace/"  tabindex="0" >
                    <span class="nav-label ">Marketplace</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #fff">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thecricket.com%2Fnews%2Fmanchester-select-board-race-hear-from-the-candidates%2Farticle_d67bdc1a-c7bf-11ec-9265-4f9eb8991165.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/manchester-select-board-race-hear-from-the-candidates/article_d67bdc1a-c7bf-11ec-9265-4f9eb8991165.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d67bdc1a-c7bf-11ec-9265-4f9eb8991165"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Manchester%20Select%20Board%20Race%3A%20Hear%20from%20the%20Candidates&url=https%3A%2F%2Fwww.thecricket.com%2Fnews%2Fmanchester-select-board-race-hear-from-the-candidates%2Farticle_d67bdc1a-c7bf-11ec-9265-4f9eb8991165.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/manchester-select-board-race-hear-from-the-candidates/article_d67bdc1a-c7bf-11ec-9265-4f9eb8991165.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d67bdc1a-c7bf-11ec-9265-4f9eb8991165"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thecricket.com/news/manchester-select-board-race-hear-from-the-candidates/article_d67bdc1a-c7bf-11ec-9265-4f9eb8991165.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/manchester-select-board-race-hear-from-the-candidates/article_d67bdc1a-c7bf-11ec-9265-4f9eb8991165.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d67bdc1a-c7bf-11ec-9265-4f9eb8991165"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thecricket.com/tncms/asset/editorial/d67bdc1a-c7bf-11ec-9265-4f9eb8991165" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d67bdc1a-c7bf-11ec-9265-4f9eb8991165"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Cricket%5D%20Manchester%20Select%20Board%20Race%3A%20Hear%20from%20the%20Candidates&body=https%3A%2F%2Fwww.thecricket.com%2Fnews%2Fmanchester-select-board-race-hear-from-the-candidates%2Farticle_d67bdc1a-c7bf-11ec-9265-4f9eb8991165.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d67bdc1a-c7bf-11ec-9265-4f9eb8991165"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-780380" class="tncms-block">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thecricket.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-da94422e-c7bf-11ec-ba09-b37ea5d6d7f2" class="modal fullscreen in modal-image image-default modal-da94422e-c7bf-11ec-ba09-b37ea5d6d7f2" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-white">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/assets/v3/editorial/d/a9/da94422e-c7bf-11ec-ba09-b37ea5d6d7f2/626be770a482d.image.jpg?crop=1191%2C600%2C3%2C51&resize=400%2C202&order=crop%2Cresize"
                        srcset="https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/assets/v3/editorial/d/a9/da94422e-c7bf-11ec-ba09-b37ea5d6d7f2/626be770a482d.image.jpg?crop=1191%2C600%2C3%2C51&resize=150%2C76&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/assets/v3/editorial/d/a9/da94422e-c7bf-11ec-ba09-b37ea5d6d7f2/626be770a482d.image.jpg?crop=1191%2C600%2C3%2C51&resize=200%2C101&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/assets/v3/editorial/d/a9/da94422e-c7bf-11ec-ba09-b37ea5d6d7f2/626be770a482d.image.jpg?crop=1191%2C600%2C3%2C51&resize=225%2C113&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/assets/v3/editorial/d/a9/da94422e-c7bf-11ec-ba09-b37ea5d6d7f2/626be770a482d.image.jpg?crop=1191%2C600%2C3%2C51&resize=300%2C151&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/assets/v3/editorial/d/a9/da94422e-c7bf-11ec-ba09-b37ea5d6d7f2/626be770a482d.image.jpg?crop=1191%2C600%2C3%2C51&resize=400%2C202&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/assets/v3/editorial/d/a9/da94422e-c7bf-11ec-ba09-b37ea5d6d7f2/626be770a482d.image.jpg?crop=1191%2C600%2C3%2C51&resize=540%2C272&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/assets/v3/editorial/d/a9/da94422e-c7bf-11ec-ba09-b37ea5d6d7f2/626be770a482d.image.jpg?crop=1191%2C600%2C3%2C51&resize=640%2C322&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/assets/v3/editorial/d/a9/da94422e-c7bf-11ec-ba09-b37ea5d6d7f2/626be770a482d.image.jpg?crop=1191%2C600%2C3%2C51&resize=750%2C378&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/assets/v3/editorial/d/a9/da94422e-c7bf-11ec-ba09-b37ea5d6d7f2/626be770a482d.image.jpg?crop=1191%2C600%2C3%2C51&resize=990%2C499&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/assets/v3/editorial/d/a9/da94422e-c7bf-11ec-ba09-b37ea5d6d7f2/626be770a482d.image.jpg?crop=1191%2C600%2C3%2C51&resize=1035%2C521&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/assets/v3/editorial/d/a9/da94422e-c7bf-11ec-ba09-b37ea5d6d7f2/626be770a482d.image.jpg?crop=1191%2C600%2C3%2C51&resize=1191%2C600&order=crop%2Cresize 1200w"
                        sizes="100vw"
                        
                        width="1191"
                        height="600"
                        alt="2022 MBTA BOS Select Board Election Candidates"
                        class="img-responsive true-size white" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-da94422e-c7bf-11ec-ba09-b37ea5d6d7f2" data-target=".caption-inner-modal-image-da94422e-c7bf-11ec-ba09-b37ea5d6d7f2">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-da94422e-c7bf-11ec-ba09-b37ea5d6d7f2 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>From left, Catherine Bilotta, Jeff Bodmer-Turner, Brian Sollosy who are vying for two open seats on the MBTS Select Board in May 17th's local election.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thecricket.com%2F2022-mbta-bos-select-board-election-candidates%2Fimage_da94422e-c7bf-11ec-ba09-b37ea5d6d7f2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/2022-mbta-bos-select-board-election-candidates/image_da94422e-c7bf-11ec-ba09-b37ea5d6d7f2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"da94422e-c7bf-11ec-ba09-b37ea5d6d7f2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=2022%20MBTA%20BOS%20Select%20Board%20Election%20Candidates&url=https%3A%2F%2Fwww.thecricket.com%2F2022-mbta-bos-select-board-election-candidates%2Fimage_da94422e-c7bf-11ec-ba09-b37ea5d6d7f2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/2022-mbta-bos-select-board-election-candidates/image_da94422e-c7bf-11ec-ba09-b37ea5d6d7f2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"da94422e-c7bf-11ec-ba09-b37ea5d6d7f2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thecricket.com/2022-mbta-bos-select-board-election-candidates/image_da94422e-c7bf-11ec-ba09-b37ea5d6d7f2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/2022-mbta-bos-select-board-election-candidates/image_da94422e-c7bf-11ec-ba09-b37ea5d6d7f2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"da94422e-c7bf-11ec-ba09-b37ea5d6d7f2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thecricket.com/tncms/asset/editorial/da94422e-c7bf-11ec-ba09-b37ea5d6d7f2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"da94422e-c7bf-11ec-ba09-b37ea5d6d7f2"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Cricket%5D%202022%20MBTA%20BOS%20Select%20Board%20Election%20Candidates&body=https%3A%2F%2Fwww.thecricket.com%2F2022-mbta-bos-select-board-election-candidates%2Fimage_da94422e-c7bf-11ec-ba09-b37ea5d6d7f2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"da94422e-c7bf-11ec-ba09-b37ea5d6d7f2"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/2022-mbta-bos-select-board-election-candidates/image_da94422e-c7bf-11ec-ba09-b37ea5d6d7f2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"da94422e-c7bf-11ec-ba09-b37ea5d6d7f2"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-da94422e-c7bf-11ec-ba09-b37ea5d6d7f2-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="da94422e-c7bf-11ec-ba09-b37ea5d6d7f2" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="da94422e-c7bf-11ec-ba09-b37ea5d6d7f2" class="save-list-da94422e-c7bf-11ec-ba09-b37ea5d6d7f2-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="da94422e-c7bf-11ec-ba09-b37ea5d6d7f2" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-da94422e-c7bf-11ec-ba09-b37ea5d6d7f2 img { max-height: 600px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-d67bdc1a-c7bf-11ec-9265-4f9eb8991165" class="asset article-default"  data-url="https://www.thecricket.com/news/manchester-select-board-race-hear-from-the-candidates/article_d67bdc1a-c7bf-11ec-9265-4f9eb8991165.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="<p>On May 17, Manchester voters will consider a slate of candidates who have stepped up to be considered to serve on town boards and committees.  Two of them—the Select Board and the ME School District Committee—are contested races.  This week we meet the three candidates running for two open seats on the Select Board—<a href='https://www.thecricket.com/meet-catherine-bilotta/article_56402754-c5df-11ec-97a1-d7ef458e38dc.html' target='_blank'>Cathering Bilotta</a>, <a href='https://www.thecricket.com/meet-jeffrey-bodmer-turner-select-board-candidate/article_d4cec8c8-c5df-11ec-aae6-9b64fbb6af3a.html' target='_blank'>Jeff Bodmer-Turner</a>, and <a href='https://www.thecricket.com/meet-brian-sollosy-select-board-candidate/article_36a5df96-c5e0-11ec-a5f6-97dfba965082.html' target='_blank'>Brian Sollosy</a>. </p>"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/assets/v3/editorial/d/67/d67bdc1a-c7bf-11ec-9265-4f9eb8991165/626ebdfd64e72.preview.png?crop=1811%2C951%2C0%2C97&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="thecricket.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.thecricket.com/news/manchester-select-board-race-hear-from-the-candidates/article_d67bdc1a-c7bf-11ec-9265-4f9eb8991165.html" />
    <style>
                .asset-paging .direction {
                    color: #ccc;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.thecricket.com\/tncms\/search\/mlt\/?origin=d67bdc1a-c7bf-11ec-9265-4f9eb8991165&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"d67bdc1a-c7bf-11ec-9265-4f9eb8991165","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-d67bdc1a-c7bf-11ec-9265-4f9eb8991165" class="asset-paging">
                <div id="paging-prev-d67bdc1a-c7bf-11ec-9265-4f9eb8991165" class="paging-link prev offset"></div>
                <div id="paging-next-d67bdc1a-c7bf-11ec-9265-4f9eb8991165" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Manchester Select Board Race: Hear from the Candidates
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-f6a522e4-8a3b-11ea-82e9-838820616841-asset-d67bdc1a-c7bf-11ec-9265-4f9eb8991165" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.thecricket.com/users/profile/Editorial%20Staff">Editorial Staff</a></span>
                
                    <div id="author-popup-f6a522e4-8a3b-11ea-82e9-838820616841-asset-d67bdc1a-c7bf-11ec-9265-4f9eb8991165-content" class="hide">
                        <article class="clearfix card author popup-content card-author-f6a522e4-8a3b-11ea-82e9-838820616841">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.thecricket.com/users/profile/Editorial%20Staff" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="Editorial Staff" src="https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/avatars/f/6a/522/f6a522e4-8a3b-11ea-82e9-838820616841.0872e0afa1ee0059a8e793ef8c4bf4b6.png?_dc=1588180764" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.thecricket.com/users/profile/Editorial%20Staff" rel="author" class="tnt-user-profile-link tnt-user-name">Editorial Staff</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.facebook.com/TheManchesterCricket/" title="Facebook" target="_blank" rel="noopener">
                   <span class="sr-only">Author facebook</span>
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://www.instagram.com/mcricketnews/" title="Instagram" target="_blank" rel="noopener">
                   <span class="sr-only">Author instagram</span>
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-instagram tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://www.linkedin.com/company/the-cricket/" title="LinkedIn" target="_blank" rel="noopener">
                    <span class="sr-only">Author linkedin</span>
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-linkedin-in tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://twitter.com/mcricketnews" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:news@thecricket.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-f6a522e4-8a3b-11ea-82e9-838820616841-asset-d67bdc1a-c7bf-11ec-9265-4f9eb8991165').popover({
                            content: $('#author-popup-f6a522e4-8a3b-11ea-82e9-838820616841-asset-d67bdc1a-c7bf-11ec-9265-4f9eb8991165-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2022-05-01T07:00:00-04:00" class="tnt-date asset-date text-muted">
            May 1, 2022
        </time></li>
            <li class="hidden-print"><time datetime="2022-05-01T07:00:00-04:00" class="tnt-date asset-date text-muted">May 1, 2022</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-05-01T13:06:42-04:00" class="tnt-date tnt-update-recent asset-date text-muted">11 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-05-01T07:00:00-04:00">
    <meta itemprop="datePublished" content="2022-05-01T07:00:00-04:00">
    <meta itemprop="dateModified" content="2022-05-01T09:06:42-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thecricket.com%2Fnews%2Fmanchester-select-board-race-hear-from-the-candidates%2Farticle_d67bdc1a-c7bf-11ec-9265-4f9eb8991165.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/manchester-select-board-race-hear-from-the-candidates/article_d67bdc1a-c7bf-11ec-9265-4f9eb8991165.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d67bdc1a-c7bf-11ec-9265-4f9eb8991165"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Manchester%20Select%20Board%20Race%3A%20Hear%20from%20the%20Candidates&url=https%3A%2F%2Fwww.thecricket.com%2Fnews%2Fmanchester-select-board-race-hear-from-the-candidates%2Farticle_d67bdc1a-c7bf-11ec-9265-4f9eb8991165.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/manchester-select-board-race-hear-from-the-candidates/article_d67bdc1a-c7bf-11ec-9265-4f9eb8991165.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d67bdc1a-c7bf-11ec-9265-4f9eb8991165"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thecricket.com/news/manchester-select-board-race-hear-from-the-candidates/article_d67bdc1a-c7bf-11ec-9265-4f9eb8991165.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/manchester-select-board-race-hear-from-the-candidates/article_d67bdc1a-c7bf-11ec-9265-4f9eb8991165.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d67bdc1a-c7bf-11ec-9265-4f9eb8991165"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thecricket.com/tncms/asset/editorial/d67bdc1a-c7bf-11ec-9265-4f9eb8991165" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d67bdc1a-c7bf-11ec-9265-4f9eb8991165"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Cricket%5D%20Manchester%20Select%20Board%20Race%3A%20Hear%20from%20the%20Candidates&body=https%3A%2F%2Fwww.thecricket.com%2Fnews%2Fmanchester-select-board-race-hear-from-the-candidates%2Farticle_d67bdc1a-c7bf-11ec-9265-4f9eb8991165.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d67bdc1a-c7bf-11ec-9265-4f9eb8991165"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-white"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-da94422e-c7bf-11ec-ba09-b37ea5d6d7f2" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-da94422e-c7bf-11ec-ba09-b37ea5d6d7f2" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1191">
            <meta itemprop="height" content="600">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/assets/v3/editorial/d/a9/da94422e-c7bf-11ec-ba09-b37ea5d6d7f2/626be770a482d.image.jpg?crop=1191%2C600%2C3%2C51">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/assets/v3/editorial/d/a9/da94422e-c7bf-11ec-ba09-b37ea5d6d7f2/626be770a482d.image.jpg?crop=1191%2C600%2C3%2C51"><img
                        src="https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/assets/v3/editorial/d/a9/da94422e-c7bf-11ec-ba09-b37ea5d6d7f2/626be770a482d.image.jpg?crop=1191%2C600%2C3%2C51&resize=400%2C202&order=crop%2Cresize"
                        srcset="https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/assets/v3/editorial/d/a9/da94422e-c7bf-11ec-ba09-b37ea5d6d7f2/626be770a482d.image.jpg?crop=1191%2C600%2C3%2C51&resize=150%2C76&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/assets/v3/editorial/d/a9/da94422e-c7bf-11ec-ba09-b37ea5d6d7f2/626be770a482d.image.jpg?crop=1191%2C600%2C3%2C51&resize=200%2C101&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/assets/v3/editorial/d/a9/da94422e-c7bf-11ec-ba09-b37ea5d6d7f2/626be770a482d.image.jpg?crop=1191%2C600%2C3%2C51&resize=225%2C113&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/assets/v3/editorial/d/a9/da94422e-c7bf-11ec-ba09-b37ea5d6d7f2/626be770a482d.image.jpg?crop=1191%2C600%2C3%2C51&resize=300%2C151&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/assets/v3/editorial/d/a9/da94422e-c7bf-11ec-ba09-b37ea5d6d7f2/626be770a482d.image.jpg?crop=1191%2C600%2C3%2C51&resize=400%2C202&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/assets/v3/editorial/d/a9/da94422e-c7bf-11ec-ba09-b37ea5d6d7f2/626be770a482d.image.jpg?crop=1191%2C600%2C3%2C51&resize=540%2C272&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/assets/v3/editorial/d/a9/da94422e-c7bf-11ec-ba09-b37ea5d6d7f2/626be770a482d.image.jpg?crop=1191%2C600%2C3%2C51&resize=640%2C322&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/assets/v3/editorial/d/a9/da94422e-c7bf-11ec-ba09-b37ea5d6d7f2/626be770a482d.image.jpg?crop=1191%2C600%2C3%2C51&resize=750%2C378&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/assets/v3/editorial/d/a9/da94422e-c7bf-11ec-ba09-b37ea5d6d7f2/626be770a482d.image.jpg?crop=1191%2C600%2C3%2C51&resize=990%2C499&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/assets/v3/editorial/d/a9/da94422e-c7bf-11ec-ba09-b37ea5d6d7f2/626be770a482d.image.jpg?crop=1191%2C600%2C3%2C51&resize=1035%2C521&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/assets/v3/editorial/d/a9/da94422e-c7bf-11ec-ba09-b37ea5d6d7f2/626be770a482d.image.jpg?crop=1191%2C600%2C3%2C51&resize=1191%2C600&order=crop%2Cresize 1200w"
                        sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                        
                        width="1191"
                        height="600"
                        alt="2022 MBTA BOS Select Board Election Candidates"
                        class="img-responsive full tnt-restrict-img-da94422e-c7bf-11ec-ba09-b37ea5d6d7f2 white" />
            </div><style>
                .tnt-restrict-img-da94422e-c7bf-11ec-ba09-b37ea5d6d7f2 {
                    max-width: 1191px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>From left, Catherine Bilotta, Jeff Bodmer-Turner, Brian Sollosy who are vying for two open seats on the MBTS Select Board in May 17th's local election.</p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="d67bdc1a-c7bf-11ec-9265-4f9eb8991165">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thecricket.com%2Fnews%2Fmanchester-select-board-race-hear-from-the-candidates%2Farticle_d67bdc1a-c7bf-11ec-9265-4f9eb8991165.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/manchester-select-board-race-hear-from-the-candidates/article_d67bdc1a-c7bf-11ec-9265-4f9eb8991165.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d67bdc1a-c7bf-11ec-9265-4f9eb8991165"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Manchester%20Select%20Board%20Race%3A%20Hear%20from%20the%20Candidates&url=https%3A%2F%2Fwww.thecricket.com%2Fnews%2Fmanchester-select-board-race-hear-from-the-candidates%2Farticle_d67bdc1a-c7bf-11ec-9265-4f9eb8991165.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/manchester-select-board-race-hear-from-the-candidates/article_d67bdc1a-c7bf-11ec-9265-4f9eb8991165.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d67bdc1a-c7bf-11ec-9265-4f9eb8991165"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thecricket.com/news/manchester-select-board-race-hear-from-the-candidates/article_d67bdc1a-c7bf-11ec-9265-4f9eb8991165.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/manchester-select-board-race-hear-from-the-candidates/article_d67bdc1a-c7bf-11ec-9265-4f9eb8991165.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d67bdc1a-c7bf-11ec-9265-4f9eb8991165"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thecricket.com/tncms/asset/editorial/d67bdc1a-c7bf-11ec-9265-4f9eb8991165" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d67bdc1a-c7bf-11ec-9265-4f9eb8991165"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Cricket%5D%20Manchester%20Select%20Board%20Race%3A%20Hear%20from%20the%20Candidates&body=https%3A%2F%2Fwww.thecricket.com%2Fnews%2Fmanchester-select-board-race-hear-from-the-candidates%2Farticle_d67bdc1a-c7bf-11ec-9265-4f9eb8991165.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d67bdc1a-c7bf-11ec-9265-4f9eb8991165"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/manchester-select-board-race-hear-from-the-candidates/article_d67bdc1a-c7bf-11ec-9265-4f9eb8991165.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d67bdc1a-c7bf-11ec-9265-4f9eb8991165"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d67bdc1a-c7bf-11ec-9265-4f9eb8991165-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d67bdc1a-c7bf-11ec-9265-4f9eb8991165" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d67bdc1a-c7bf-11ec-9265-4f9eb8991165" class="save-list-d67bdc1a-c7bf-11ec-9265-4f9eb8991165-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d67bdc1a-c7bf-11ec-9265-4f9eb8991165" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><div class="subscriber-preview"><p>On May 17, Manchester voters will consider a slate of candidates who have stepped up to be considered to serve on town boards and committees.  Two of them—the Select Board and the ME School District Committee—are contested races. </p><p>This week we meet the three candidates running for two open seats on the Select Board—<a href="https://www.thecricket.com/meet-catherine-bilotta/article_56402754-c5df-11ec-97a1-d7ef458e38dc.html" target="_blank">Cathering Bilotta</a>, <a href="https://www.thecricket.com/meet-jeffrey-bodmer-turner-select-board-candidate/article_d4cec8c8-c5df-11ec-aae6-9b64fbb6af3a.html" target="_blank">Jeff Bodmer-Turner</a>, and <a href="https://www.thecricket.com/meet-brian-sollosy-select-board-candidate/article_36a5df96-c5e0-11ec-a5f6-97dfba965082.html" target="_blank">Brian Sollosy</a>. </p></div></div><div class="subscriber-preview"><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><h3><strong>All candidates have written thoughtful introductions to voters this week, and they’re worth reading. <strong><br /></strong></strong></h3><p>And, at 6 p.m. Wednesday, May 4 at the ME Regional High School auditorium, <a href="https://www.facebook.com/events/524651332446722" target="_blank"><em>The Cricket </em>host a “Meet The Candidate” forum</a> with the three candidates for two seats on Manchester's Select Board (formerly named "Board of Selectmen").  It is open to the public, and it will be taped and distributed after on social media, here on <a href="http://thecricket.com/">thecricket.com</a>, and will air on 1623 Studio’s Cape Ann community television stations.  Look for it.</p><p>Next week we will feature write-ups from ME District School Committee candidates in Manchester. </p><p><em>In Essex, <a href="https://www.thecricket.com/news/essexecho/greco-prince-vie-for-essex-planning-board-seat/article_7105c7d4-c5de-11ec-b61a-37fb58272d4a.html" target="_blank">Brett Prince and Matthew Greco</a> are running for one open seat on the Planning Board in that town's election on May 7.  Read about it here.</em></p></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thecricket.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><div class="subscriber-only"> </div></div><div class="subscriber-only"><div class="subscriber-only"> </div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thecricket.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p><em>We are always interested to learn about news happening in Cape Ann. <span style="text-decoration: underline;"><a href="https://www.thecricket.com/users/admin/contribute/article/">Click here to let us know what is going on around your part of town</a>.</span></em></p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thecricket.com%2Fnews%2Fmanchester-select-board-race-hear-from-the-candidates%2Farticle_d67bdc1a-c7bf-11ec-9265-4f9eb8991165.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/manchester-select-board-race-hear-from-the-candidates/article_d67bdc1a-c7bf-11ec-9265-4f9eb8991165.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d67bdc1a-c7bf-11ec-9265-4f9eb8991165"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Manchester%20Select%20Board%20Race%3A%20Hear%20from%20the%20Candidates&url=https%3A%2F%2Fwww.thecricket.com%2Fnews%2Fmanchester-select-board-race-hear-from-the-candidates%2Farticle_d67bdc1a-c7bf-11ec-9265-4f9eb8991165.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/manchester-select-board-race-hear-from-the-candidates/article_d67bdc1a-c7bf-11ec-9265-4f9eb8991165.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d67bdc1a-c7bf-11ec-9265-4f9eb8991165"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thecricket.com/news/manchester-select-board-race-hear-from-the-candidates/article_d67bdc1a-c7bf-11ec-9265-4f9eb8991165.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/manchester-select-board-race-hear-from-the-candidates/article_d67bdc1a-c7bf-11ec-9265-4f9eb8991165.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d67bdc1a-c7bf-11ec-9265-4f9eb8991165"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thecricket.com/tncms/asset/editorial/d67bdc1a-c7bf-11ec-9265-4f9eb8991165" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d67bdc1a-c7bf-11ec-9265-4f9eb8991165"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Cricket%5D%20Manchester%20Select%20Board%20Race%3A%20Hear%20from%20the%20Candidates&body=https%3A%2F%2Fwww.thecricket.com%2Fnews%2Fmanchester-select-board-race-hear-from-the-candidates%2Farticle_d67bdc1a-c7bf-11ec-9265-4f9eb8991165.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d67bdc1a-c7bf-11ec-9265-4f9eb8991165"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/manchester-select-board-race-hear-from-the-candidates/article_d67bdc1a-c7bf-11ec-9265-4f9eb8991165.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d67bdc1a-c7bf-11ec-9265-4f9eb8991165"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d67bdc1a-c7bf-11ec-9265-4f9eb8991165-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d67bdc1a-c7bf-11ec-9265-4f9eb8991165" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d67bdc1a-c7bf-11ec-9265-4f9eb8991165" class="save-list-d67bdc1a-c7bf-11ec-9265-4f9eb8991165-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d67bdc1a-c7bf-11ec-9265-4f9eb8991165" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                
                                                <div class="asset-related-articles child-articles inline-asset">
                                                    <div class="inline-asset"><article id="card-summary-56402754-c5df-11ec-97a1-d7ef458e38dc" class="tnt-asset-type-article clearfix card summary has-image  letterbox-style-white ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-56402754-c5df-11ec-97a1-d7ef458e38dc media-preview article-asset " data-aspect=""><figure class="photo layout-vertical letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/meet-catherine-bilotta/article_56402754-c5df-11ec-97a1-d7ef458e38dc.html" class="tnt-asset-link"  aria-label="Meet Catherine Bilotta">
                
                
                
                <img
                    alt="Meet Catherine Bilotta"
                    src="https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/assets/v3/editorial/9/b3/9b3adc46-c5df-11ec-897c-7ba77fce3385/6268c1d8c5cfa.image.jpg?resize=193%2C200"
                    class="img-responsive  letterbox white"
                    loading="lazy"
                    width="503"
                    height="520" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
                
                <div class="card-label-geolocation">
                    <ul class="list-inline"><li>
                <a href="/search/?g=manchester-by-the-sea" class="tag-manchester-by-the-sea label label-default" >Manchester-by-the-sea</a>
            </li> </ul>
                </div>
                
            
            
        </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/meet-catherine-bilotta/article_56402754-c5df-11ec-97a1-d7ef458e38dc.html" class="tnt-asset-link" aria-label="Meet Catherine Bilotta">
        

        
            Meet Catherine Bilotta</a></h3></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>My name is Cathy Bilotta, and I would like to serve the residents of Manchester on the Board of Selectmen (now knows as the "Select Board").  I'm a life-long resident of New England who chose this beautiful seaside community as my home since 2017, loving Manchester's walkability, natural resources and small-town character.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                                </div>
                                            
                                                <div class="asset-related-articles child-articles inline-asset">
                                                    <div class="inline-asset"><article id="card-summary-d4cec8c8-c5df-11ec-aae6-9b64fbb6af3a" class="tnt-asset-type-article clearfix card summary has-image  letterbox-style-white ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-d4cec8c8-c5df-11ec-aae6-9b64fbb6af3a media-preview article-asset " data-aspect=""><figure class="photo layout-vertical letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/meet-jeffrey-bodmer-turner-select-board-candidate/article_d4cec8c8-c5df-11ec-aae6-9b64fbb6af3a.html" class="tnt-asset-link"  aria-label="Meet Jeffrey Bodmer-Turner, Select Board Candidate">
                
                
                
                <img
                    alt="Meet Jeffrey Bodmer-Turner, Select Board Candidate"
                    src="https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/assets/v3/editorial/1/72/17255318-c5e0-11ec-83d5-63b1675be7d6/6268c28b4c7d6.image.jpg?resize=176%2C200"
                    class="img-responsive  letterbox white"
                    loading="lazy"
                    width="1351"
                    height="1533" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
                
                <div class="card-label-geolocation">
                    <ul class="list-inline"><li>
                <a href="/search/?g=manchester-by-the-sea" class="tag-manchester-by-the-sea label label-default" >Manchester-by-the-sea</a>
            </li> </ul>
                </div>
                
            
            
        </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/meet-jeffrey-bodmer-turner-select-board-candidate/article_d4cec8c8-c5df-11ec-aae6-9b64fbb6af3a.html" class="tnt-asset-link" aria-label="Meet Jeffrey Bodmer-Turner, Select Board Candidate">
        

        
            Meet Jeffrey Bodmer-Turner, Select Board Candidate</a></h3></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>My name is Jeffrey Bodmer-Turner and I am asking for your vote to return for a second term to the Manchester Select Board in our Town election on May 17.  I am running for a second term to address many of the significant challenges we continue to face as a town.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                                </div>
                                            
                                                <div class="asset-related-articles child-articles inline-asset">
                                                    <div class="inline-asset"><article id="card-summary-36a5df96-c5e0-11ec-a5f6-97dfba965082" class="tnt-asset-type-article clearfix card summary has-image  letterbox-style-white ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-36a5df96-c5e0-11ec-a5f6-97dfba965082 media-preview article-asset " data-aspect=""><figure class="photo layout-vertical letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/meet-brian-sollosy-select-board-candidate/article_36a5df96-c5e0-11ec-a5f6-97dfba965082.html" class="tnt-asset-link"  aria-label="Meet Brian Sollosy, Select Board Candidate">
                
                
                
                <img
                    alt="Meet Brian Sollosy, Select Board Candidate"
                    src="https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/assets/v3/editorial/7/9f/79ffccfc-c5e0-11ec-b64c-1f1586bc2a79/6268c32d4f80b.image.jpg?resize=140%2C200"
                    class="img-responsive  letterbox white"
                    loading="lazy"
                    width="1202"
                    height="1723" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
                
                <div class="card-label-geolocation">
                    <ul class="list-inline"><li>
                <a href="/search/?g=manchester-by-the-sea" class="tag-manchester-by-the-sea label label-default" >Manchester-by-the-sea</a>
            </li> </ul>
                </div>
                
            
            
        </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/meet-brian-sollosy-select-board-candidate/article_36a5df96-c5e0-11ec-a5f6-97dfba965082.html" class="tnt-asset-link" aria-label="Meet Brian Sollosy, Select Board Candidate">
        

        
            Meet Brian Sollosy, Select Board Candidate</a></h3></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>As a 2022 candidate running for Select Board, I would like to introduce myself to the voters of this town.  As a Manchester resident for the last 25 years, I have watched our town evolve while still maintaining its small-town feel.  I was fortunate enough to watch school regionalization grow from a concept to reality.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                                </div>
                                            

                                
                                            <div class="asset-fact related-wrapper">
                                                <h4>MBTS ANNUAL TOWN ELECTION</h4>
                                                <p>Tuesday, May 17 | 7 a.m. to 8 p.m. at Manchester Memorial School</p>
                                            </div>
                                        

                                

                                

                                
                                        <div class="asset-related-siblings inline-asset">
                                            
                                                <div class="asset-related-article sibling-article inline-asset">
                                                    
                                                        <h3 class="inline-heading text-muted">More information</h3>
                                                    <article id="card-summary-7105c7d4-c5de-11ec-b61a-37fb58272d4a" class="tnt-asset-type-article clearfix card summary has-image  letterbox-style-white  tnt-section-news tnt-sub-section-essexecho">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-7105c7d4-c5de-11ec-b61a-37fb58272d4a media-preview article-asset " data-aspect=""><figure class="photo layout-horizontal letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/news/essexecho/greco-prince-vie-for-essex-planning-board-seat/article_7105c7d4-c5de-11ec-b61a-37fb58272d4a.html" class="tnt-asset-link"  aria-label="Greco, Prince Vie For Essex Planning Board Seat">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i><span class="hidden-xs icon-count">+3</span></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Greco, Prince Vie For Essex Planning Board Seat"
                            class="img-responsive lazyload full white"
                            width="1200"
                            height="900"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/assets/v3/editorial/7/10/7105c7d4-c5de-11ec-b61a-37fb58272d4a/626ac6fccaaf0.preview.jpg?resize=150%2C113 150w, https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/assets/v3/editorial/7/10/7105c7d4-c5de-11ec-b61a-37fb58272d4a/626ac6fccaaf0.preview.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/assets/v3/editorial/7/10/7105c7d4-c5de-11ec-b61a-37fb58272d4a/626ac6fccaaf0.preview.jpg?resize=225%2C169 225w, https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/assets/v3/editorial/7/10/7105c7d4-c5de-11ec-b61a-37fb58272d4a/626ac6fccaaf0.preview.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/assets/v3/editorial/7/10/7105c7d4-c5de-11ec-b61a-37fb58272d4a/626ac6fccaaf0.preview.jpg?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/assets/v3/editorial/7/10/7105c7d4-c5de-11ec-b61a-37fb58272d4a/626ac6fccaaf0.preview.jpg?resize=540%2C405 540w, https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/assets/v3/editorial/7/10/7105c7d4-c5de-11ec-b61a-37fb58272d4a/626ac6fccaaf0.preview.jpg?resize=640%2C480 640w, https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/assets/v3/editorial/7/10/7105c7d4-c5de-11ec-b61a-37fb58272d4a/626ac6fccaaf0.preview.jpg?resize=750%2C563 750w, https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/assets/v3/editorial/7/10/7105c7d4-c5de-11ec-b61a-37fb58272d4a/626ac6fccaaf0.preview.jpg?resize=990%2C743 990w, https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/assets/v3/editorial/7/10/7105c7d4-c5de-11ec-b61a-37fb58272d4a/626ac6fccaaf0.preview.jpg?resize=1035%2C776 1035w, https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/assets/v3/editorial/7/10/7105c7d4-c5de-11ec-b61a-37fb58272d4a/626ac6fccaaf0.preview.jpg?resize=1200%2C900 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
                
                <div class="card-label-geolocation">
                    <ul class="list-inline"><li>
                <a href="/search/?g=essex" class="tag-essex label label-default" >Essex</a>
            </li> </ul>
                </div>
                
            
            
        </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/essexecho/greco-prince-vie-for-essex-planning-board-seat/article_7105c7d4-c5de-11ec-b61a-37fb58272d4a.html" class="tnt-asset-link" aria-label="Greco, Prince Vie For Essex Planning Board Seat">
        

        
            Greco, Prince Vie For Essex Planning Board Seat</a></h3></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>The Essex Planning Board race this year brings newcomer Brett Prince up against incumbent Matthew Greco in the Essex Annual Town Election May 9. Now is not a low-intensity time for zoning in Essex, with the town currently undergoing strategic input for comprehensive, town-wide planning for its future.  </p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                            
                                        </div>
                                    

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22manchester%27s%20select%20board%22#tncms-source=keyword" class="tag-manchesters-select-board label label-default"  rel="nofollow">Manchester's Select Board</a>
                </li> <li>
                    <a href="/search/?k=%22cathering%20bilotta%22#tncms-source=keyword" class="tag-cathering-bilotta label label-default"  rel="nofollow">Cathering Bilotta</a>
                </li> <li>
                    <a href="/search/?k=%22board%20of%20selectmen%22#tncms-source=keyword" class="tag-board-of-selectmen label label-default"  rel="nofollow">Board Of Selectmen</a>
                </li> <li>
                    <a href="/search/?k=%22me%20district%20school%20committee%22#tncms-source=keyword" class="tag-me-district-school-committee label label-default"  rel="nofollow">Me District School Committee</a>
                </li> <li>
                    <a href="/search/?k=%22me%20regional%20high%20school%22#tncms-source=keyword" class="tag-me-regional-high-school label label-default"  rel="nofollow">Me Regional High School</a>
                </li> <li>
                    <a href="/search/?k=%22selectmen%22#tncms-source=keyword" class="tag-selectmen label label-default"  rel="nofollow">Selectmen</a>
                </li> <li>
                    <a href="/search/?k=%22planning%20board%22#tncms-source=keyword" class="tag-planning-board label label-default"  rel="nofollow">Planning Board</a>
                </li> <li>
                    <a href="/search/?k=%22brian%20sollosy%22#tncms-source=keyword" class="tag-brian-sollosy label label-default"  rel="nofollow">Brian Sollosy</a>
                </li> <li>
                    <a href="/search/?k=%22matthew%20greco%22#tncms-source=keyword" class="tag-matthew-greco label label-default"  rel="nofollow">Matthew Greco</a>
                </li> <li>
                    <a href="/search/?k=%22select%20board%22#tncms-source=keyword" class="tag-select-board label label-default"  rel="nofollow">Select Board</a>
                </li> <li>
                    <a href="/search/?k=%22me%20school%20district%20committee%22#tncms-source=keyword" class="tag-me-school-district-committee label label-default"  rel="nofollow">Me School District Committee</a>
                </li> </ul>
                        </div>
                    

                    
                        <div class="asset-tags hidden-print">
                           <h4>Locations</h4>
                             <ul class="list-inline"><li>
                <a href="/search/?g=manchester-by-the-sea" class="tag-manchester-by-the-sea label label-default" >Manchester-by-the-sea</a>
            </li> </ul>
                        </div>
                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-f6a522e4-8a3b-11ea-82e9-838820616841">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.thecricket.com/users/profile/Editorial%20Staff" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="Editorial Staff" src="https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/avatars/f/6a/522/f6a522e4-8a3b-11ea-82e9-838820616841.0872e0afa1ee0059a8e793ef8c4bf4b6.png?_dc=1588180764" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.thecricket.com/users/profile/Editorial%20Staff" rel="author" class="tnt-user-profile-link tnt-user-name">Editorial Staff</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.facebook.com/TheManchesterCricket/" title="Facebook" target="_blank" rel="noopener">
                   <span class="sr-only">Author facebook</span>
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://www.instagram.com/mcricketnews/" title="Instagram" target="_blank" rel="noopener">
                   <span class="sr-only">Author instagram</span>
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-instagram tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://www.linkedin.com/company/the-cricket/" title="LinkedIn" target="_blank" rel="noopener">
                    <span class="sr-only">Author linkedin</span>
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-linkedin-in tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://twitter.com/mcricketnews" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:news@thecricket.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-f6a522e4-8a3b-11ea-82e9-838820616841" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=f6a522e4-8a3b-11ea-82e9-838820616841&amp;s=start_time&amp;sd=desc" data-subject="Editorial Staff" data-description="Whenever Editorial Staff posts new content, you'll get an email delivered to your inbox with a link." data-name="Editorial Staff notification" data-author-id="f6a522e4-8a3b-11ea-82e9-838820616841" data-user-url="https://www.thecricket.com/users/">
        <i class="fas tnt-star"></i> Follow Editorial Staff
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.thecricket.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.thecricket.com/users/login/?referer_url=https%3A%2F%2Fwww.thecricket.com%2Fnews%2Fmanchester-select-board-race-hear-from-the-candidates%2Farticle_d67bdc1a-c7bf-11ec-9265-4f9eb8991165.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.thecricket.com/users/signup/?referer_url=https%3A%2F%2Fwww.thecricket.com%2Fnews%2Fmanchester-select-board-race-hear-from-the-candidates%2Farticle_d67bdc1a-c7bf-11ec-9265-4f9eb8991165.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thecricket.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-981713" class="tncms-block"><section id="block-981713" class="block emphasis-h3   " ><article class="card promo media"><div class="media-body"><h3 class="media-heading">Already a Print Subscriber?</h3><p>Do you have a print subscription but haven’t provided your email address to date? Fill out this form so we can make sure you have access to everything in the digital version of The Cricket.

<br/>If you're not sure, fill out this form and we will verify or change your email address on file.</p><a href="/site/forms/subscription_services/print_subscriber_access/print_subscriber_access/">
                <button type="button" class="btn btn-primary  ">Send Us your Email Address</button>
            </a></div>
</article></section></div><div id="tncms-block-1074957" class="tncms-block visible-sm visible-s"></div><div id="tncms-block-1075381" class="tncms-block visible-lg visible-md"></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thecricket.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-931224" class="tncms-block"><section id="block-931224" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-931224 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-931224" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-931224" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-931224" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
            <li >
                <a href="#collections-931224" data-toggle="tab"><i class="far tnt-copy" title="Collections"></i><span class="tab-text"> Collections</span></a>
            </li>
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-931224" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/expert_help/things-used-to-be-so-different/article_6a766614-c073-11ec-9085-83069e76715d.html">Things Used To Be SO Different…</a></li><li><a href="/news/booth-named-interim-director-at-manchester-historical-museum/article_b5f34724-c5e6-11ec-98c1-dfcf08066762.html">Booth Named Interim Director at Manchester Historical Museum</a></li><li><a href="/news/zba-chapter-40b-hearing-faces-new-challenge/article_a1682f6e-c72f-11ec-a96a-3f492eccdfd2.html">ZBA Chapter 40B Hearing Faces New Challenge</a></li><li><a href="/news/local-student-awarded-at-boston-model-un-conference/article_196fee74-b764-11ec-a7fc-2394c5971353.html">Local Student Awarded at Boston Model UN Conference</a></li><li><a href="/service-april-30-for-john-ralph-elder/article_8d89c524-c069-11ec-81f4-9bb647190f1d.html">Service April 30 For John Ralph Elder</a></li><li><a href="/opinion/letter-to-the-editor-tuck-s-point-rotunda-piling-repairs/article_ff85077a-c06d-11ec-8f5a-7beefac1b903.html">Letter To The Editor: Tuck’s Point Rotunda Piling Repairs</a></li><li><a href="/news/zoning-and-selectmen-name-changes-approved-at-town-meeting/article_07861504-c5dc-11ec-9c79-33d9cfccb291.html">Zoning and selectmen-name changes approved at Town Meeting</a></li><li><a href="/news/bye-for-now-to-eli-boling-on-select-board/article_a63c869a-c705-11ec-b5d7-a7298d1731a3.html">Bye, For Now, To Eli Boling On Select Board</a></li><li><a href="/news/groundwater-at-center-of-40b-discussion/article_5b3118d6-c06c-11ec-b6d1-3f3663279dcb.html">Groundwater At Center of 40B Discussion</a></li><li><a href="/news/memorial-arbor-day-tree/article_fd13185c-c5da-11ec-b6ff-230f8167b523.html">Memorial Arbor Day Tree</a></li></ul></div>
        
        
            <div id="images-931224" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/sports/hornets-girls-lax-v-marblehead/image_95d73d3e-b672-11ec-8dea-cb9b18dc11dd.html" class="tnt-asset-link"  aria-label="Hornets Girls LAX v. Marblehead">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Hornets Girls LAX v. Marblehead"
                            class="img-responsive lazyload full white"
                            width="1096"
                            height="1096"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/assets/v3/editorial/9/5d/95d73d3e-b672-11ec-8dea-cb9b18dc11dd/624ee03bc6868.image.jpg?crop=1096%2C1096%2C398%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/assets/v3/editorial/9/5d/95d73d3e-b672-11ec-8dea-cb9b18dc11dd/624ee03bc6868.image.jpg?crop=1096%2C1096%2C398%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/assets/v3/editorial/9/5d/95d73d3e-b672-11ec-8dea-cb9b18dc11dd/624ee03bc6868.image.jpg?crop=1096%2C1096%2C398%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/assets/v3/editorial/9/5d/95d73d3e-b672-11ec-8dea-cb9b18dc11dd/624ee03bc6868.image.jpg?crop=1096%2C1096%2C398%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/assets/v3/editorial/9/5d/95d73d3e-b672-11ec-8dea-cb9b18dc11dd/624ee03bc6868.image.jpg?crop=1096%2C1096%2C398%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/assets/v3/editorial/9/5d/95d73d3e-b672-11ec-8dea-cb9b18dc11dd/624ee03bc6868.image.jpg?crop=1096%2C1096%2C398%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/assets/v3/editorial/9/5d/95d73d3e-b672-11ec-8dea-cb9b18dc11dd/624ee03bc6868.image.jpg?crop=1096%2C1096%2C398%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/assets/v3/editorial/9/5d/95d73d3e-b672-11ec-8dea-cb9b18dc11dd/624ee03bc6868.image.jpg?crop=1096%2C1096%2C398%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/assets/v3/editorial/9/5d/95d73d3e-b672-11ec-8dea-cb9b18dc11dd/624ee03bc6868.image.jpg?crop=1096%2C1096%2C398%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/assets/v3/editorial/9/5d/95d73d3e-b672-11ec-8dea-cb9b18dc11dd/624ee03bc6868.image.jpg?crop=1096%2C1096%2C398%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/assets/v3/editorial/9/5d/95d73d3e-b672-11ec-8dea-cb9b18dc11dd/624ee03bc6868.image.jpg?crop=1096%2C1096%2C398%2C0&resize=1096%2C1096&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/rotary-derby/image_5f9e8404-b562-11ec-98fa-c3ab5d113e84.html" class="tnt-asset-link"  aria-label="Rotary Derby">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Rotary Derby"
                            class="img-responsive lazyload full white"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/assets/v3/editorial/5/f9/5f9e8404-b562-11ec-98fa-c3ab5d113e84/624d183450693.image.jpg?crop=1247%2C1247%2C207%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/assets/v3/editorial/5/f9/5f9e8404-b562-11ec-98fa-c3ab5d113e84/624d183450693.image.jpg?crop=1247%2C1247%2C207%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/assets/v3/editorial/5/f9/5f9e8404-b562-11ec-98fa-c3ab5d113e84/624d183450693.image.jpg?crop=1247%2C1247%2C207%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/assets/v3/editorial/5/f9/5f9e8404-b562-11ec-98fa-c3ab5d113e84/624d183450693.image.jpg?crop=1247%2C1247%2C207%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/assets/v3/editorial/5/f9/5f9e8404-b562-11ec-98fa-c3ab5d113e84/624d183450693.image.jpg?crop=1247%2C1247%2C207%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/assets/v3/editorial/5/f9/5f9e8404-b562-11ec-98fa-c3ab5d113e84/624d183450693.image.jpg?crop=1247%2C1247%2C207%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/assets/v3/editorial/5/f9/5f9e8404-b562-11ec-98fa-c3ab5d113e84/624d183450693.image.jpg?crop=1247%2C1247%2C207%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/assets/v3/editorial/5/f9/5f9e8404-b562-11ec-98fa-c3ab5d113e84/624d183450693.image.jpg?crop=1247%2C1247%2C207%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/assets/v3/editorial/5/f9/5f9e8404-b562-11ec-98fa-c3ab5d113e84/624d183450693.image.jpg?crop=1247%2C1247%2C207%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/assets/v3/editorial/5/f9/5f9e8404-b562-11ec-98fa-c3ab5d113e84/624d183450693.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/assets/v3/editorial/5/f9/5f9e8404-b562-11ec-98fa-c3ab5d113e84/624d183450693.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/assets/v3/editorial/5/f9/5f9e8404-b562-11ec-98fa-c3ab5d113e84/624d183450693.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1247%2C1247&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/knitting/image_3a83654a-c723-11ec-9488-272e6436a856.html" class="tnt-asset-link"  aria-label="Knitting">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Knitting"
                            class="img-responsive lazyload full white"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/assets/v3/editorial/3/a8/3a83654a-c723-11ec-9488-272e6436a856/626ae096210dc.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/assets/v3/editorial/3/a8/3a83654a-c723-11ec-9488-272e6436a856/626ae096210dc.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/assets/v3/editorial/3/a8/3a83654a-c723-11ec-9488-272e6436a856/626ae096210dc.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/assets/v3/editorial/3/a8/3a83654a-c723-11ec-9488-272e6436a856/626ae096210dc.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/assets/v3/editorial/3/a8/3a83654a-c723-11ec-9488-272e6436a856/626ae096210dc.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/assets/v3/editorial/3/a8/3a83654a-c723-11ec-9488-272e6436a856/626ae096210dc.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/assets/v3/editorial/3/a8/3a83654a-c723-11ec-9488-272e6436a856/626ae096210dc.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/assets/v3/editorial/3/a8/3a83654a-c723-11ec-9488-272e6436a856/626ae096210dc.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/assets/v3/editorial/3/a8/3a83654a-c723-11ec-9488-272e6436a856/626ae096210dc.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/assets/v3/editorial/3/a8/3a83654a-c723-11ec-9488-272e6436a856/626ae096210dc.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/assets/v3/editorial/3/a8/3a83654a-c723-11ec-9488-272e6436a856/626ae096210dc.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/wheelworks-pottery-jim-and-ann-trudeau/image_489908bc-c71c-11ec-934c-e32dd3f99d68.html" class="tnt-asset-link"  aria-label="Wheelworks Pottery Jim and Ann Trudeau">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Wheelworks Pottery Jim and Ann Trudeau"
                            class="img-responsive lazyload full white"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/assets/v3/editorial/4/89/489908bc-c71c-11ec-934c-e32dd3f99d68/626ad4e341d4c.image.jpg?crop=1247%2C1247%2C207%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/assets/v3/editorial/4/89/489908bc-c71c-11ec-934c-e32dd3f99d68/626ad4e341d4c.image.jpg?crop=1247%2C1247%2C207%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/assets/v3/editorial/4/89/489908bc-c71c-11ec-934c-e32dd3f99d68/626ad4e341d4c.image.jpg?crop=1247%2C1247%2C207%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/assets/v3/editorial/4/89/489908bc-c71c-11ec-934c-e32dd3f99d68/626ad4e341d4c.image.jpg?crop=1247%2C1247%2C207%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/assets/v3/editorial/4/89/489908bc-c71c-11ec-934c-e32dd3f99d68/626ad4e341d4c.image.jpg?crop=1247%2C1247%2C207%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/assets/v3/editorial/4/89/489908bc-c71c-11ec-934c-e32dd3f99d68/626ad4e341d4c.image.jpg?crop=1247%2C1247%2C207%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/assets/v3/editorial/4/89/489908bc-c71c-11ec-934c-e32dd3f99d68/626ad4e341d4c.image.jpg?crop=1247%2C1247%2C207%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/assets/v3/editorial/4/89/489908bc-c71c-11ec-934c-e32dd3f99d68/626ad4e341d4c.image.jpg?crop=1247%2C1247%2C207%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/assets/v3/editorial/4/89/489908bc-c71c-11ec-934c-e32dd3f99d68/626ad4e341d4c.image.jpg?crop=1247%2C1247%2C207%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/assets/v3/editorial/4/89/489908bc-c71c-11ec-934c-e32dd3f99d68/626ad4e341d4c.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/assets/v3/editorial/4/89/489908bc-c71c-11ec-934c-e32dd3f99d68/626ad4e341d4c.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/thecricket.com/content/tncms/assets/v3/editorial/4/89/489908bc-c71c-11ec-934c-e32dd3f99d68/626ad4e341d4c.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1247%2C1247&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-931224" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
            <div id="collections-931224" class="tab-pane tab-pane-collections fade in ">
                <h4 class="tab-content-heading">Collections</h4><ul class="tab-content-list bullet-disc "><li><a href="/multimedia/slideshow-mbts-police-fire-commended-for-march-rescue/collection_2f747c78-b77b-11ec-80f5-4bbda957c04d.html">Slideshow: MBTS Police & Fire Commended For March Rescue</a></li><li><a href="/multimedia/photo_galleries/wheelworks-pottery/collection_73830b34-c719-11ec-9bf9-a71bb084e33e.html">Wheelworks Pottery</a></li></ul></div>
        
        
    </div>
</div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thecricket.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-780382" class="tncms-block hidden-xs hidden-sm"><table style=""><tr>
        <td class="email-ad" style="  text-align:center;"><script type="text/javascript">TNCMS.AdManager.warn('The position "block-leaderboard-bottom1" does not exist!');</script>
</td>
    </tr>
</table></div><div id="tncms-block-780383" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thecricket.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-780480" class="tncms-block"><section id="block-780480" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-780480 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-letters"  href="/opinion/letters_to_editor/"  tabindex="0" >
                    <span class="nav-label ">Letters</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-the-sidecar-podcast"  href="https://www.thecricket.com/introducing-the-sidecar-podcast/article_3c282cfa-93e4-11eb-a7b0-1b1de8a9cc63.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">The Sidecar Podcast</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-780431" class="tncms-block"><section id="block-780431" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-780431 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-subscription-services"  href="/site/forms/subscription_services/"  tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="/site/forms/online_services/classified_ad"  tabindex="0" >
                    <span class="nav-label ">Place an Ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-marketplace"  href="/marketplace/"  tabindex="0" >
                    <span class="nav-label ">Marketplace</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=THECRICKET&amp;publisher_url:thecricket.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li><li>
                <a class="nav-link    tnt-section-tides"  href="/tides"  tabindex="0" >
                    <span class="nav-label ">Tides</span>
                </a></li><li>
                <a class="nav-link    tnt-section-search"  href="/search/"  tabindex="0" >
                    <span class="nav-label ">Search</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-780482" class="tncms-block"><section id="block-780482" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-780482 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>thecricket.com</strong><br>
    PO Box 359<br>
     Manchester, MA 01944
    <br>
    
        <strong>Phone:</strong> (978) 526-7171<br>
        <strong>Email:</strong> <a href="mailto:news@thecricket.com">news@thecricket.com</a><br>
    
</address></section></div><div id="tncms-block-780490" class="tncms-block padding-bottom"><div class="follow-links-780490 default">
    
    <section id="block-780490" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-780490 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheManchesterCricket/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/mcricketnews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/mcricketnews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.thecricket.com",
  "sameAs" : ["https://www.facebook.com/TheManchesterCricket/","https://twitter.com/mcricketnews","https://www.instagram.com/mcricketnews/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-780435" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-780435"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">The Cricket</a>, PO Box 359  Manchester, MA</small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thecricket.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("d67bdc1a-c7bf-11ec-9265-4f9eb8991165")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news", "news/local"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["manchester's select board", "cathering bilotta", "board of selectmen", "me district school committee", "me regional high school", "selectmen", "planning board", "brian sollosy", "matthew greco", "select board", "me school district committee"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecricket.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecricket.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_780493').click(function(e){
                                        $('#weather-780493 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-780487'),
            query_input = d.getElementById('site-search-780487-term'),
            search_dropdown = d.getElementById('site-search-780487-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-780487 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script></body>
</html>